<!DOCTYPE html> <html lang="ml"> <head data-altimg=" thiruvalla" data-category_name="pathanamthitta" data-content_type="Photo Feature Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>kerala assembly election 2021; thiruvalla assembly constituency election history | തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം - Malayalam Oneindia </title> <!--[if IE 9]>
        <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	        <![endif]--> <meta name="headline" itemprop="headline" content="തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം"/> <meta itemprop="url" content="https://malayalam.oneindia.com/news/pathanamthitta/kerala-assembly-election-2021-thiruvalla-assembly-constituency-election-history-279363.html"/> <meta name="description" itemprop="description" content="തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം kerala assembly election 2021; thiruvalla assembly constituency election history"/> <meta itemprop="datePublished" content="2021-02-11T16:01:39+05:30"/> <meta name="robots" content="max-image-preview:large"> <meta name="news_keywords" content="kerala assembly election 2021, thiruvalla assembly seat , thiruvalla, pathanamthitta, jds, kerala congress m, mathew t thomas, congress, ldf, bjp, നിയമസഭ തിരഞ്ഞെടുപ്പ് 2021, പത്തനംതിട്ട, , തിരുവല്ല, തിരുവല്ല മണ്ഡല ചരിത്രം, നിയമസഭ തിരഞ്ഞെടുപ്പ്, പത്തനംതിട്ട, കേരള കോണ്‍ഗ്രസ് എം, മാത്യൂ ടി തോമസ്, കോണ്‍ഗ്രസ്, എല്‍ഡിഎഫ്, ബിജെപി"/> <meta property="article:published_time" content="2021-02-11T16:01:39+05:30" data-published_date="2021-02-11"/> <meta property="article:author" content="Ajmal MK" data-author="oi-Ajmal MK" data-match-video="false"/> <meta property="article:modified_time" content="2021-02-11 16:26:50"/> <meta property="og:title" content="തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം"/> <meta property="og:description" content="തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം kerala assembly election 2021; thiruvalla assembly constituency election history"/> <meta property="og:url" content="https://malayalam.oneindia.com/news/pathanamthitta/kerala-assembly-election-2021-thiruvalla-assembly-constituency-election-history-279363.html"/> <link rel="image_src" href="https://malayalam.oneindia.com/img/2021/02/thiruvallaad-1613039478.jpg"/> <meta property="og:image" content="https://malayalam.oneindia.com/img/2021/02/thiruvallaad-1613039478.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://malayalam.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134522080216"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiamalayalam"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@thatsMalayalam"/> <meta name="twitter:image" content="https://malayalam.oneindia.com/img/2021/02/thiruvallaad-1613039478.jpg?11022021170042"/> <meta name="twitter:title" content="തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം"/> <meta name="twitter:url" content="https://malayalam.oneindia.com/news/pathanamthitta/kerala-assembly-election-2021-thiruvalla-assembly-constituency-election-history-279363.html?11022021170042"/> <meta name="twitter:image" content="https://malayalam.oneindia.com/img/2021/02/thiruvallaad-1613039478.jpg?11022021170042"/> <meta name="twitter:title" content="തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം"/> <meta name="twitter:url" content="https://malayalam.oneindia.com/news/pathanamthitta/kerala-assembly-election-2021-thiruvalla-assembly-constituency-election-history-279363.html?11022021170042"/> <meta name="twitter:description" content="തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം kerala assembly election 2021; thiruvalla assembly constituency election history"/> <meta name="twitter:creator" content="thatsMalayalam"/> <meta name="twitter:domain" content="https://malayalam.oneindia.com"/> <meta name="DC.date.issued" content="2021-02-11T16:26:50+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://malayalam.oneindia.com/news/pathanamthitta/kerala-assembly-election-2021-thiruvalla-assembly-constituency-election-history-279363.html"/> <link rel="amphtml" href="https://malayalam.oneindia.com/amphtml/news/pathanamthitta/kerala-assembly-election-2021-thiruvalla-assembly-constituency-election-history-279363.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=12"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.29"/> <style>
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,oi-css.css,se-friendly-slideshow-v3.6.css,article-listicle.css&v=57"/> <!--[if lt IE 11]>
  <style>
  .comments-wrap{
   display:none;
   }
   </style>

   <![endif]--> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം kerala assembly election 2021; thiruvalla assembly constituency election history" ,
         "url":"https://malayalam.oneindia.com/news/pathanamthitta/kerala-assembly-election-2021-thiruvalla-assembly-constituency-election-history-279363.html",
        "name": "തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/malayalam.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/malayalam.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"pathanamthitta","item":"https:\/\/malayalam.oneindia.com\/news\/pathanamthitta\/"}]}
</script> <script data-pagespeed-no-defer>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</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <script type="text/javascript" data-pagespeed-no-defer>var MyApi={};var slot=[];var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="thatsMalayalam";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var current_url=location.href;var gaStopCounter=10;var exitPoll=1;var adPerSeen=50;var adTimeInterval=25;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=15;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://malayalam.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-018966.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-15','auto',{'name':'oneindiaml'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaml.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaml.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical')){if(canonical_url.length>0){ga('oneindiaml.set','dimension4',canonical_url);}}ga('oneindiaml.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
      "name" : "Malayalam oneindia",
      "url" : "https://malayalam.oneindia.com",
      "logo": {
          "@type": "ImageObject",
          "url": "https://malayalam.oneindia.com/images/amp-oneindia-logo.png",
          "width": 189,
          "height": 60
        },
  "sameAs" : [ "https://www.facebook.com/OneindiaMalayalam",
  "https://twitter.com/ThatsMalayalam"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiaml.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-15";}</script> <script>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiaml.send','event',category,action,label);redirect_blank(label);return false;}</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=2.9"></script> <script pagespeed_no_defer="">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</script> <style type="text/css">
	@font-face{font-family: 'Meera'; src:url("/common/fonts/Meera.woff");}
	@font-face{font-family: 'Meera'; src:url("/common/fonts/Meera.eot");}
</style> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/malayalam-oneindia-logo.svg" alt="Oneindia Malayalam"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="engTxt" title="Oneindia">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/" class="malayalam-font" title="Malayalam" style="font-size: 16px;">മലയാളം</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiamalayalam"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/thatsMalayalam"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCevpzMA_Tj3I-2VBRmiVRIg" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> ന്യൂസ്‌ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/kerala/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="submenu-link1"><span>കേരളം</span></a></li> <li><a href="/news/india/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="submenu-link2"><span>ഇന്ത്യ</span></a></li> <li><a href="/news/world/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="submenu-link3"><span>ലോകം</span></a></li> <li><a href="/news/business/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="submenu-link5"><span>വാണിജ്യം</span></a></li> </ul> </div> </li> <li><a href="/videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">വീഡിയോകള്‍</a></li> <li><a href="/topic/politics?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">രാഷ്ട്രീയം</a></li> <li> <a href="/news/localnews/?OIMalhdr"> ജില്ലാവാര്‍ത്ത </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/alappuzha/?OIMalhdr" class="submenu-link1">ആലപ്പുഴ</a></li> <li><a href="/news/idukki/?OIMalhdr" class="submenu-link1">ഇടുക്കി</a></li> <li><a href="/news/ernakulam/?OIMalhdr" class="submenu-link1">എറണാകുളം</a></li> <li><a href="/news/kannur/?OIMalhdr" class="submenu-link1">കണ്ണൂര്</a></li> <li> <a href="/news/kasargod/?OIMalhdr" class="submenu-link1">കാസര്&zwj;ഗോഡ് </a> </li> <li><a href="/news/kollam/?OIMalhdr" class="submenu-link1">കൊല്ലം</a></li> <li><a href="/news/kottayam/?OIMalhdr" class="submenu-link1">കോട്ടയം</a></li> <li><a href="/news/kozhikode/?OIMalhdr" class="submenu-link1">കോഴിക്കോട്</a></li> <li><a href="/news/thiruvananthapuram/?OIMalhdr" class="submenu-link1">തിരുവനന്തപുരം</a></li> <li><a href="/news/thrissur/?OIMalhdr" class="submenu-link1">തൃശൂർ</a></li> <li> <a href="/news/pathanamthitta/?OIMalhdr" class="submenu-link1">പത്തനംതിട്ട </a> </li> <li><a href="/news/palakkad/?OIMalhdr" class="submenu-link1">പാലക്കാട്</a></li> <li><a href="/news/malappuram/?OIMalhdr" class="submenu-link1">മലപ്പുറം</a></li> <li><a href="/news/wayanad/?OIMalhdr" class="submenu-link1">വയനാട്</a></li> </ul> </div> </li> <li> <a href="https://malayalam.mykhel.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> കായികം </a> </li> <li> <a href="https://malayalam.filmibeat.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> സിനിമ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://malayalam.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">വാർത്ത</a></li> <li><a href="https://malayalam.filmibeat.com/feature/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ഫീച്ചർ</a></li> <li><a href="https://malayalam.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ഗോസിപ്പ്</a></li> <li><a href="https://malayalam.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">നിരൂപണം</a></li> <li><a href="https://malayalam.filmibeat.com/bollywood/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">ബോളിവുഡ്</a></li> <li><a href="https://malayalam.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">തമിഴ്</a></li> <li><a href="https://malayalam.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">മൂവീസ്</a></li> <li><a href="https://photos.filmibeat.com/malayalam/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">Photos</a></li> <li><a href="https://malayalam.filmibeat.com/videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">Videos</a></li> </ul> </div> </li> <li> <a href="https://malayalam.boldsky.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>ലൈഫ്‍സ്റ്റൈല്‍</span></a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://malayalam.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">സൗന്ദര്യം</a></li> <li><a href="https://malayalam.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ആരോഗ്യം</a></li> <li><a href="https://malayalam.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">വീട്-തോട്ടം</a></li> <li><a href="https://malayalam.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">ഗര്‍ഭിണി-കുഞ്ഞ്</a></li> <li><a href="https://malayalam.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">ലയം</a></li> <li><a href="https://malayalam.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">പാചകം</a></li> <li><a href="https://malayalam.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">ബന്ധം</a></li> <li><a href="https://malayalam.boldsky.com/tools/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">ടൂള്‍സ്‌</a></li> <li><a href="https://malayalam.boldsky.com/inspiration/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">ആത്മീയത</a></li> <li><a href="https://photos.boldsky.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link10">ഫോട്ടോസ്</a></li> <li><a href="https://www.boldsky.com/videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link11">വീഡിയോസ്‌ </a></li> </ul> </div> </li> <li> <a href="https://malayalam.drivespark.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> വാഹനം </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://malayalam.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">കാർ ന്യൂസ്</a></li> <li><a href="https://malayalam.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ബൈക്ക് ന്യൂസ്</a></li> <li><a href="https://malayalam.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ഓട്ടോ കൗതുകം</a></li> <li><a href="https://malayalam.drivespark.com/topic/celebrity-car/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">സെലിബ്രിറ്റി കാർ</a></li> <li><a href="https://malayalam.drivespark.com/topic/review?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">നിരൂപണം</a></li> <li><a href="https://malayalam.drivespark.com/how-to/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">ടിപ്‌സ്</a></li> <li><a href="https://www.drivespark.com/photos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">ചിത്രങ്ങൾ</a></li> </ul> </div> </li> <li> <a href="https://malayalam.gizbot.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> ഗാഡ്ജറ്റ് </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://malayalam.gizbot.com/mobile/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">മൊബൈല്‍</a></li> <li><a href="https://malayalam.gizbot.com/computer/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ടാബ്ലറ്റ്‌</a></li> <li><a href="https://malayalam.gizbot.com/news/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ടെക് ന്യൂസ്</a></li> <li><a href="https://malayalam.gizbot.com/how-to/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">ടെക് ടിപ്‌സ്</a></li> <li><a href="https://malayalam.gizbot.com/topic/celebrity?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">ടെക് ഗോസിപ്പ്</a></li> <li><a href="https://malayalam.gizbot.com/camera/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">ക്യാമറ</a></li> <li><a href="https://malayalam.gizbot.com/topic/social-media?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">സോഷ്യല്‍ മീഡിയ</a></li> <li><a href="https://gallery.gizbot.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">Gallery</a></li> <li><a href="https://videos.gizbot.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">videos</a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="/astrology/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> ജ്യോതിഷം </a> <a href="https://malayalam.goodreturns.in/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> ധനം </a> <a href="https://malayalam.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> യാത്ര </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">ഗെയിമിങ്</a> <a href="/agriculture/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">കാർഷിക</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">&#3359;&#3405;&#3376;&#3398;&#3451;&#3361;&#3391;&#3353;&#3405; &#3381;&#3392;&#3361;&#3391;&#3375;&#3403;</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank"><img src="/images/xlive-tv.png.pagespeed.ic.2DLgHRJc5h.png" alt="Live TV"></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-12' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-6' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-7' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#3359;&#3405;&#3376;&#3398;&#3451;&#3361;&#3391;&#3353;&#3405;</span> <a href="/topic/coronavirus-vaccine?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Article-TrendingTopics1">കൊവിഡ് 19 വാക്‌സിന്‍</a> <a href="/topic/kerala-assembly-election-2021?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Article-TrendingTopics2">കേരള നിയമസഭാ തിരഞ്ഞെടുപ്പ് 2021</a> <a href="/fact-check/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Article-TrendingTopics3">ഫാക്ട് ചെക്ക്</a> <a href="/topic/farmer-protest?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Article-TrendingTopics4">കര്‍ഷക സമരം</a> <a href="/topic/gulf-news?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Article-TrendingTopics5">ഗൾഫ് വാർത്ത</a> <a href="https://malayalam.mykhel.com/topic/isl-2020-21?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Article-TrendingTopics6" rel="nofollow">ഐഎസ്എല്‍ 2020-21</a> <a href="/topic/coronavirus?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Article-TrendingTopics7">കൊറോണ വൈറസ്</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-content_id="279363" data-con_line="/news/pathanamthitta/" data-category_id="20924" data-category_name="pathanamthitta"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="oi-alerts margin-bottom" data-cityname="pathanamthitta" style="margin-top: 10px!important;" id="cityalerts"> <div id="city-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3370;&#3364;&#3405;&#3364;&#3368;&#3330;&#3364;&#3391;&#3359;&#3405;&#3359; &#3381;&#3390;&#3452;&#3364;&#3405;&#3364;&#3349;&#3454;&#3349;&#3405;&#3349;&#3405;
</div> <div class="giz-subscribe-block" id="notification_bell_city" data-cityname="pathanamthitta">
&#3368;&#3403;&#3359;&#3405;&#3359;&#3391;&#3371;&#3391;&#3349;&#3405;&#3349;&#3399;&#3383;&#3451; &#3333;&#3368;&#3393;&#3381;&#3366;&#3391;&#3349;&#3405;&#3349;&#3394;
<a href="javascript:void(0);" class="notification-bell-city" data-cityname="pathanamthitta"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="city-unsubscribe" style="display: none;"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> </div> <div class="notify-overlay" id="notify-overlay" style="display: none;"></div> <div class="launch-popup" id="launch-popup" style="display: none;"> <div class="launch-popup-text"> <span id="notifyCityName">&#3370;&#3364;&#3405;&#3364;&#3368;&#3330;&#3364;&#3391;&#3359;&#3405;&#3359;</span> &#3381;&#3390;&#3452;&#3364;&#3405;&#3364;&#3349;&#3379;&#3391;&#3453; &#3343;&#3377;&#3405;&#3377;&#3381;&#3393;&#3330; &#3370;&#3393;&#3364;&#3391;&#3375;&#3364;&#3405; &#3333;&#3377;&#3391;&#3358;&#3405;&#3358;&#3391;&#3376;&#3391;&#3349;&#3405;&#3349;&#3394;
</div> <div class="launch-popup-btn"> <button class="launch-cancel">
Cancel
</button> <button class="launch-ok">
OK
</button> </div> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Pathanamthitta</div> <a href="/news/pathanamthitta/sabarimala-namajapaghoshayathra-chairman-and-others-leave-bjp-and-join-cpm-279392.html?utm_source=OI-ML&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2021/02/xbjp-1535517102-1555230111-1563938104-1564069273-1569037677-1577942463-1612588641.jpg.pagespeed.ic.y8JwUlI1Jl.jpg" alt=""/></div> <div class="oi-recom-art-title">പന്തളത്ത് ബിജെപിക്ക് തിരിച്ചടി; നാമജപഘോഷയാത്ര ചെയര്‍മാന്‍ ഉല്‍പ്പടേയുള്ളവര്‍ സിപിഎമ്മിലേക്ക്</div> </a> </li> <li> <div class="oi-recom-art-heading">#Pathanamthitta</div> <a href="/news/pathanamthitta/kerala-assembly-election-2021-bjp-to-field-anoop-antony-in-thiruvalla-279331.html?utm_source=OI-ML&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2021/02/xanoopanoton-1613022398.jpg.pagespeed.ic.H-cl_gd9es.jpg" alt=""/></div> <div class="oi-recom-art-title">പത്തനംതിട്ടയില്‍ മൂന്ന് സീറ്റ് പിടിക്കും; തിരുവല്ലയില്‍ അനുപ് ആന്‍റണിയെ രംഗത്തിറക്കാന്‍ ബിജെപി</div> </a> </li> <li> <div class="oi-recom-art-heading">#Pathanamthitta</div> <a href="/news/pathanamthitta/people-s-representatives-can-play-an-important-role-in-ensuring-food-security-act-district-collecto-279266.html?utm_source=OI-ML&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2020/11/xpathanamthitta-1593357387-1604172966.jpg.pagespeed.ic.Ut8lz05yTh.jpg" alt=""/></div> <div class="oi-recom-art-title">ഭക്ഷ്യ ഭദ്രതാ നിയമം ഉറപ്പാക്കുന്നതില്‍ ജനപ്രതിനിധികള്‍ക്ക് പ്രധാന പങ്ക് വഹിക്കാനാകും: ജില്ലാ കളക്ടര്‍</div> </a> </li> <li> <div class="oi-recom-art-heading">#Pathanamthitta</div> <a href="/news/pathanamthitta/tourism-department-s-25-projects-to-further-boost-tourism-potential-cm-279251.html?utm_source=OI-ML&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2021/01/xdgfugju-1610890450.jpg.pagespeed.ic.0ovQNe0vo3.jpg" alt=""/></div> <div class="oi-recom-art-title">വിനോദ സഞ്ചാര വകുപ്പിന്റെ 25 പദ്ധതികള്‍ ടൂറിസം സാധ്യതകളെ കുടുതല്‍ ഊര്‍ജസ്വലമാക്കും: മുഖ്യമന്ത്രി</div> </a> </li> <li> <div class="oi-recom-art-heading">#Pathanamthitta</div> <a href="/news/pathanamthitta/activities-of-maniyanpara-colony-the-chief-minister-announced-the-completion-279250.html?utm_source=OI-ML&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2020/11/xpathanamthitta-1593357387-1604172966.jpg.pagespeed.ic.Ut8lz05yTh.jpg" alt=""/></div> <div class="oi-recom-art-title">മണിയന്‍പാറ കോളനിയിലെ പ്രവര്‍ത്തികളുടെ പൂര്‍ത്തീകരണ പ്രഖ്യാപനം മുഖ്യമന്ത്രി നിര്‍വഹിച്ചു</div> </a> </li> <li> <div class="oi-recom-art-heading">#Pathanamthitta</div> <a href="/news/pathanamthitta/pamba-action-plan-is-model-for-river-protection-in-kerala-says-raju-abraham-mla-279151.html?utm_source=OI-ML&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2021/02/xpage-1612893636.jpg.pagespeed.ic.Ov8wP2mQuZ.jpg" alt=""/></div> <div class="oi-recom-art-title">പമ്പാ ആക്ഷന്‍ പ്ലാൻ കേരളത്തിലെ നദികളുടെ സംരക്ഷണത്തിന് മാതൃകാ പദ്ധതി: രാജു ഏബ്രഹാം എംഎല്‍എ</div> </a> </li> </ul> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">3 min ago</span> <a href="/news/india/amit-shah-response-jai-shri-ram-chanting-controversy-in-west-bengal-279397.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="ബംഗാളില്‍ ബിജെപിയുടെ ലക്ഷ്യം 200 സീറ്റ്; മമതയും ജയ് ശ്രീറാം വിളിക്കുമെന്ന് അമിത് ഷാ" src="https://malayalam.oneindia.com/img/105x95x59/2021/02/xpage33-1613042760.jpg.pagespeed.ic.IV41se_3e2.jpg"/></a> <a href="/news/india/amit-shah-response-jai-shri-ram-chanting-controversy-in-west-bengal-279397.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">ബംഗാളില്‍ ബിജെപിയുടെ ലക്ഷ്യം 200 സീറ്റ്; മമതയും ജയ് ശ്രീറാം വിളിക്കുമെന്ന് അമിത് ഷാ</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="adg_native_nano" data-templateId_slotId="610_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img class="adgNano" src="#" alt="adg_65_100x83"></a></div> </li> <li class="clearfix"> <span class="timestamp">15 min ago</span> <a href="/news/thiruvananthapuram/kerala-assembly-election-2021-government-ignores-nemam-just-because-there-is-a-bjp-mla-k-surendran-279396.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="ബിജെപി എംഎല്‍എ ആയതുകൊണ്ട് മാത്രം നേമത്തെ സര്‍ക്കാര്‍ അവഗണിക്കുന്നു;  കെ സുരേന്ദ്രന്‍" src="https://malayalam.oneindia.com/img/105x95x59/2021/02/xorajagopal-1598262164-1613042067.jpg.pagespeed.ic.pAuEUkIv8d.jpg"/></a> <a href="/news/thiruvananthapuram/kerala-assembly-election-2021-government-ignores-nemam-just-because-there-is-a-bjp-mla-k-surendran-279396.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">ബിജെപി എംഎല്‍എ ആയതുകൊണ്ട് മാത്രം നേമത്തെ സര്‍ക്കാര്‍ അവഗണിക്കുന്നു; കെ സുരേന്ദ്രന്‍</a> </li> <li class="clearfix"> <span class="timestamp">16 min ago</span> <a href="/news/international/more-mosques-shut-over-coronavirus-outbreak-in-saudi-arabia-279395.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="  പ്രാർത്ഥനക്കെത്തിയവർക്ക് കൊവിഡ്: സൌദിയിൽ കൂടുതൽ പള്ളികൾ അടച്ചിട്ടു, നിയന്ത്രണങ്ങൾ ഉയർത്തി " src="https://malayalam.oneindia.com/img/105x95x59/2021/02/xsaudiarabia-27-15143855001-1605701981-1613042000.jpg.pagespeed.ic.buR8Wah0mY.jpg"/></a> <a href="/news/international/more-mosques-shut-over-coronavirus-outbreak-in-saudi-arabia-279395.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text"> പ്രാർത്ഥനക്കെത്തിയവർക്ക് കൊവിഡ്: സൌദിയിൽ കൂടുതൽ പള്ളികൾ അടച്ചിട്ടു, നിയന്ത്രണങ്ങൾ ഉയർത്തി </a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433159176899-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://malayalam.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://malayalam.filmibeat.com/television/swantham-sujatha-serial-fame-chandra-lakshman-about-the-most-challenging-part-of-the-serial-069196.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt=" സ്വന്തം സുജാത സീരിയല്‍ നല്‍കിയ വെല്ലുവിളികള്‍; മലയാളത്തിലേക്കുള്ള തിരിച്ച് വരവിനെ കുറിച്ച് നടി ചന്ദ്ര ലക്ഷ്മൺ" src="https://malayalam.filmibeat.com/img/150x99/2021/02/swantham-sujatha-1613041736.jpg"/></a> <a href="https://malayalam.filmibeat.com/television/swantham-sujatha-serial-fame-chandra-lakshman-about-the-most-challenging-part-of-the-serial-069196.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text"> സ്വന്തം സുജാത സീരിയല്‍ നല്‍കിയ വെല്ലുവിളികള്‍; മലയാളത്തിലേക്കുള്ള തിരിച്ച് വരവിനെ കുറിച്ച് നടി ചന്ദ്ര ലക്ഷ്മൺ</a> </li> <li class="clearfix"> <a href="https://malayalam.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://malayalam.mykhel.com/cricket/rahane-s-bad-form-against-england-continues-he-is-yet-to-score-a-test-fifty-against-them-at-home-029222.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="IND vs ENG: രഹാനെയെ ഇനിയും  കളിപ്പിക്കണോ? ഈ കണക്കുകള്‍ അറിഞ്ഞാല്‍ ഉറപ്പായും പുറത്തിരുത്തും" src="https://malayalam.mykhel.com/img/150x99/2021/02/rahane2-1613041076.jpg"/></a> <a href="https://malayalam.mykhel.com/cricket/rahane-s-bad-form-against-england-continues-he-is-yet-to-score-a-test-fifty-against-them-at-home-029222.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">IND vs ENG: രഹാനെയെ ഇനിയും കളിപ്പിക്കണോ? ഈ കണക്കുകള്‍ അറിഞ്ഞാല്‍ ഉറപ്പായും പുറത്തിരുത്തും</a> </li> <li class="clearfix"> <a href="https://malayalam.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://malayalam.goodreturns.in/news/stock-market-close-sensex-nifty-hit-record-high-close-reliance-hindalco-shares-gain-013008.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="നേട്ടത്തില്‍ തിരശ്ശീലയിട്ട് ഓഹരി വിപണി; റിലയന്‍സിന് തിളക്കം" src="https://malayalam.goodreturns.in/img/150x99/2021/02/stock-exchange-2-1613039862.jpg"/></a> <a href="https://malayalam.goodreturns.in/news/stock-market-close-sensex-nifty-hit-record-high-close-reliance-hindalco-shares-gain-013008.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">നേട്ടത്തില്‍ തിരശ്ശീലയിട്ട് ഓഹരി വിപണി; റിലയന്‍സിന് തിളക്കം</a> </li> <li class="clearfix"> <a href="https://malayalam.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://malayalam.boldsky.com/fashion/trends/shows/manasa-varanasi-from-telangana-was-crowned-the-winner-of-miss-india-2020-026543.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="മാനസ വാരണാസി ഫെമിന മിസ്സ് ഇന്ത്യ 2020 " src="https://malayalam.boldsky.com/img/150x99/2021/02/missindia2020winner-1613025913-1613038125.jpg"/></a> <a href="https://malayalam.boldsky.com/fashion/trends/shows/manasa-varanasi-from-telangana-was-crowned-the-winner-of-miss-india-2020-026543.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">മാനസ വാരണാസി ഫെമിന മിസ്സ് ഇന്ത്യ 2020 </a> </li> <li class="clearfix"> <a href="https://malayalam.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://malayalam.drivespark.com/four-wheelers/2021/tata-safari-storme-spotted-on-testing-read-more-to-find-out-020209.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="പരീക്ഷണയോട്ടം നടത്തി ടാറ്റ സഫാരി സ്റ്റോം; കാര്യം തിരക്കി വാഹനപ്രേമികള്‍" src="https://malayalam.drivespark.com/img/150x99/2021/02/tata-safari-storme-design-1613035709.jpg"/></a> <a href="https://malayalam.drivespark.com/four-wheelers/2021/tata-safari-storme-spotted-on-testing-read-more-to-find-out-020209.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">പരീക്ഷണയോട്ടം നടത്തി ടാറ്റ സഫാരി സ്റ്റോം; കാര്യം തിരക്കി വാഹനപ്രേമികള്‍</a> </li> <li class="clearfix"> <a href="https://malayalam.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://malayalam.nativeplanet.com/travel-guide/uttarakhand-tourism-selected-29-villages-to-boost-tourism-and-trekking-005248.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="കയറിച്ചെല്ലുവാന്‍ 29 ഗ്രാമങ്ങള്‍ കൂടി!! ട്രക്കിങ് ടൂറിസവുമായി ഉത്തരാഖണ്ഡ്" src="https://malayalam.nativeplanet.com/img/150x99/2021/02/trekking-1613035697.jpg"/></a> <a href="https://malayalam.nativeplanet.com/travel-guide/uttarakhand-tourism-selected-29-villages-to-boost-tourism-and-trekking-005248.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">കയറിച്ചെല്ലുവാന്‍ 29 ഗ്രാമങ്ങള്‍ കൂടി!! ട്രക്കിങ് ടൂറിസവുമായി ഉത്തരാഖണ്ഡ്</a> </li> <li class="clearfix"> <a href="https://malayalam.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://malayalam.gizbot.com/temp/oneplus-nord-available-forpre-order-via-amazon-starting-july-15-be-the-first-to-grab-one-017586.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="വൺപ്ലസ് നോർഡ് സ്മാർട്ട്ഫോണിന്റെ പ്രീ-ഓർഡർ ജൂലൈ 15 മുതൽ ആമസോൺ വഴി ലഭ്യമാകും " src="https://malayalam.gizbot.com/img/150x99x100/img/2020/07/amazonimage-1594795286.jpg"/></a> <a href="https://malayalam.gizbot.com/temp/oneplus-nord-available-forpre-order-via-amazon-starting-july-15-be-the-first-to-grab-one-017586.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">വൺപ്ലസ് നോർഡ് സ്മാർട്ട്ഫോണിന്റെ പ്രീ-ഓർഡർ ജൂലൈ 15 മുതൽ ആമസോൺ വഴി ലഭ്യമാകും </a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="width:300px;"> <div id="sidebarLeft"> <div class="leftSideOut"> <div class="adg_native_ibn" id="div_20190621180906" data-adUnitId="div_20190621180906" data-domain="" data-templateId="4019" data-slotId="1"></div> </div> </div> </div></div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Pathanamthitta"> <div> <a href="/news/"><span>&#3381;&#3390;&#3376;&#3405;&#8205;&#3364;&#3405;&#3364;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/xg_arrow.jpg.pagespeed.ic.M7aIvYkuWn.jpg" alt="bredcrumb"></span> <div> <a href="/pathanamthitta/"><span>Pathanamthitta</span></a> </div> </div> </nav> <h1 class="heading">തിരുവല്ല ആരുടെ കൂടെയും പോരും; പക്ഷെ കാല് വാരരുത്, ഇടതിനും വലതിനും പ്രതീക്ഷ-മണ്ഡല ചരിത്രം</h1> <div class="io-category" style="display: none">Pathanamthitta</div> <div class="io-author" style="display: none">oi-Ajmal MK</div> <div class="author-dat-time clearfix"> <ul> <li class="articlePostedBy"><div class="author-profile written-by">By <a rel="author" href="/authors/ajmal.html" title="Profile of Ajmal MK " target="_blank"><strong>Ajmal Mk</strong></a></div></li> <li class="articlePublishDate"> <span> <time datetime="2021-02-11 16:26:50">
Updated: Thu, Feb 11, 2021, 16:26 [IST]
</time> </span> </li> </ul> </div> <div id="d_social_media"></div> <div class="vuukle-powerbar" style="padding-bottom:10px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channelid="UCevpzMA_Tj3I-2VBRmiVRIg" data-layout="default" data-count="default"></div></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?utm_medium=articlepage&utm_source=OI-ML&utm_campaign=Live-Patients" target="_blank"> <img data-pagespeed-no-defer src="/images/patient-2.gif"></a> </div> <div style="clear:both;"></div> <p>പത്തനംതിട്ട: യുഡിഎഫിനും കോണ്&zwj;ഗ്രസിനും ശക്തമായ അടിത്തറയുണ്ടെങ്കിലും കഴിഞ്ഞ മൂന്ന് തവണയായി ജെഡിഎസിലുടെ ഇടത് മുന്നണി വിജയിക്കുന്ന മണ്ഡലമാണ് തിരുവല്ല. യുഡിഎഫില്&zwj; കേരള കോണ്&zwj;ഗ്രസും എല്&zwj;ഡിഎഫില്&zwj; ജനതാ ദളും സ്ഥിരമായി മണ്ഡലത്തില്&zwj; മത്സരിക്കുന്നു. പലപ്പോഴും മുന്നണിക്കുള്ളിലെ കാലുവാരാലാണ് മണ്ഡലത്തില്&zwj; യുഡിഎഫിന് തിരിച്ചടി നല്&zwj;കിയത്. 1960 ന് ശേഷം കോണ്&zwj;ഗ്രസ് മത്സരിക്കാത്ത മണ്ഡലം കൂടിയാണ് തിരുവല്ല. മാര്&zwj;ത്തോമ സഭയക്ക് നിര്&zwj;ണായ സ്വാധീനമുള്ള മണ്ഡലം കൂടിയായ തിരുവല്ലയിലെ സ്ഥാനാര്&zwj;ത്ഥി നിര്&zwj;ണ്ണയത്തില്&zwj; ഇരു മുന്നണികളും ഈ സാമുദായിക ഘടകം കൂടി പരിഗണിക്കാറുണ്ട്.</p> <p><a href="https://www.oneindia.com/photos/qatar-king-emir-walks-with-children-park-in-doha-59463.html?src=ml-oi">ഖത്തര്&zwj; അമീര്&zwj; ശൈഖ് തമീം ബിന്&zwj; ഹമദ് അല്&zwj;ത്താനി പുതിയ ലുക്കില്&zwj;; ദോഹയിലെ പാര്&zwj;ക്കില്&zwj; നിന്നുള്ള ചിത്രങ്ങള്&zwj;</a></p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf432036-279363" data-gal-headline="തിരുവല്ലയിലെ ആദ്യ പോരാട്ടം" data-gal-desc="1957 ആദ്യ തിരഞ്ഞെടുപ്പില്‍ സിപിഐയിലെ ജി പത്മനാഭന്‍ തമ്പിയായിരുന്നു തിരുവല്ലയിലെ വിജയി. കോണ്‍ഗ്രസിലെ ടിയു കുരുവിളയായിരുന്നു എത..." data-gal-src="malayalam.oneindia.com/img/600x100/2021/02/cpi1-1559906901-1613039126.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/02/xcpi1-1559906901-1613039126.jpg.pagespeed.ic.zyOXAqbLLb.jpg" alt="തിരുവല്ലയിലെ ആദ്യ പോരാട്ടം" title="" class="sliderImg image_listical"/></figure> </section> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="refreshInarticleAd listical-ad-left c3" data-slno="0" data-refreshed="1" data-status="false" data-adval="0"> <div id='div-gpt-ad-1468990219003-0' class='oi-axt' data-elementid='4'></div> </div> </div> </div> <h2 class="para_head">തിരുവല്ലയിലെ ആദ്യ പോരാട്ടം</h2> <p>1957 ആദ്യ തിരഞ്ഞെടുപ്പില്‍ സിപിഐയിലെ ജി പത്മനാഭന്‍ തമ്പിയായിരുന്നു തിരുവല്ലയിലെ വിജയി. കോണ്‍ഗ്രസിലെ ടിയു കുരുവിളയായിരുന്നു എതിരാളി. എന്നാല്‍ 1960 ലെ രണ്ടാം അങ്കത്തില്‍ ജി പത്മനാഭന് കാലിടറി. കോണ്‍ഗ്രസിലെ പി ചാക്കോ ആയിരുന്നു അത്തവണത്തെ വിജയിച്ചു. 1965 ആവുമ്പോഴേക്കും കോണ്‍ഗ്രസ് പിളര്‍ന്ന് കേരള കോണ്‍ഗ്രസ് രൂപപ്പെടുകയും തിരുവല്ലയില്‍ കോണ്‍ഗ്രസിനെ പരാജയപ്പെടുത്തി കേരള കോണ്‍ഗ്രസ് ഇ ജോണ്‍ ജേക്കബ് മണ്ഡലം പിടിക്കുകയും ചെയ്തു.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf432037-279363" data-gal-headline="ഇ ജോണ്‍ ജേക്കബിന്‍റെ വിജയങ്ങള്‍" data-gal-desc="1967 ലും 70 ലും എസ്എസ്പിയുടെ പികെ മാത്യുവിനെ പരാജയപ്പെടുത്തി ഇ ജോണ്‍ ജേക്കബ് തിരുവല്ലയില്‍ വിജയിച്ചു. 77 ല്‍ ജോണ്‍ ജേക്കബ..." data-gal-src="malayalam.oneindia.com/img/600x100/2021/02/keralacongress-1572690926-1613039092.jpg"> <section class="listicalSliderContent"> <figure class="onImage"><img src="/img/2021/02/xkeralacongress-1572690926-1613039092.jpg.pagespeed.ic.sqZA1XsWV2.jpg" alt="ഇ ജോണ്‍ ജേക്കബിന്‍റെ വിജയങ്ങള്‍" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">ഇ ജോണ്‍ ജേക്കബിന്‍റെ വിജയങ്ങള്‍</h2> <p>1967 ലും 70 ലും എസ്എസ്പിയുടെ പികെ മാത്യുവിനെ പരാജയപ്പെടുത്തി ഇ ജോണ്‍ ജേക്കബ് തിരുവല്ലയില്‍ വിജയിച്ചു. 77 ല്‍ ജോണ്‍ ജേക്കബ് വള്ളക്കാലിയെ പരാജയപ്പെടുത്തി നാലാം തവണയും മണ്ഡലത്തിലെ ജനങ്ങള്‍ ജോണ്‍ ജേക്കബിനെ നിയമസഭയിലേക്ക് അയച്ചു. മന്ത്രിയായിരിക്കെ ജോണ്‍ ജേക്കബ് മരിച്ചതിനെ തുടര്‍ന്നാണ് തിരുവല്ലയില്‍ ആദ്യമായി ഉപതിരഞ്ഞെടുപ്പ് നടക്കുന്നത്.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf432038-279363" data-gal-headline="പിസി തോമസ് എതിരാളി" data-gal-desc="1979 ല്‍ നടന്ന ഉപതിരഞ്ഞെടുപ്പില്‍ എല്‍ഡിഎഫിന്‍റെ ഭാഗമായി മത്സരിച്ച ജനതാപാര്‍ട്ടിയുടെ പിസി തോമസ് വിജിയിച്ചു. 1980 ലെ ത..." data-gal-src="malayalam.oneindia.com/img/600x100/2021/02/pcthomas-1613039111.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/02/xpcthomas-1613039111.jpg.pagespeed.ic.cBoN6zTS9P.jpg" alt="പിസി തോമസ് എതിരാളി" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">പിസി തോമസ് എതിരാളി</h2> <p>1979 ല്‍ നടന്ന ഉപതിരഞ്ഞെടുപ്പില്‍ എല്‍ഡിഎഫിന്‍റെ ഭാഗമായി മത്സരിച്ച ജനതാപാര്‍ട്ടിയുടെ പിസി തോമസ് വിജിയിച്ചു. 1980 ലെ തിരഞ്ഞെടുപ്പില്‍ കേരള കോണ്‍ഗ്രസിലെ വര്‍ഗീസ് കരിപ്പയിലിനെ തോല്‍പ്പിച്ച് പിസി തോമസ് വീണ്ടും നിയമസഭയില്‍ എത്തി. 82 ലും അദ്ദേഹം വിജയം തുടര്‍ന്നു. 1987 ലാണ് തിരുവല്ലയില്‍ നിന്നും മാത്യു ടി തോമസ് ആദ്യമായി മത്സരിച്ച് വിജയിക്കുന്നത്. സ്വതന്ത്രനായി മത്സരിച്ച പിസി തോമസ് ആയിരുന്നു എതിരാളി.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf432039-279363" data-gal-headline="മാമ്മന്‍ മത്തായി തിരികെ പിടിക്കുന്നു" data-gal-desc="91 ല്‍ മാത്യു ടി തോമസിനെ പരാജയപ്പെടുത്തി കേരള കോണ്‍ഗ്രസിന്‍റെ മാമ്മന്‍ മത്തായി സീറ്റ് പിടിച്ചെടുത്തുന്നു. 96 ലും 2001 ലും..." data-gal-src="malayalam.oneindia.com/img/600x100/2021/02/keralacongress1-1572690919-1613039084.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/02/xkeralacongress1-1572690919-1613039084.jpg.pagespeed.ic.C5XGtX_187.jpg" alt="മാമ്മന്‍ മത്തായി തിരികെ പിടിക്കുന്നു" title="" class="sliderImg image_listical"/></figure> </section> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c4" id='div-gpt-ad-1468990219003-1' data-exec="0" data-adval="0" data-elementid='5'></div> </div> </div> <h2 class="para_head">മാമ്മന്‍ മത്തായി തിരികെ പിടിക്കുന്നു</h2> <p>91 ല്‍ മാത്യു ടി തോമസിനെ പരാജയപ്പെടുത്തി കേരള കോണ്‍ഗ്രസിന്‍റെ മാമ്മന്‍ മത്തായി സീറ്റ് പിടിച്ചെടുത്തുന്നു. 96 ലും 2001 ലും മാമ്മന്‍ മത്തായി സീറ്റ് നിലനിര്‍ത്തി. മാ​മ്മ​ൻ മ​ത്താ​യി​യു​ടെ മ​ര​ണ​െ​ത്ത തു​ട​ർ​ന്ന് ന​ട​ന്ന ര​ണ്ടാ​മ​ത്തെ ഉപതിരഞ്ഞെടുപ്പില്‍ അദ്ദേഹത്തിന്‍റെ ഭാര്യ എലിസബത്ത് മാമ്മന്‍ മത്തായി സീറ്റ് നിലനിര്‍ത്തി. ജനതാദാളിലെ വര്‍ഗീസ് ജോര്‍ജായിരുന്നു എതിരാളി.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf432040-279363" data-gal-headline="വീണ്ടും മാത്യു ടി തോമസ്" data-gal-desc="2006 ല്‍ മാത്യു ടി തോമസ് സീറ്റ് തിരികെ പിടിച്ചു. പിന്നീട് 2011 ലും 2016 ലും അദ്ദേഹം വിജയം തുടര്‍ന്നു. ആദ്യ രണ്ട് തവണ വിക്ടര്‍..." data-gal-src="malayalam.oneindia.com/img/600x100/2021/02/mathews-1613039144.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/02/xmathews-1613039144.jpg.pagespeed.ic.SHBMVQID-Z.jpg" alt="വീണ്ടും മാത്യു ടി തോമസ്" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">വീണ്ടും മാത്യു ടി തോമസ്</h2> <p>2006 ല്‍ മാത്യു ടി തോമസ് സീറ്റ് തിരികെ പിടിച്ചു. പിന്നീട് 2011 ലും 2016 ലും അദ്ദേഹം വിജയം തുടര്‍ന്നു. ആദ്യ രണ്ട് തവണ വിക്ടര്‍ ടി തോമസ് അവസാന തവണ ജോസഫ് എം പുതുശ്ശേരിയുമായിരുന്നു മാത്യു ടി തോമസിന്‍റെ എതിരാളികള്‍. 8262 വോട്ടിനായിരുന്നു കഴിഞ്ഞ തവണത്തെ മാത്യു ടി തോമസിന്‍റെ വിജയം.</p> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf432041-279363" data-gal-headline="തിരുവല്ലയില്‍" data-gal-desc="തിരുവല്ല താലൂക്കിൽ ഉൾപ്പെട്ട തിരുവല്ല മുനിസിപ്പാലിറ്റി, കടപ്ര, കവിയൂർ, കുട്ടൂർ, നെടുമ്പ്രം, നിരണം, പെരിങ്ങര എന്നീ പഞ്ചായത്തുകളും; മല്ലപ്പ..." data-gal-src="malayalam.oneindia.com/img/600x100/2021/02/xjds-logo-1573985500-jpg-pagespeed-ic-fdtil7tgms-1613039151.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/02/xjds-logo-1573985500-jpg-pagespeed-ic-fdtil7tgms-1613039151.jpg" alt="തിരുവല്ലയില്‍ " title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">തിരുവല്ലയില്‍</h2> <p>തിരുവല്ല താലൂക്കിൽ ഉൾപ്പെട്ട തിരുവല്ല മുനിസിപ്പാലിറ്റി, കടപ്ര, കവിയൂർ, കുട്ടൂർ, നെടുമ്പ്രം, നിരണം, പെരിങ്ങര എന്നീ പഞ്ചായത്തുകളും; മല്ലപ്പള്ളി താലൂക്കിൽ ഉൾപ്പെടുന്ന ആനിക്കാട്, കല്ലൂപ്പാറ, മല്ലപ്പള്ളി, പുരമറ്റം, കുന്നന്താന എന്നീ ഗ്രാമപഞ്ചായത്തുകൾ തിരുവല്ല മണ്ഡലത്തിന് കീഴില്‍ വരുന്നത്. 2019 ലെ തദ്ദേശ തിരഞ്ഞെടുപ്പില്‍ മണ്ഡലത്തില്‍ ഏഴായിരത്തിലേറെ വോട്ടിന്‍റെ ലീഡ് എല്‍ഡിഎഫിന് ഉണ്ട്.</p> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf432042-279363" data-gal-headline="ഇത്തവണ ആരൊക്കെ" data-gal-desc="എല്‍ഡിഎഫില്‍ ഇത്തവണ മാത്യു ടി തോമസ് അല്ലാതെ മറ്റൊരു പേര് ഉയര്‍ന്ന് കേള്‍ക്കുന്നില്ല. അദ്ദേഹം തന്നെ വീണ്ടും സ്ഥാനാര്‍ത..." data-gal-src="malayalam.oneindia.com/img/600x100/2021/02/thiruvallaad-1613039388.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/02/xthiruvallaad-1613039388.jpg.pagespeed.ic.NtulLqJtCX.jpg" alt="ഇത്തവണ ആരൊക്കെ" title="" class="sliderImg image_listical"/></figure> </section> <div id='adg-in-art'></div> </div> <h2 class="para_head">ഇത്തവണ ആരൊക്കെ</h2> <p>എല്‍ഡിഎഫില്‍ ഇത്തവണ മാത്യു ടി തോമസ് അല്ലാതെ മറ്റൊരു പേര് ഉയര്‍ന്ന് കേള്‍ക്കുന്നില്ല. അദ്ദേഹം തന്നെ വീണ്ടും സ്ഥാനാര്‍ത്ഥിയായേക്കും. യുഡിഎഫില്‍ സീറ്റിനായി കേരള കോണ്‍ഗ്രസും കോണ്‍ഗ്രസും തമ്മില്‍ തര്‍ക്കത്തിലാണ്. കേരള കോണ്‍ഗ്രസ് തന്നെ മത്സരിച്ചാല്‍ ജോസഫ് എം പുതുശ്ശേരി, വിക്ടര്‍ തോമസ് എന്നിവര്‍ക്കാണ് സാധ്യത. കോണ്‍ഗ്രസാണെങ്കില്‍ പിജെ കൂര്യന്‍ ഉള്‍പ്പടെ ഒരു പിടി നേതാക്കള്‍ രംഗത്തുണ്ട്. അനൂപ് ജോണ്‍ ജേക്കബിനെ രംഗത്തിറക്കാനാണ് ബിജെപി നീക്കം.</p> </div> </div> <div class="c1"></div> </div> <p><strong><a class="exclude" href="https://malayalam.mykhel.com/more-sports/euromillions-offer-indians-a-163-million-euro-jackpot-this-week-029168.html" rel="nofollow">ഇന്ത്യയിലിരുന്ന് 163 മില്യണ്&zwj; യൂറോ ജയിക്കാം; യൂറോമില്യൺസ് ലോട്ടറിയെ കുറിച്ച് അറിയേണ്ടതെല്ലാം</a></strong></p> <div class="promote_oi_articles"></div> <div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <div id="endofcontent"></div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/news/pathanamthitta/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylink"> <h2 class="widgetHeading">കൂടുതൽ <span>പത്തനംതിട്ട</span> വാർത്തകൾ <i></i></h2> </a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/konni-government-medical-college-ip-section-inauguration-on-10th-279063.html?utm_source=articlepage-Slot1-7&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2020/11/xpathanamthitta-1593357387-1604172966.jpg.pagespeed.ic.PRQCJqVW9S.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/konni-government-medical-college-ip-section-inauguration-on-10th-279063.html?utm_source=articlepage-Slot1-7&utm_medium=dsktp&utm_campaign=citylinkslider">കോന്നി ഗവണ്‍മെന്റ് മെഡിക്കല്‍ കോളജ് ഐപി വിഭാഗം ഉദ്ഘാടനം പത്തിന് കെകെ ശൈലജ നിര്‍വഹിക്കും</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/pinarayi-government-has-betrayed-the-soul-of-sugathakumari-teacher-k-surendran-279036.html?utm_source=articlepage-Slot1-8&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/01/xksurendran1-1576820991-1611488165.jpg.pagespeed.ic.0K9st9iyNm.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/pinarayi-government-has-betrayed-the-soul-of-sugathakumari-teacher-k-surendran-279036.html?utm_source=articlepage-Slot1-8&utm_medium=dsktp&utm_campaign=citylinkslider">വീണ ജോര്‍ജിന് മൗനം; പിണറായി സർക്കാർ സുഗതകുമാരി ടീച്ചറുടെ ആത്മാവിനെ ചതിച്ചു: കെ സുരേന്ദ്രന്‍</a></div> </li> <li id="relatedAdgWdg"> <div class="adg_native_nano c5" data-templateid_slotid="610_1" data-nanonativeflag="1"><a href="#"><img class="adgNano" data-pagespeed-lazy-src="#" alt="adg_65_100x83" src="/img/loading.gif"/></a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/kerala/kerala-assembly-election-2021-cpm-will-strengthen-party-in-panthalam-278983.html?utm_source=articlepage-Slot1-9&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/02/xcpim-600x338-1562341558-1612801518.jpg.pagespeed.ic.vbRSbBxetK.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/kerala/kerala-assembly-election-2021-cpm-will-strengthen-party-in-panthalam-278983.html?utm_source=articlepage-Slot1-9&utm_medium=dsktp&utm_campaign=citylinkslider">പന്തളത്ത് പണിയൊരുക്കി സിപിഎം, തദ്ദേശം ആവര്‍ത്തിക്കില്ല, ആദ്യ നീക്കങ്ങള്‍ ബിജെപിയെ ഞെട്ടിക്കും!!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/kerala-assembly-election-2021-training-of-district-level-master-trainees-278928.html?utm_source=articlepage-Slot1-10&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2020/11/xpathanamthitta-1593357387-1604172966.jpg.pagespeed.ic.PRQCJqVW9S.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/kerala-assembly-election-2021-training-of-district-level-master-trainees-278928.html?utm_source=articlepage-Slot1-10&utm_medium=dsktp&utm_campaign=citylinkslider">നിയമസഭാ തെരഞ്ഞെടുപ്പ്: ജില്ലാതല മാസ്റ്റര്‍ ട്രെയിനികള്‍ക്ക് പരിശീലനം നല്‍കി</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/kerala-assembly-election-2021-pj-joseph-faction-won-t-get-thiruvalla-congress-to-take-over-the-sea-278867.html?utm_source=articlepage-Slot1-11&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/02/xcover1-1612778872.jpg.pagespeed.ic.WsyprgCLJO.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/kerala-assembly-election-2021-pj-joseph-faction-won-t-get-thiruvalla-congress-to-take-over-the-sea-278867.html?utm_source=articlepage-Slot1-11&utm_medium=dsktp&utm_campaign=citylinkslider">വിക്ടറും പുതുശ്ശേരിയും വേണ്ട; തിരുവല്ല സീറ്റില്‍ വിജയിച്ച് കാണിക്കാമെന്ന് കോണ്‍ഗ്രസ്, സീറ്റ് ഏറ്റെടുക്കണം</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/kerala-assembly-election-2021-bjp-says-it-will-win-not-only-konni-but-also-adoor-278854.html?utm_source=articlepage-Slot1-12&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/02/xzzzs-1612769189.jpg.pagespeed.ic.icMxnDm6R2.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/kerala-assembly-election-2021-bjp-says-it-will-win-not-only-konni-but-also-adoor-278854.html?utm_source=articlepage-Slot1-12&utm_medium=dsktp&utm_campaign=citylinkslider">കോന്നി മാത്രമല്ല അടൂരും പിടിക്കുമെന്ന് ബിജെപി; ഒന്നും നടക്കില്ലെന്ന് സിപിഎം, പ്രതീക്ഷയോടെ യുഡിഎഫും</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/ldf-government-able-to-popularize-kseb-veena-george-mla-278836.html?utm_source=articlepage-Slot1-13&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2020/11/xpathanamthitta-1593357387-1604172966.jpg.pagespeed.ic.PRQCJqVW9S.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/ldf-government-able-to-popularize-kseb-veena-george-mla-278836.html?utm_source=articlepage-Slot1-13&utm_medium=dsktp&utm_campaign=citylinkslider">ഇടത് സര്‍ക്കാറിന് കെഎസ്ഇബിയെ ജനകീയമാക്കാന്‍ കഴിഞ്ഞു: വീണാ ജോര്‍ജ് എംഎല്‍എ</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/electricity-services-at-the-door-new-projects-starts-278808.html?utm_source=articlepage-Slot1-14&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/02/xelectricity-14-1502700600-1612713249.jpg.pagespeed.ic.P1dsC8b1s4.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/electricity-services-at-the-door-new-projects-starts-278808.html?utm_source=articlepage-Slot1-14&utm_medium=dsktp&utm_campaign=citylinkslider">വൈദ്യുതി സേവനങ്ങള്‍ വാതില്‍പ്പടിയില്‍; പദ്ധതിക്കു തുടക്കമായി</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/kerala-assembly-election-2021-bjp-have-high-hopes-on-adoor-increased-vote-share-shows-strength-278618.html?utm_source=articlepage-Slot1-15&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/02/xbjp-1535517102-1555230111-1563938104-1564069273-1569037677-1577942463-1612588641.jpg.pagespeed.ic.gNbrNVFaAx.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/kerala-assembly-election-2021-bjp-have-high-hopes-on-adoor-increased-vote-share-shows-strength-278618.html?utm_source=articlepage-Slot1-15&utm_medium=dsktp&utm_campaign=citylinkslider">ലോക്‌സഭയിലും തദ്ദേശത്തിലും വന്‍ കുതിപ്പ്, അടൂര്‍ പിടിക്കാന്‍ ബിജെപി, പന്തളത്തെ കണക്കുകള്‍ പ്രതീക്ഷ</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/konni-school-up-to-international-standards-cm-inaugurates-new-building-278605.html?utm_source=articlepage-Slot1-16&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/02/xkonniddd-1612547474.jpg.pagespeed.ic.lS_s3joqao.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/konni-school-up-to-international-standards-cm-inaugurates-new-building-278605.html?utm_source=articlepage-Slot1-16&utm_medium=dsktp&utm_campaign=citylinkslider">കോന്നി സ്‌കൂൾ അന്താരാഷ്ട്ര നിലവാരത്തിലേക്ക്: പുതിയ കെട്ടിട ഉദ്ഘാടനം മുഖ്യമന്ത്രി നിര്‍വഹിക്കും</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/kerala-assembly-election-2021-congress-to-take-over-thiruvalla-joseph-m-puthussery-in-worried-278588.html?utm_source=articlepage-Slot1-17&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/02/xjosephmp-1612537485.jpg.pagespeed.ic.DJA_yBDXeS.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/kerala-assembly-election-2021-congress-to-take-over-thiruvalla-joseph-m-puthussery-in-worried-278588.html?utm_source=articlepage-Slot1-17&utm_medium=dsktp&utm_campaign=citylinkslider">തിരുവല്ല ഏറ്റെടുക്കാനുറച്ച് കോണ്‍ഗ്രസ്: ആശങ്കയില്‍ ജോസഫ് എം പുതുശ്ശേരിയും കേരള കോണ്‍ഗ്രസ്</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/pathanamthitta/kerala-assembly-election-2021-congress-may-contest-mg-kannan-from-adoor-278559.html?utm_source=articlepage-Slot1-18&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/02/xcongressaroor-1612528438.jpg.pagespeed.ic.OIqQcKEy9_.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/pathanamthitta/kerala-assembly-election-2021-congress-may-contest-mg-kannan-from-adoor-278559.html?utm_source=articlepage-Slot1-18&utm_medium=dsktp&utm_campaign=citylinkslider">അടൂരില്‍ ഞെട്ടിക്കാന്‍ കോണ്‍ഗ്രസ്, എ ഗ്രൂപ്പ് സ്ഥാനാര്‍ത്ഥി, സീറ്റ് ഇത്തവണ യൂത്ത് കോണ്‍ഗ്രസിന്!!</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <div class="c6"> <div data-album-id="59477" data-host="www.oneindia.com" class="embed_photos_container"></div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
Oneindia യില്‍ നിന്നും തല്‍സമയ വാര്‍ത്തകള്‍ക്ക് . ഉടനടി വാര്‍ത്തകള്‍ ദിവസം മുഴുവന്‍ ലഭിക്കാന്‍.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> </div> </div> </div> </article> <div class="comments-wrap" style="display:none;"> <span id="text_change"> <a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div class="taboola-widget"> <style>
@media screen and (orientation:portrait) {#adg_ocean_main_div{width:98%!important;}}
</style> <div style="width: 98%;"> <div id="belowContent" style="clear:both;margin-top: 15px;"> <div class="belowConOut"> <div id="belowContentWidget"> <div id="adg_native_ocean" data-slotId="1" data-templateId="3975" data-oceanFlag="1" data-divId="adg_native_ocean"> </div> </div> </div> </div> <div id="inread"></div> </div> <div style="width: 97%;"> <div data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> </div> <div id="impulserWidget"></div> <div></div> </div> <div id="tag-container" class="article-tags" data-tags="kerala assembly election 2021, thiruvalla, pathanamthitta, jds, kerala congress m, mathew t thomas, congress, ldf, bjp, പത്തനംതിട്ട, തിരുവല്ല, നിയമസഭ തിരഞ്ഞെടുപ്പ്, കേരള കോണ്‍ഗ്രസ് എം, കോണ്‍ഗ്രസ്, എല്‍ഡിഎഫ്, ബിജെപി, politics" data-eng-tags="kerala assembly election 2021, thiruvalla, pathanamthitta, jds, kerala congress m, mathew t thomas, congress, ldf, bjp, politics"><span class="tags_head">Read more about: </span> <h3> <a title="kerala assembly election 2021" href="/topic/kerala-assembly-election-2021">kerala assembly election 2021</a> <a title="thiruvalla" href="/topic/thiruvalla">thiruvalla</a> <a title="pathanamthitta" href="/topic/pathanamthitta">pathanamthitta</a> <a title="jds" href="/topic/jds">jds</a> <a title="kerala congress m" href="/topic/kerala-congress-m">kerala congress m</a> <a title="mathew t thomas" href="/topic/mathew-t-thomas">mathew t thomas</a> <a title="congress" href="/topic/congress">congress</a> <a title="ldf" href="/topic/ldf">ldf</a> <a title="bjp" href="/topic/bjp">bjp</a> <a title="പത്തനംതിട്ട" href="/topic/പത്തനംതിട്ട">പത്തനംതിട്ട</a> <a title="തിരുവല്ല" href="/topic/തിരുവല്ല">തിരുവല്ല</a> <a title="നിയമസഭ തിരഞ്ഞെടുപ്പ്" href="/topic/നിയമസഭ-തിരഞ്ഞെടുപ്പ്">നിയമസഭ തിരഞ്ഞെടുപ്പ്</a> <a title="കേരള കോണ്‍ഗ്രസ് എം" href="/topic/കേരള-കോണ്‍ഗ്രസ്-എം">കേരള കോണ്‍ഗ്രസ് എം</a> <a title="കോണ്‍ഗ്രസ്" href="/topic/കോണ്‍ഗ്രസ്">കോണ്‍ഗ്രസ്</a> <a title="എല്‍ഡിഎഫ്" href="/topic/എല്‍ഡിഎഫ്">എല്‍ഡിഎഫ്</a> <a title="ബിജെപി" href="/topic/ബിജെപി">ബിജെപി</a> <a title="politics" href="/topic/politics">politics</a></h3></div> <div id="tagcomma-container" data-tags="kerala assembly election 2021, thiruvalla, pathanamthitta, jds, kerala congress m, mathew t thomas, congress, ldf, bjp, പത്തനംതിട്ട, തിരുവല്ല, നിയമസഭ തിരഞ്ഞെടുപ്പ്, കേരള കോണ്‍ഗ്രസ് എം, കോണ്‍ഗ്രസ്, എല്‍ഡിഎഫ്, ബിജെപി, politics"></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
kerala assembly election 2021; thiruvalla assembly constituency election history
</div> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/india/india-china-agreed-for-disengagement-along-pangong-lake-says-rajnath-singh-in-rajya-sabha-279330.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2021/02/x7-1613021267.jpg.pagespeed.ic.nJiCJPmpaA.jpg" alt="ഒരിഞ്ച് പോലും വിട്ടുവീഴ്ചയില്ല, പാഗോംങ് തീരത്ത് നിന്ന് ഇന്ത്യ-ചൈന പിന്മാറ്റമെന്ന് രാജ്നാഥ് സിംഗ്" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/india/india-china-agreed-for-disengagement-along-pangong-lake-says-rajnath-singh-in-rajya-sabha-279330.html" target="_blank">ഒരിഞ്ച് പോലും വിട്ടുവീഴ്ചയില്ല, പാഗോംങ് തീരത്ത് നിന്ന് ഇന്ത്യ-ചൈന പിന്മാറ്റമെന്ന് രാജ്നാഥ് സിംഗ്</a></h5> <div class="clear"></div> </li> <li> <a href="/news/kerala/actress-parvathy-thiruvothu-response-to-report-of-contesting-in-kerala-assembly-election-2021-279328.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2021/02/xparvathy-1613020812.jpg.pagespeed.ic.qyzcXPmy8d.jpg" alt="ആ വാര്‍ത്ത പൂര്‍ണമായും തെറ്റാണ്; നാണക്കേട്... സ്ഥാനാര്‍ഥിത്വത്തെ കുറിച്ച് പാര്‍വതിയുടെ ആദ്യ പ്രതികരണം" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/kerala/actress-parvathy-thiruvothu-response-to-report-of-contesting-in-kerala-assembly-election-2021-279328.html" target="_blank">ആ വാര്‍ത്ത പൂര്‍ണമായും തെറ്റാണ്; നാണക്കേട്... സ്ഥാനാര്‍ഥിത്വത്തെ കുറിച്ച് പാര്‍വതിയുടെ ആദ്യ പ്രതികരണം</a></h5> <div class="clear"></div> </li> <li> <a href="/news/kerala/opposition-leader-himself-is-the-candidate-of-140-seats-says-ramesh-chennithala-279327.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2021/02/x04-1454569136-ramesh-chennithala-1-1516360409-1613020096.jpg.pagespeed.ic.oDzpYdy3Ij.jpg" alt="140 മണ്ഡലങ്ങളിലും മത്സരിക്കുന്നത് താൻ തന്നെ, ജലീലിനും ശ്രീരാമകൃഷ്ണനും ചെന്നിത്തലയുടെ മറുപടി" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/kerala/opposition-leader-himself-is-the-candidate-of-140-seats-says-ramesh-chennithala-279327.html" target="_blank">140 മണ്ഡലങ്ങളിലും മത്സരിക്കുന്നത് താൻ തന്നെ, ജലീലിനും ശ്രീരാമകൃഷ്ണനും ചെന്നിത്തലയുടെ മറുപടി</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px; padding-bottom:15px;"> <div id='div-gpt-ad-1384768848244-4' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts clearfix" style="padding: 10px 0;"> <form target="_new" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="TmV3c0xldHRlcg=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" value="Subscribe" class="subscribeBtn"/> </div> </form> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="adg_native_ibn" id="div_20190621180905" data-adUnitId="div_20190621180905" data-domain="" data-templateId="4020" data-slotId="1"></div></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384768848244-8' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="0acb2cb5-6d8c-442f-ba1c-3a92ea63757a"></div><div id="div-insticator-ad-2"></div></div> <div style="padding-top: 10px;"></div> <div id="div_36520919114345" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-9" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> </section> <div id="news-footer" class="clearfix" style="border: none;"> <div id="footer"> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=4"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 6px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 9px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 8px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.oneindia.com/" class="lang-tamil" style="line-height: 11px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" class="lang-odia" style="line-height: 9px;">ଓଡ଼ିଆ <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Malayalam Oneindia</div> <ul> <li><a href="/news/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഇന്ത്യ </span></a></li> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഫീച്ചര്‍</span></a></li> <li><a href="/news/world/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ലോകം </span></a></li> <li><a href="https://gallery.oneindia.com/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഗ്യാലറി</span></a></li> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വാര്ത്ത </span></a></li> </ul> <ul> <li><a href="/news/sports/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">കായികം </span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> കൂപ്പണുകൾ</span></a></li> <li><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">പ്രവാസി</span></a></li> <li><a href="/news/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വാണിജ്യം</span></a></li> <li><a href="/astrology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ജ്യോതിഷം </span></a></li> <li><a href="/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വീഡിയോ</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Malayalam</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiamalayalam" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/thatsMalayalam" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/channel/UCevpzMA_Tj3I-2VBRmiVRIg" rel="nofollow" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTWFsYXlhbGFt"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=16"/> <style type="text/css">

#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>വാർത്തകൾ അതിവേഗം അറിയൂ</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div id="bottomCoronWdg" style="position: fixed; right:0px; bottom:0px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 120px;width:150px;" src="https://malayalam.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </section> </div> </div> <input type="hidden" value="279363" name="content_id"/> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.293';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <style>
.btmPromo {
    font-size: 19px;
    clear: both;
}

.promobold{
	font-weight: bold;
}
</style> <script>var endofCnt=0;window.addEventListener('scroll',function(e){if(endofCnt==0){endofCnt=1;if(document.getElementById('endofcontent')){var promocontainer=document.getElementById('endofcontent');promocontainer.innerHTML='<div class="btmPromo">വാര്‍ത്തകളുടെ തത്സമയ സ്പന്ദനം നിങ്ങളുടെ വിരല്‍ത്തുമ്പിലും. ഏറ്റവും പുതിയ വാര്‍ത്തകളും വിശേഷങ്ങളും അറിയാന്‍ <span class="promobold"><a href="https://t.me/oneindia_malayalam" target="_blank">വണ്‍ഇന്ത്യ മലയാളം ടെലഗ്രാം ചാനല്‍ </a></span> സബ്‌സ്‌ക്രൈബ് ചെയ്യൂ.</div>';}}});</script> <script type="text/javascript">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiaml.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;console.log(referrer+"My referrer");if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.pop_old=document.location.pathname;window.pop_new='';window.addEventListener("popstate",function(){window.pop_new=document.location.pathname;if(pop_new!=pop_old){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);}window.pop_old=pop_new;},false);}}(window,location));}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiaml.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=ml&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiaml.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OIML';var lang='ml';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+'&v='+urlBurstParam;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>if(window.location.href==='https://malayalam.oneindia.com/news/india/karnataka-assembly-floor-test-live-updates-results-200271.html'){setTimeout(function(){location.reload();},60000);}</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="adg_native_ibn" id="div_20190621180907" data-adUnitId="div_20190621180907" data-domain="" data-templateId="4021" data-slotId="1"></div></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="918_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=ml&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script>function removeElement(id){var elem=document.getElementById(id);elem.parentNode.removeChild(elem);}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1384768848244-6','div-gpt-ad-1508837676164-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1508837676164-2','div-gpt-ad-1384768848244-7'];}else{var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1508837676164-2','div-gpt-ad-1384768848244-7'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script type="text/javascript" data-pagespeed-no-defer>if((document.getElementById('tag-container'))&&(document.getElementById('tag-container').hasAttribute('data-tags'))){var topic_tags=document.getElementById('tag-container').getAttribute('data-tags');var n=topic_tags.includes("coronavirus");if(n){document.querySelector('.livepatient').style.display='block';}else{document.querySelector('.livepatient').style.display='none';}}</script> <script>function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+','+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oimalayalam_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=ml&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> </body> </html>