<!DOCTYPE html> <html lang="ml"> <head data-altimg="covid" data-category_name="thrissur" data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Kerala Covid Update: Today 3282 New Covid Cases Reported In Thrissur | തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയില്‍ - Malayalam Oneindia </title> <!--[if IE 9]>
        <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	        <![endif]--> <meta name="headline" itemprop="headline" content="തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയില്‍"/> <meta itemprop="url" content="https://malayalam.oneindia.com/news/thrissur/kerala-covid-update-today-3282-new-covid-cases-reported-in-thrissur-290683.html"/> <meta name="description" itemprop="description" content="Kerala Covid Update: Today 3282 New Covid Cases Reported In Thrissur  തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയിൽ"/> <meta itemprop="datePublished" content="2021-05-11T18:20:45+05:30"/> <meta name="robots" content="max-image-preview:large"> <meta name="news_keywords" content="Kerala Covid Update, Today 3282 New Covid Cases, Reported In Thrissur, covid news, latest news in malayalam, വൈറസ്, കൊറോണ വൈറസ്, വാർത്തകൾ, ഇന്ത്യ, കൊറോണ വാർത്തകൾ, "/> <meta property="article:published_time" content="2021-05-11T18:20:45+05:30" data-published_date="2021-05-11"/> <meta property="article:author" content="Swaroop Tk" data-author="oi-Swaroop Tk" data-match-video="true"/> <meta property="article:modified_time" content="2021-05-11 20:33:58"/> <meta property="og:title" content="തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയില്‍"/> <meta property="og:description" content="Kerala Covid Update: Today 3282 New Covid Cases Reported In Thrissur  തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയിൽ"/> <meta property="og:url" content="https://malayalam.oneindia.com/news/thrissur/kerala-covid-update-today-3282-new-covid-cases-reported-in-thrissur-290683.html"/> <link rel="image_src" href="https://malayalam.oneindia.com/img/2021/05/coronavirus48-1606303185-1620737403.jpg"/> <meta property="og:image" content="https://malayalam.oneindia.com/img/2021/05/coronavirus48-1606303185-1620737403.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://malayalam.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134522080216"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiamalayalam"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@thatsMalayalam"/> <meta name="twitter:image" content="https://malayalam.oneindia.com/img/2021/05/coronavirus48-1606303185-1620737403.jpg?11052021204740"/> <meta name="twitter:title" content="തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയില്‍"/> <meta name="twitter:url" content="https://malayalam.oneindia.com/news/thrissur/kerala-covid-update-today-3282-new-covid-cases-reported-in-thrissur-290683.html?11052021204740"/> <meta name="twitter:image" content="https://malayalam.oneindia.com/img/2021/05/coronavirus48-1606303185-1620737403.jpg?11052021204740"/> <meta name="twitter:title" content="തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയില്‍"/> <meta name="twitter:url" content="https://malayalam.oneindia.com/news/thrissur/kerala-covid-update-today-3282-new-covid-cases-reported-in-thrissur-290683.html?11052021204740"/> <meta name="twitter:description" content="Kerala Covid Update: Today 3282 New Covid Cases Reported In Thrissur  തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയിൽ"/> <meta name="twitter:creator" content="thatsMalayalam"/> <meta name="twitter:domain" content="https://malayalam.oneindia.com"/> <meta name="DC.date.issued" content="2021-05-11T20:33:58+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://malayalam.oneindia.com/news/thrissur/kerala-covid-update-today-3282-new-covid-cases-reported-in-thrissur-290683.html"/> <link rel="amphtml" href="https://malayalam.oneindia.com/amphtml/news/thrissur/kerala-covid-update-today-3282-new-covid-cases-reported-in-thrissur-290683.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=12"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.34"/> <style>
.ele-political-db-conn{
   margin-top:20px;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
}

.oi-live-state-name a{
color: #ed1c24;
}

.oi-live-news-heading:empty {
padding: 2px 0;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
padding-top: 5px;
}

.oi-live-state-name:empty {
padding-top: 0;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,oi-css.css,article-listicle.css&v=57"/> <!--[if lt IE 11]>
  <style>
  .comments-wrap{
   display:none;
   }
   </style>

   <![endif]--> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://malayalam.oneindia.com/news/thrissur/kerala-covid-update-today-3282-new-covid-cases-reported-in-thrissur-290683.html"
  },
  "headline": "തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയില്‍",
  "url":"https://malayalam.oneindia.com/news/thrissur/kerala-covid-update-today-3282-new-covid-cases-reported-in-thrissur-290683.html",
    "image": {
    "@type": "ImageObject",
    "url": ["https://malayalam.oneindia.com/img/2021/05/coronavirus48-1606303185-1620737403.jpg"],
       "width": 696,
       "height": 450
      },
  "thumbnailUrl":"https://malayalam.oneindia.com/img/128x50/2021/05/coronavirus48-1606303185-1620737403.jpg",
  "datePublished": "2021-05-11T18:20:45+05:30",
  "dateModified": "2021-05-11 20:33:58",
  "dateCreated": "2021-05-11T18:20:45+05:30",
  "author": {
    "@type": "Person",
    "name": "Swaroop Tk"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Malayalam",
    "url":"https://malayalam.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiamalayalam",
    "https://twitter.com/thatsMalayalam"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://malayalam.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"Thrissur",
  "description": "Kerala Covid Update: Today 3282 New Covid Cases Reported In Thrissur  തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയിൽ",
  "keywords": "Kerala Covid Update, Today 3282 New Covid Cases, Reported In Thrissur, covid news, latest news in malayalam, വൈറസ്, കൊറോണ വൈറസ്, വാർത്തകൾ, ഇന്ത്യ, കൊറോണ വാർത്തകൾ, ",  
  "articleBody":"തൃശ്ശൂര്&amp;zwj;: ജില്ലയില്&amp;zwj; ചൊവ്വാഴ്ച്ച (11/05/2021) 3282 പേര്&amp;zwj;ക്ക് കൂടി കോവിഡ്-19 സ്ഥിരീകരിച്ചു; 2161 പേര്&amp;zwj; രോഗമുക്തരായി. ജില്ലയില്&amp;zwj; രോഗബാധിതരായി ചികിത്സയില്&amp;zwj; കഴിയുന്നവരുടെ എണ്ണം 52,231 ആണ്. തൃശ്ശൂര്&amp;zwj; സ്വദേശികളായ 84 പേര്&amp;zwj; മറ്റു ജില്ലകളില്&amp;zwj; ചികിത്സയി കഴിയുന്നു. ജില്ലയില്&amp;zwj; ഇതുവരെ കോവിഡ് സ്ഥിരീകരിച്ചവരുടെ എണ്ണം 1,87,794 ആണ്. 1,34,596 പേരെയാണ് ആകെ രോഗമുക്തരായി ഡിസ്ചാര്&amp;zwj;ജ്ജ് ചെയ്തത്. ഇന്നത്തെ ടെസ്റ്റ് പോസിറ്റിവിറ്റി റേറ്റ് 23.34% ആണ്. ഗൗരിയമ്മയെ പോലൊരു നേതാവിനെ നിയന്ത്രിക്കാന്&amp;zwj; എനിക്ക് പറ്റില്ല; അന്ന് വക്കം പുരുഷോത്തമന്&amp;zwj; പറഞ്ഞത്ജില്ലയില്&amp;zwj; ചൊവ്വാഴ്ച്ച സമ്പര്&amp;zwj;ക്കം വഴി 3257 പേര്&amp;zwj;ക്കാണ് രോഗം സ്ഥിരീകരിച്ചത്. കൂടാതെ സംസ്ഥാനത്തിന് പുറത്തുനിന്ന് എത്തിയ 11 പേര്&amp;zwj;ക്കും, 09 ആരോഗ്യ പ്രവര്&amp;zwj;ത്തകര്&amp;zwj;ക്കും, ഉറവിടം അറിയാത്ത 05 പേര്&amp;zwj;ക്കും രോഗബാധ ഉണ്ടായിട്ടുണ്ട്. രോഗ ബാധിതരില്&amp;zwj; 60 വയസ്സിനുമുകളില്&amp;zwj; 224 പുരുഷന്&amp;zwj;മാരും 277 സ്ത്രീകളും പത്ത് വയസ്സിനു താഴെ 118 ആണ്&amp;zwj;കുട്ടികളും 77 പെണ്&amp;zwj;കുട്ടികളുമുണ്ട്.റവന്യൂ, പൊതുമരാമത്ത് വകുപ്പുകള്&amp;zwj; നോട്ടമിട്ട് ജോസ്, സിപിഐയെ വെട്ടും? രണ്ടുമില്ലെങ്കില്&amp;zwj; ഈ വകുപ്പ്രോഗം സ്ഥിരീകരിച്ച് ചികിത്സയില്&amp;zwj; കഴിയുന്നവര്&amp;zwj; - തൃശ്ശൂര്&amp;zwj; ഗവ. മെഡിക്ക കോളേജില്&amp;zwj; - 517വിവിധ കോവിഡ് ഫസ്റ്റ് ലൈന്&amp;zwj; ട്രീറ്റ്&amp;zwnj;മെന്റ് സെന്ററുകളില്&amp;zwj; - 1224സര്&amp;zwj;ക്കാര്&amp;zwj; ആശുപത്രികളില്&amp;zwj; - 368സ്വകാര്യ ആശുപത്രികളില്&amp;zwj; - 977മകളെ കാണണമെന്ന് ഫോണിൽ ബാല: ആരോപണങ്ങൾ തള്ളി അമൃത സുരേഷ്, പ്രചരിക്കുന്ന വാർത്തയിലെ സത്യാവസ്ഥയിങ്ങനെകൂടാതെ 45,863 പേര്&amp;zwj; വീടുകളിലും ചികിത്സയില്&amp;zwj; കഴിയുന്നുണ്ട്. 3,300 പേര്&amp;zwj; പുതിയതായി ചികിത്സയില്&amp;zwj; പ്രവേശിച്ചതില്&amp;zwj; 482 പേര്&amp;zwj; ആശുപത്രിയിലും 2818 പേര്&amp;zwj; വീടുകളിലുമാണ്. 14,064 സാമ്പിളുകളാണ് പരിശോധനയ്ക്ക് എടുത്തത്. ഇതില്&amp;zwj; 8,627 പേര്&amp;zwj;ക്ക് ആന്റിജന്&amp;zwj; പരിശോധനയും, 4,949 പേര്&amp;zwj;ക്ക് ആര്&amp;zwj;ടി-പിസിആര്&amp;zwj; പരിശോധനയും, 488 പേര്&amp;zwj;ക്ക് ട്രുനാറ്റ്/സിബിനാറ്റ് പരിശോധനയുമാണ് നടത്തിയത്. ജില്ലയില്&amp;zwj; ഇതുവരെ ആകെ 15,33,048 സാമ്പിളുകളാണ് പരിശോധനയ്ക്ക് അയച്ചത്.കേരളത്തിലെ കോൺഗ്രസ് പരാജയത്തിന് കാരണം ഇതാണ്; എഐസിസിക്ക് റിപ്പോർട്ട് സമർപ്പിച്ച് താരിഖ് അൻവർ1,043 ഫോണ്&amp;zwj; വിളികളാണ് ജില്ലാ കണ്&amp;zwj;ട്രോള്&amp;zwj; സെല്ലില്ലേക്ക് വന്നത്. ഇതുവരെ ആകെ 1,86,878 ഫോണ്&amp;zwj; വിളികളാണ് ജില്ലാ കണ്&amp;zwj;ട്രോള്&amp;zwj; സെല്ലില്ലേക്ക് വന്നിട്ടുളളത്. 60 പേര്&amp;zwj;ക്ക് സൈക്കോ സോഷ്യ കൗണ്&amp;zwj;സിലര്&amp;zwj;മാര്&amp;zwj; വഴി കൗണ്&amp;zwj;സിലിംഗ് നല്&amp;zwj;കി."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Kerala Covid Update: Today 3282 New Covid Cases Reported In Thrissur  തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയിൽ" ,
         "url":"https://malayalam.oneindia.com/news/thrissur/kerala-covid-update-today-3282-new-covid-cases-reported-in-thrissur-290683.html",
        "name": "തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയില്‍"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/malayalam.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/malayalam.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"thrissur","item":"https:\/\/malayalam.oneindia.com\/news\/thrissur\/"}]}
</script> <script data-pagespeed-no-defer>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</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js"> <meta property="taboola-category" content="malayalam"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <script type="text/javascript" data-pagespeed-no-defer>var MyApi={};var slot=[];var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="thatsMalayalam";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var current_url=location.href;var gaStopCounter=10;var exitPoll=1;var adPerSeen=50;var adTimeInterval=25;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=15;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://malayalam.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-018966.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-15','auto',{'name':'oneindiaml'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaml.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaml.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical')){if(canonical_url.length>0){ga('oneindiaml.set','dimension4',canonical_url);}}ga('oneindiaml.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
      "name" : "Malayalam oneindia",
      "url" : "https://malayalam.oneindia.com",
      "logo": {
          "@type": "ImageObject",
          "url": "https://malayalam.oneindia.com/images/amp-oneindia-logo.png",
          "width": 189,
          "height": 60
        },
  "sameAs" : [ "https://www.facebook.com/OneindiaMalayalam",
  "https://twitter.com/ThatsMalayalam"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiaml.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-15";}</script> <script>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiaml.send','event',category,action,label);redirect_blank(label);return false;}</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=2.9"></script> <script pagespeed_no_defer="">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</script> <style type="text/css">
	@font-face{font-family: 'Meera'; src:url("/common/fonts/Meera.woff");}
	@font-face{font-family: 'Meera'; src:url("/common/fonts/Meera.eot");}
</style> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/malayalam-oneindia-logo.svg" alt="Oneindia Malayalam"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="engTxt" title="Oneindia">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/" class="malayalam-font" title="Malayalam" style="font-size: 16px;">മലയാളം</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiamalayalam"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/thatsMalayalam"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCevpzMA_Tj3I-2VBRmiVRIg" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header"> ന്യൂസ്‌ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/kerala/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link1"><span>കേരളം</span></a></li> <li><a href="/news/india/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link2"><span>ഇന്ത്യ</span></a></li> <li><a href="/news/world/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link3"><span>ലോകം</span></a></li> <li><a href="/news/business/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link5"><span>വാണിജ്യം</span></a></li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">വീഡിയോകള്‍</a></li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">Kerala Covid FAQs</a></li> <li><a href="/topic/politics?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">രാഷ്ട്രീയം</a></li> <li> <a href="/news/localnews/?OIMalhdr"> ജില്ലാവാര്‍ത്ത </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/alappuzha/?OIMalhdr" class="submenu-link1">ആലപ്പുഴ</a></li> <li><a href="/news/idukki/?OIMalhdr" class="submenu-link1">ഇടുക്കി</a></li> <li><a href="/news/ernakulam/?OIMalhdr" class="submenu-link1">എറണാകുളം</a></li> <li><a href="/news/kannur/?OIMalhdr" class="submenu-link1">കണ്ണൂര്</a></li> <li> <a href="/news/kasargod/?OIMalhdr" class="submenu-link1">കാസര്&zwj;ഗോഡ് </a> </li> <li><a href="/news/kollam/?OIMalhdr" class="submenu-link1">കൊല്ലം</a></li> <li><a href="/news/kottayam/?OIMalhdr" class="submenu-link1">കോട്ടയം</a></li> <li><a href="/news/kozhikode/?OIMalhdr" class="submenu-link1">കോഴിക്കോട്</a></li> <li><a href="/news/thiruvananthapuram/?OIMalhdr" class="submenu-link1">തിരുവനന്തപുരം</a></li> <li><a href="/news/thrissur/?OIMalhdr" class="submenu-link1">തൃശൂർ</a></li> <li> <a href="/news/pathanamthitta/?OIMalhdr" class="submenu-link1">പത്തനംതിട്ട </a> </li> <li><a href="/news/palakkad/?OIMalhdr" class="submenu-link1">പാലക്കാട്</a></li> <li><a href="/news/malappuram/?OIMalhdr" class="submenu-link1">മലപ്പുറം</a></li> <li><a href="/news/wayanad/?OIMalhdr" class="submenu-link1">വയനാട്</a></li> </ul> </div> </li> <li> <a href="https://malayalam.mykhel.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> കായികം </a> </li> <li> <a href="https://malayalam.filmibeat.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> സിനിമ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://malayalam.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">വാർത്ത</a></li> <li><a href="https://malayalam.filmibeat.com/feature/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ഫീച്ചർ</a></li> <li><a href="https://malayalam.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ഗോസിപ്പ്</a></li> <li><a href="https://malayalam.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">നിരൂപണം</a></li> <li><a href="https://malayalam.filmibeat.com/bollywood/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">ബോളിവുഡ്</a></li> <li><a href="https://malayalam.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">തമിഴ്</a></li> <li><a href="https://malayalam.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">മൂവീസ്</a></li> <li><a href="https://photos.filmibeat.com/malayalam/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">Photos</a></li> <li><a href="https://malayalam.filmibeat.com/videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">Videos</a></li> </ul> </div> </li> <li> <a href="https://malayalam.boldsky.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>ലൈഫ്‍സ്റ്റൈല്‍</span></a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://malayalam.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">സൗന്ദര്യം</a></li> <li><a href="https://malayalam.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ആരോഗ്യം</a></li> <li><a href="https://malayalam.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">വീട്-തോട്ടം</a></li> <li><a href="https://malayalam.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">ഗര്‍ഭിണി-കുഞ്ഞ്</a></li> <li><a href="https://malayalam.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">ലയം</a></li> <li><a href="https://malayalam.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">പാചകം</a></li> <li><a href="https://malayalam.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">ബന്ധം</a></li> <li><a href="https://malayalam.boldsky.com/tools/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">ടൂള്‍സ്‌</a></li> <li><a href="https://malayalam.boldsky.com/inspiration/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">ആത്മീയത</a></li> <li><a href="https://photos.boldsky.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link10">ഫോട്ടോസ്</a></li> <li><a href="https://www.boldsky.com/videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link11">വീഡിയോസ്‌ </a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="https://malayalam.drivespark.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> വാഹനം </a> <a href="https://malayalam.gizbot.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> ഗാഡ്ജറ്റ് </a> <a href="/astrology/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header"> ജ്യോതിഷം </a> <a href="https://malayalam.goodreturns.in/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> ധനം </a> <a href="https://malayalam.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> യാത്ര </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">ഗെയിമിങ്</a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">കാർഷിക</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">&#3359;&#3405;&#3376;&#3398;&#3451;&#3361;&#3391;&#3353;&#3405; &#3381;&#3392;&#3361;&#3391;&#3375;&#3403;</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" target="_blank"><img src="/images/xlive-tv.png.pagespeed.ic.2DLgHRJc5h.png" alt="Live TV"></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-12' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-6' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-7' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="true"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#3359;&#3405;&#3376;&#3398;&#3451;&#3361;&#3391;&#3353;&#3405;</span> <a href="/topic/coronavirus?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics1">കൊവിഡ് 19</a> <a href="/topic/kerala-assembly-election-2021?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics2">കേരള നിയമസഭാ തിരഞ്ഞെടുപ്പ് 2021</a> <a href="/fact-check/?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics3">ഫാക്ട് ചെക്ക്</a> <a href="/topic/farmer-protest?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics4">കര്‍ഷക സമരം</a> <a href="https://malayalam.mykhel.com/topic/ipl-2021?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Article-TrendingTopics5" rel="nofollow">ഐപിഎൽ 2021</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="x817jyn,2" data-video-position="9" data-video-more-data='{"created_time":1620728445,"duration":220,"embed_url":"https://www.dailymotion.com/embed/video/x817jyn","height":480,"thumbnail_120_url":"https://s1.dmcdn.net/v/Sz27F1WcdGasQZ8kC/x120","width":854,"sprite_url":"https://s1.dmcdn.net/s/Sz27F1WcdGaZjIOhR/320x","cusername":"saranya","assignedon":"2021-05-11 18:33:22","oi_sprite_url":"/2021/05/11/290683.jpg"}' data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-content_id="290683" data-con_line="/news/thrissur/" data-category_id="20929" data-category_name="thrissur"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <style>
#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
.tags_head{margin-bottom: 5px;}
</style> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Thrissur</div> <a href="/news/thrissur/collector-s-shanavas-says-we-are-going-ahead-by-ensuring-availability-of-oxygen-in-thrissur-290618.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2021/05/xc-1620674352.jpg.pagespeed.ic.9-flGDFbm1.jpg" alt=""/></div> <div class="oi-recom-art-title">കൊവിഡ്: തൃശൂരില്‍ ഓക്സിജന്‍ ലഭ്യത ഉറപ്പാക്കിയാണ് മുന്നോട്ടു പോകുന്നതെന്ന് ജില്ലാ കലക്ടര്‍ എസ് ഷാനവാസ്</div> </a> </li> <li> <div class="oi-recom-art-heading">#Thrissur</div> <a href="/news/thrissur/kerala-covid-update-today-3280-new-covid-cases-reported-in-thrissur-290523.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2021/05/xcoronavirus28-1588217385-1618749722-1620651196.jpg.pagespeed.ic.A1sLpzkjh6.jpg" alt=""/></div> <div class="oi-recom-art-title"> തൃശൂരില്‍ 3280 പേര്‍ക്ക് കൂടി കോവിഡ്, 2076 പേര്‍ രോഗമുക്തരായി; ജില്ലയില്‍ 51126 രോഗികള്‍ ചികിത്സയില്‍</div> </a> </li> <li> <div class="oi-recom-art-heading">#Thrissur</div> <a href="/news/thrissur/police-register-case-against-family-and-religious-institution-over-covid-protocol-violation-290519.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2021/05/xcoronavirus23-1586403770-1620650432.jpg.pagespeed.ic.h1Xkb9KX3n.jpg" alt=""/></div> <div class="oi-recom-art-title"> കൊവിഡ് രോഗിയുടെ മൃതദേഹം ചട്ടം ലംഘിച്ച് കുളിപ്പിച്ചു: തൃശ്ശൂരിൽ കേസെടുത്ത് പോലീസ് </div> </a> </li> <li> <div class="oi-recom-art-heading">#Thrissur</div> <a href="/news/thrissur/kerala-covid-update-today-3753-new-covid-cases-reported-in-thrissur-290403.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2021/05/xcoronavirus-1619100870-1620566151.jpg.pagespeed.ic.ekMLOqLVwH.jpg" alt=""/></div> <div class="oi-recom-art-title">തൃശൂരിൽ 3753 പേർക്ക് കൂടി കൊവിഡ്, 1929 പേർക്ക് രോഗമുക്തി, ജില്ലയിൽ 49,958 രോഗികൾ ചികിത്സയിൽ</div> </a> </li> <li> <div class="oi-recom-art-heading">#Thrissur</div> <a href="/news/thrissur/kerala-covid-update-today-4230-new-covid-cases-reported-in-thrissur-290282.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2021/05/x12-1620482741.jpg.pagespeed.ic.sQc1Sr5_Dx.jpg" alt=""/></div> <div class="oi-recom-art-title">തൃശൂരില്‍ 4230 പേര്‍ക്ക് കൂടി കോവിഡ്, 1686 പേര്‍ രോഗമുക്തരായി; ജില്ലയില്‍ 48146 രോഗികള്‍ ചികിത്സയില്‍</div> </a> </li> <li> <div class="oi-recom-art-heading">#Thrissur</div> <a href="/news/kerala/j-mercikuttyamma-s-reply-to-vishnunath-regarding-kunadara-failiure-290164.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2021/05/xcover8-1620398158.jpg.pagespeed.ic.YRTBMeeYNz.jpg" alt=""/></div> <div class="oi-recom-art-title">ബിജെപിയുടെ 20.5% വോട്ട് 3.88% ആയി,മറ്റഭ്യാസം കൊണ്ടൊന്നും മറച്ച് വെക്കാൻ കഴിയില്ല;വിഷ്ണുനാഥിന് മറുപടി</div> </a> </li> </ul> </div> </div> <div class="oi-alerts margin-bottom" data-cityname="thrissur" style="margin-top: 10px!important;" id="cityalerts"> <div id="city-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3364;&#3395;&#3382;&#3394;&#3452; &#3381;&#3390;&#3452;&#3364;&#3405;&#3364;&#3349;&#3454;&#3349;&#3405;&#3349;&#3405;
</div> <div class="giz-subscribe-block" id="notification_bell_city" data-cityname="thrissur">
&#3368;&#3403;&#3359;&#3405;&#3359;&#3391;&#3371;&#3391;&#3349;&#3405;&#3349;&#3399;&#3383;&#3451; &#3333;&#3368;&#3393;&#3381;&#3366;&#3391;&#3349;&#3405;&#3349;&#3394;
<a href="javascript:void(0);" class="notification-bell-city" data-cityname="thrissur"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="city-unsubscribe" style="display: none;"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> </div> <div class="notify-overlay" id="notify-overlay" style="display: none;"></div> <div class="launch-popup" id="launch-popup" style="display: none;"> <div class="launch-popup-text"> <span id="notifyCityName">&#3364;&#3395;&#3382;&#3394;&#3452;</span> &#3381;&#3390;&#3452;&#3364;&#3405;&#3364;&#3349;&#3379;&#3391;&#3453; &#3343;&#3377;&#3405;&#3377;&#3381;&#3393;&#3330; &#3370;&#3393;&#3364;&#3391;&#3375;&#3364;&#3405; &#3333;&#3377;&#3391;&#3358;&#3405;&#3358;&#3391;&#3376;&#3391;&#3349;&#3405;&#3349;&#3394;
</div> <div class="launch-popup-btn"> <button class="launch-cancel">
Cancel
</button> <button class="launch-ok">
OK
</button> </div> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">7 min ago</span> <a href="/news/india/covid-increasing-in-16-states-including-kerala-karnataka-and-tn-says-union-ministry-of-health-290733.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="col-block"><img alt="കേരളം, കര്‍ണാടക, തമിഴ്‌നാട് അടക്കം 16 സംസ്ഥാനങ്ങളില്‍ കൊവിഡ് കുതിക്കുന്നു; കേന്ദ്ര ആരോഗ്യമന്ത്രാലയം" src="https://malayalam.oneindia.com/img/105x95x59/2021/05/x12-1620745724.jpg.pagespeed.ic.GzDmCKbCVZ.jpg"/></a> <a href="/news/india/covid-increasing-in-16-states-including-kerala-karnataka-and-tn-says-union-ministry-of-health-290733.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="os-short-text">കേരളം, കര്‍ണാടക, തമിഴ്‌നാട് അടക്കം 16 സംസ്ഥാനങ്ങളില്‍ കൊവിഡ് കുതിക്കുന്നു; കേന്ദ്ര ആരോഗ്യമന്ത്രാലയം</a> </li> <li class="clearfix"> <span class="timestamp">8 min ago</span> <a href="/culture/media/bigg-boss-malayalam-season-3-social-media-post-on-why-manikuttan-come-to-participate-in-bigg-boss-290732.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="col-block"><img alt="അന്ന് മണിക്കുട്ടന് എല്ലാം സൂര്യ ആയിരുന്നത്രെ, എന്തിനാണ് മണിക്കുട്ടൻ ബിഗ്‌ബോസിൽ എത്തിയത്? കുറിപ്പ്" src="https://malayalam.oneindia.com/img/105x95x59/2021/05/x1-manikuttan-1619429193-1620744168.jpg.pagespeed.ic.Du29QMo3_p.jpg"/></a> <a href="/culture/media/bigg-boss-malayalam-season-3-social-media-post-on-why-manikuttan-come-to-participate-in-bigg-boss-290732.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="os-short-text">അന്ന് മണിക്കുട്ടന് എല്ലാം സൂര്യ ആയിരുന്നത്രെ, എന്തിനാണ് മണിക്കുട്ടൻ ബിഗ്‌ബോസിൽ എത്തിയത്? കുറിപ്പ്</a> </li> <li class="clearfix"> <span class="timestamp">13 min ago</span> <a href="/news/alappuzha/triage-system-available-in-alappuzha-for-covid-patients-290731.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="col-block"><img alt="കോവിഡ് 19; ആലപ്പുഴ ജില്ലയില്‍ അഞ്ച് ആശുപത്രികളില്‍ ട്രയാജ് സംവിധാനം" src="https://malayalam.oneindia.com/img/105x95x59/2021/05/xcorona-virus-1605858261-1620745409.jpg.pagespeed.ic.xuQXZRysmP.jpg"/></a> <a href="/news/alappuzha/triage-system-available-in-alappuzha-for-covid-patients-290731.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="os-short-text">കോവിഡ് 19; ആലപ്പുഴ ജില്ലയില്‍ അഞ്ച് ആശുപത്രികളില്‍ ട്രയാജ് സംവിധാനം</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433159176899-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://malayalam.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://malayalam.goodreturns.in/news/all-you-need-to-know-about-loan-moratorium-announced-by-rbi-014136.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="ലോൺ മൊറട്ടോറിയം ആശ്വാസമാകുന്നത് എങ്ങനെ? ഇക്കാര്യങ്ങൾ അറിഞ്ഞിരിക്കാം" src="https://malayalam.goodreturns.in/img/150x99/2021/05/rbi-1620207012.jpg"/></a> <a href="https://malayalam.goodreturns.in/news/all-you-need-to-know-about-loan-moratorium-announced-by-rbi-014136.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">ലോൺ മൊറട്ടോറിയം ആശ്വാസമാകുന്നത് എങ്ങനെ? ഇക്കാര്യങ്ങൾ അറിഞ്ഞിരിക്കാം</a> </li> <li class="clearfix"> <a href="https://malayalam.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://malayalam.filmibeat.com/television/actress-dimple-rose-opens-up-her-pregnancy-journey-and-struggles-for-the-first-time-071634.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="ഇവര്‍ക്ക് കുട്ടികള്‍ വേണ്ടെ എന്ന് ചിലര്‍ നെഗറ്റീവ് സെന്‍സിലൊക്കെ ചോദിച്ചിരുന്നു, വെളിപ്പെടുത്തി ഡിംപിള്‍ റോസ്" src="https://malayalam.filmibeat.com/img/150x99/2021/05/dimplerose-1620744015.jpg"/></a> <a href="https://malayalam.filmibeat.com/television/actress-dimple-rose-opens-up-her-pregnancy-journey-and-struggles-for-the-first-time-071634.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">ഇവര്‍ക്ക് കുട്ടികള്‍ വേണ്ടെ എന്ന് ചിലര്‍ നെഗറ്റീവ് സെന്‍സിലൊക്കെ ചോദിച്ചിരുന്നു, വെളിപ്പെടുത്തി ഡിംപിള്‍ റോസ്</a> </li> <li class="clearfix"> <a href="https://malayalam.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://malayalam.drivespark.com/four-wheelers/2021/tata-motors-extends-free-service-and-warranty-for-passenger-vehicles-amidst-covid-lockdown-021728.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="കൊവിഡ് പ്രതിസന്ധി; പാസഞ്ചർ വാഹനങ്ങളുടെ വാറണ്ടി നീട്ടി നൽകി ടാറ്റ" src="https://malayalam.drivespark.com/img/150x99/2021/05/tata-tigor-1620741872.jpg"/></a> <a href="https://malayalam.drivespark.com/four-wheelers/2021/tata-motors-extends-free-service-and-warranty-for-passenger-vehicles-amidst-covid-lockdown-021728.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">കൊവിഡ് പ്രതിസന്ധി; പാസഞ്ചർ വാഹനങ്ങളുടെ വാറണ്ടി നീട്ടി നൽകി ടാറ്റ</a> </li> <li class="clearfix"> <a href="https://malayalam.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://malayalam.boldsky.com/pregnancy-parenting/post-natal/what-foods-to-eat-and-avoid-after-c-section-delivery-027199.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="സിസേറിയനായിരുന്നോ, കഴിക്കണം ഇതെല്ലാം അല്ലെങ്കില്‍ ആരോഗ്യം പോക്ക്" src="https://malayalam.boldsky.com/img/150x99/2021/05/16-1510815643-19-1366378525-eggsbrown-1620738759.jpg"/></a> <a href="https://malayalam.boldsky.com/pregnancy-parenting/post-natal/what-foods-to-eat-and-avoid-after-c-section-delivery-027199.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">സിസേറിയനായിരുന്നോ, കഴിക്കണം ഇതെല്ലാം അല്ലെങ്കില്‍ ആരോഗ്യം പോക്ക്</a> </li> <li class="clearfix"> <a href="https://malayalam.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://malayalam.mykhel.com/cricket/wtc-england-s-ben-stokes-at-the-top-of-most-sixes-by-a-player-rohit-sharma-second-031064.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="WTC: സിക്‌സര്‍ കോലിപ്പടയുടെ വീക്ക്‌നെസ്, അഞ്ചില്‍ മൂന്നും ഇന്ത്യക്കാര്‍!- രോഹിത് രണ്ടാമന്‍" src="https://malayalam.mykhel.com/img/150x99/2021/05/rohitsixerchennai-1620737332.jpg"/></a> <a href="https://malayalam.mykhel.com/cricket/wtc-england-s-ben-stokes-at-the-top-of-most-sixes-by-a-player-rohit-sharma-second-031064.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">WTC: സിക്‌സര്‍ കോലിപ്പടയുടെ വീക്ക്‌നെസ്, അഞ്ചില്‍ മൂന്നും ഇന്ത്യക്കാര്‍!- രോഹിത് രണ്ടാമന്‍</a> </li> <li class="clearfix"> <a href="https://malayalam.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://malayalam.nativeplanet.com/travel-guide/from-kadmat-island-to-minicoy-island-top-10-places-to-visit-in-lakshadweep-005479.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="കവരത്തിയും മിനിക്കോയും കല്‍പേനിയും!! ലക്ഷദ്വീപിലെ യാത്രാ ഇടങ്ങള്‍" src="https://malayalam.nativeplanet.com/img/150x99/2021/05/30-1620723268.jpg"/></a> <a href="https://malayalam.nativeplanet.com/travel-guide/from-kadmat-island-to-minicoy-island-top-10-places-to-visit-in-lakshadweep-005479.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">കവരത്തിയും മിനിക്കോയും കല്‍പേനിയും!! ലക്ഷദ്വീപിലെ യാത്രാ ഇടങ്ങള്‍</a> </li> <li class="clearfix"> <a href="https://malayalam.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://malayalam.gizbot.com/temp/oneplus-nord-available-forpre-order-via-amazon-starting-july-15-be-the-first-to-grab-one-017586.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="വൺപ്ലസ് നോർഡ് സ്മാർട്ട്ഫോണിന്റെ പ്രീ-ഓർഡർ ജൂലൈ 15 മുതൽ ആമസോൺ വഴി ലഭ്യമാകും " src="https://malayalam.gizbot.com/img/150x99x100/img/2020/07/amazonimage-1594795286.jpg"/></a> <a href="https://malayalam.gizbot.com/temp/oneplus-nord-available-forpre-order-via-amazon-starting-july-15-be-the-first-to-grab-one-017586.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">വൺപ്ലസ് നോർഡ് സ്മാർട്ട്ഫോണിന്റെ പ്രീ-ഓർഡർ ജൂലൈ 15 മുതൽ ആമസോൺ വഴി ലഭ്യമാകും </a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="tag-container" class="article-tags" data-tags="covid19, coronavirus vaccine, coronavirus, thrissur, നിപ്പാ വൈറസ്, കൊറോണവൈറസ്‌, തൃശൂര്‍" data-eng-tags="covid19, coronavirus vaccine, coronavirus, thrissur"> <span class="tags_head">Read more about: </span> <h3> <a title="covid19" href="/topic/covid19">covid19</a> <a title="coronavirus vaccine" href="/topic/coronavirus-vaccine">coronavirus vaccine</a> <a title="coronavirus" href="/topic/coronavirus">coronavirus</a> <a title="thrissur" href="/topic/thrissur">thrissur</a> <a title="നിപ്പാ വൈറസ്" href="/topic/നിപ്പാ-വൈറസ്">നിപ്പാ വൈറസ്</a> <a title="കൊറോണവൈറസ്‌" href="/topic/കൊറോണവൈറസ്‌">കൊറോണവൈറസ്‌</a> <a title="തൃശൂര്‍" href="/topic/തൃശൂര്‍">തൃശൂര്‍</a></h3> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Thrissur"> <div> <a href="/news/"><span>&#3381;&#3390;&#3376;&#3405;&#8205;&#3364;&#3405;&#3364;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/xg_arrow.jpg.pagespeed.ic.M7aIvYkuWn.jpg" alt="bredcrumb"></span> <div> <a href="/thrissur/"><span>&#3364;&#3395;&#3382;&#3394;&#3376;&#3405;&#8205;</span></a> </div> </div> </nav> <h1 class="heading">തൃശൂരില്‍ 3282 പേര്‍ക്ക് കൂടി കോവിഡ്, 2161 പേര്‍ രോഗമുക്തരായി: ജില്ലയില്‍ 52231 രോഗികള്‍ ചികിത്സയില്‍</h1> <div class="io-category" style="display: none">Thrissur</div> <div class="io-author" style="display: none">oi-Swaroop Tk</div> <div class="author-dat-time clearfix"> <ul> <li class="articlePostedBy"><div class="author-profile written-by">By <a rel="author" href="/authors/swarooptk.html" title="Profile of Swaroop Tk" target="_blank"><strong>Swaroop Tk</strong></a></div></li> <li class="articlePublishDate"> <span> <time datetime="2021-05-11 20:33:58">
Updated: Tue, May 11, 2021, 20:33 [IST]
</time> </span> </li> </ul> </div> <div id="d_social_media"></div> <div class="vuukle-powerbar" style="padding-bottom:10px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channelid="UCevpzMA_Tj3I-2VBRmiVRIg" data-layout="default" data-count="default"></div></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?ref_medium=articlepage&ref_source=OI-ML&ref_campaign=Live-Patients" target="_blank"> <img data-pagespeed-no-defer src="/images/patient-2.gif"></a> </div> <div style="clear:both;"></div> <p>തൃശ്ശൂര്&zwj;: ജില്ലയില്&zwj; ചൊവ്വാഴ്ച്ച (11/05/2021) 3282 പേര്&zwj;ക്ക് കൂടി കോവിഡ്-19 സ്ഥിരീകരിച്ചു; 2161 പേര്&zwj; രോഗമുക്തരായി. ജില്ലയില്&zwj; രോഗബാധിതരായി ചികിത്സയില്&zwj; കഴിയുന്നവരുടെ എണ്ണം 52,231 ആണ്. തൃശ്ശൂര്&zwj; സ്വദേശികളായ 84 പേര്&zwj; മറ്റു ജില്ലകളില്&zwj; ചികിത്സയി കഴിയുന്നു. ജില്ലയില്&zwj; ഇതുവരെ കോവിഡ് സ്ഥിരീകരിച്ചവരുടെ എണ്ണം 1,87,794 ആണ്. 1,34,596 പേരെയാണ് ആകെ രോഗമുക്തരായി ഡിസ്ചാര്&zwj;ജ്ജ് ചെയ്തത്. ഇന്നത്തെ ടെസ്റ്റ് പോസിറ്റിവിറ്റി റേറ്റ് 23.34% ആണ്.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left inarticlead c1' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1468990219003-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p><strong></strong></p> <div class="clearfix"><strong></strong></div> <div class="big_center_img data-cl-cnt =" data-cnt-t="0" data-gal-src="/img/2021/05/coronavirus48-1606303185-1620737403.jpg"><strong></strong> <div><strong><a class="imgClSlider" href="javascript:void(0);"> <figure><strong><img src="/img/2021/05/xcoronavirus48-1606303185-1620737403.jpg.pagespeed.ic.MVShpc4yig.jpg" class="image_listical c2" alt="covid" title="covid" data-cl-slideshow="" data-cl-title="covid" data-cl-description="" data-cl-imageid="290683-0"/></strong></figure> </a></strong></div> </div> <p><span class="deepLinkPromo" id="content_290673"><a href="https://malayalam.oneindia.com/news/kerala/shibu-baby-john-reveals-something-vakkom-purushothaman-said-about-kr-gouri-amma-290673.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://malayalam.oneindia.com/img/2021/05/x12233-1620735657.jpg.pagespeed.ic.G33Vsx1qrG.jpg" alt=" ഗൗരിയമ്മയെ പോലൊരു നേതാവിനെ നിയന്ത്രിക്കാന്&zwj; എനിക്ക് പറ്റില്ല; അന്ന് വക്കം പുരുഷോത്തമന്&zwj; പറഞ്ഞത്" title=" ഗൗരിയമ്മയെ പോലൊരു നേതാവിനെ നിയന്ത്രിക്കാന്&zwj; എനിക്ക് പറ്റില്ല; അന്ന് വക്കം പുരുഷോത്തമന്&zwj; പറഞ്ഞത്"/> ഗൗരിയമ്മയെ പോലൊരു നേതാവിനെ നിയന്ത്രിക്കാന്&zwj; എനിക്ക് പറ്റില്ല; അന്ന് വക്കം പുരുഷോത്തമന്&zwj; പറഞ്ഞത്</a></span></p> <div id="deeplink_1" class="dynamic-deeplink c3"></div> <p>ജില്ലയില്&zwj; ചൊവ്വാഴ്ച്ച സമ്പര്&zwj;ക്കം വഴി 3257 പേര്&zwj;ക്കാണ് രോഗം സ്ഥിരീകരിച്ചത്. കൂടാതെ സംസ്ഥാനത്തിന് പുറത്തുനിന്ന് എത്തിയ 11 പേര്&zwj;ക്കും, 09 ആരോഗ്യ പ്രവര്&zwj;ത്തകര്&zwj;ക്കും, ഉറവിടം അറിയാത്ത 05 പേര്&zwj;ക്കും രോഗബാധ ഉണ്ടായിട്ടുണ്ട്. രോഗ ബാധിതരില്&zwj; 60 വയസ്സിനുമുകളില്&zwj; 224 പുരുഷന്&zwj;മാരും 277 സ്ത്രീകളും പത്ത് വയസ്സിനു താഴെ 118 ആണ്&zwj;കുട്ടികളും 77 പെണ്&zwj;കുട്ടികളുമുണ്ട്.</p> <div id="taboola-mid-article-thumbnails"></div> <p><span class="deepLinkPromo" id="content_290664"><a href="https://malayalam.oneindia.com/news/kerala/kerala-congress-may-get-agriculture-department-but-cpm-will-give-only-one-minsterial-berth-290664.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://malayalam.oneindia.com/img/2021/05/xjosecpm-1620730758.jpg.pagespeed.ic.w8Hn8mNR_C.jpg" alt="റവന്യൂ, പൊതുമരാമത്ത് വകുപ്പുകള്&zwj; നോട്ടമിട്ട് ജോസ്, സിപിഐയെ വെട്ടും? രണ്ടുമില്ലെങ്കില്&zwj; ഈ വകുപ്പ്" title="റവന്യൂ, പൊതുമരാമത്ത് വകുപ്പുകള്&zwj; നോട്ടമിട്ട് ജോസ്, സിപിഐയെ വെട്ടും? രണ്ടുമില്ലെങ്കില്&zwj; ഈ വകുപ്പ്"/>റവന്യൂ, പൊതുമരാമത്ത് വകുപ്പുകള്&zwj; നോട്ടമിട്ട് ജോസ്, സിപിഐയെ വെട്ടും? രണ്ടുമില്ലെങ്കില്&zwj; ഈ വകുപ്പ്</a></span></p> <p>രോഗം സ്ഥിരീകരിച്ച് ചികിത്സയില്&zwj; കഴിയുന്നവര്&zwj; -<br/>
തൃശ്ശൂര്&zwj; ഗവ. മെഡിക്ക കോളേജില്&zwj; - 517<br/>
വിവിധ കോവിഡ് ഫസ്റ്റ് ലൈന്&zwj; ട്രീറ്റ്&zwnj;മെന്റ് സെന്ററുകളില്&zwj; - 1224<br/>
സര്&zwj;ക്കാര്&zwj; ആശുപത്രികളില്&zwj; - 368<br/>
സ്വകാര്യ ആശുപത്രികളില്&zwj; - 977</p> <div id="deeplink_2" class="dynamic-deeplink c3"></div> <p><span class="deepLinkPromo" id="content_290675"><a href="https://malayalam.oneindia.com/culture/media/bigg-boss-malayalam-fame-amrutha-suresh-clarifies-about-the-viral-phone-call-with-ex-husband-bala-290675.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://malayalam.oneindia.com/img/2021/05/x1-ammus-1606645071-1620732180-1620736438.jpg.pagespeed.ic.RE_MqQcpMc.jpg" alt="മകളെ കാണണമെന്ന് ഫോണിൽ ബാല: ആരോപണങ്ങൾ തള്ളി അമൃത സുരേഷ്, പ്രചരിക്കുന്ന വാർത്തയിലെ സത്യാവസ്ഥയിങ്ങനെ" title="മകളെ കാണണമെന്ന് ഫോണിൽ ബാല: ആരോപണങ്ങൾ തള്ളി അമൃത സുരേഷ്, പ്രചരിക്കുന്ന വാർത്തയിലെ സത്യാവസ്ഥയിങ്ങനെ"/>മകളെ കാണണമെന്ന് ഫോണിൽ ബാല: ആരോപണങ്ങൾ തള്ളി അമൃത സുരേഷ്, പ്രചരിക്കുന്ന വാർത്തയിലെ സത്യാവസ്ഥയിങ്ങനെ</a></span></p> <p>കൂടാതെ 45,863 പേര്&zwj; വീടുകളിലും ചികിത്സയില്&zwj; കഴിയുന്നുണ്ട്. 3,300 പേര്&zwj; പുതിയതായി ചികിത്സയില്&zwj; പ്രവേശിച്ചതില്&zwj; 482 പേര്&zwj; ആശുപത്രിയിലും 2818 പേര്&zwj; വീടുകളിലുമാണ്. 14,064 സാമ്പിളുകളാണ് പരിശോധനയ്ക്ക് എടുത്തത്. ഇതില്&zwj; 8,627 പേര്&zwj;ക്ക് ആന്റിജന്&zwj; പരിശോധനയും, 4,949 പേര്&zwj;ക്ക് ആര്&zwj;ടി-പിസിആര്&zwj; പരിശോധനയും, 488 പേര്&zwj;ക്ക് ട്രുനാറ്റ്/സിബിനാറ്റ് പരിശോധനയുമാണ് നടത്തിയത്. ജില്ലയില്&zwj; ഇതുവരെ ആകെ 15,33,048 സാമ്പിളുകളാണ് പരിശോധനയ്ക്ക് അയച്ചത്.</p> <p><span class="deepLinkPromo" id="content_290655"><a href="https://malayalam.oneindia.com/news/kerala/kerala-assembly-election-2021-thariq-anwar-submit-report-regarding-congress-failure-290655.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://malayalam.oneindia.com/img/2021/05/xcover6-1620727259.jpg.pagespeed.ic.KMqQaAQrNG.jpg" alt="കേരളത്തിലെ കോൺഗ്രസ് പരാജയത്തിന് കാരണം ഇതാണ്; എഐസിസിക്ക് റിപ്പോർട്ട് സമർപ്പിച്ച് താരിഖ് അൻവർ" title="കേരളത്തിലെ കോൺഗ്രസ് പരാജയത്തിന് കാരണം ഇതാണ്; എഐസിസിക്ക് റിപ്പോർട്ട് സമർപ്പിച്ച് താരിഖ് അൻവർ"/>കേരളത്തിലെ കോൺഗ്രസ് പരാജയത്തിന് കാരണം ഇതാണ്; എഐസിസിക്ക് റിപ്പോർട്ട് സമർപ്പിച്ച് താരിഖ് അൻവർ</a></span></p> <div class='clearfix'></div> <div class='cms-videos-wrapper c5'> <div class='assigned_video' id='assigned_video'><img data-pagespeed-no-defer="" class='c4' alt='cmsvideo' data-adg_splash_flow='1' src="https://s1.dmcdn.net/v/Sz27F1WcdGa-ykFu8/x480"/></div> <div class='cms-video'></div> </div> <ul id='expo-vid-parent-init'></ul> <div class='clear'></div> <div class='assigned_video_heading'>‘Black fungus’ in Covid-19 patients: what is the disease, treatment | Oneindia Malayalam</div> <div id="deeplink_3" class="dynamic-deeplink c3"></div> <p>1,043 ഫോണ്&zwj; വിളികളാണ് ജില്ലാ കണ്&zwj;ട്രോള്&zwj; സെല്ലില്ലേക്ക് വന്നത്. ഇതുവരെ ആകെ 1,86,878 ഫോണ്&zwj; വിളികളാണ് ജില്ലാ കണ്&zwj;ട്രോള്&zwj; സെല്ലില്ലേക്ക് വന്നിട്ടുളളത്. 60 പേര്&zwj;ക്ക് സൈക്കോ സോഷ്യ കൗണ്&zwj;സിലര്&zwj;മാര്&zwj; വഴി കൗണ്&zwj;സിലിംഗ് നല്&zwj;കി.</p> <div class="politician_flag" data-politician="yes" data-article-id="290683"></div> <style>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</style>
<div class="ele-political-db-conn clearfix" style="position: relative;">
<div class="ele-political-db-thumbimg"><a target="_blank" href="https://malayalam.oneindia.com/politicians/m-v-govindan-71808.html?ref_source=oneindia_news&ref_medium=article&ref_campaign=article-connector"><img src="https://www.oneindia.com/politicians/image/88x100x95x1/m-v-govindan-71808.jpg" alt="എംവി ഗോവിന്ദൻ"/></a></div>
<div class="ele-political-db-details">
<div class="ele-political-know-abt">Know all about</div>
<div class="ele-political-db-title">എംവി ഗോവിന്ദൻ</div>
<div class="election-db-follow" id="profile_subscribe" data-tag="{'m-v-govindan':''}" data-displayname="M V Govindan" style="display:none;">
Follow <span><i class="bell-icon"></i></span>
<div class="election-db-followers"><span id="follow_num">1600</span> Followers</div>
</div>
<div class="election-db-follow" id="profile_unsubscribe" data-tag="{'m-v-govindan':''}" data-displayname="M V Govindan" style="display:none;">
Following <span><i class="tick-icon"></i></span>
<div class="election-db-followers"><span id="follow_num">1600</span> Followers</div>
</div>
<div class="notify-overlay" style="display: none;">&nbsp;</div>
<div class="launch-popup" id="follow-popup" style="display: none;">
<div class="launch-popup-text">
Keep youself updated with latest News, Videos & Photos of your favorite Politician<br> <span style="font-weight: bold;" id="notifyCityName">"M V Govindan" </span>
</div>
<div class="launch-popup-btn">
<button class="launch-cancel">Cancel</button>
<button class="launch-ok">OK</button>
</div>
</div>
<div class="ele-political-db-Links">
<ul>
<li><a target="_blank" href="https://malayalam.oneindia.com/politicians/m-v-govindan-71808.html?ref_source=oneindia_malayalam&ref_medium=article&ref_campaign=article-connector#pc1">രാഷ്ട്രീയജീവിതം</a></li>
<li><a target="_blank" href="https://malayalam.oneindia.com/politicians/m-v-govindan-71808.html?ref_source=oneindia_malayalam&ref_medium=article&ref_campaign=article-connector#networth">ആസ്തി</a></li>
<li><a target="_blank" href="https://malayalam.oneindia.com/politicians/m-v-govindan-71808.html?ref_source=oneindia_malayalam&ref_medium=article&ref_campaign=article-connector#contact">കോണ്ടാക്ട്</a></li><li><a target='_blank' href='https://malayalam.oneindia.com/politicians/m-v-govindan-71808.html?ref_source=oneindia_malayalam&ref_medium=article&ref_campaign=article-connector'>ജീവചരിത്രം</a></li></ul>
</div>
</div>
<div class="ele-clear"></div>
</div> <div class="promote_oi_articles"></div> <div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <div id="endofcontent"></div> <div class="oi-bottom-similar-news-block"> <div class="progress-container"><span class="progress-bar" id="scrollBar"></span></div> <div class="oi-bottom-similar-news-heading"><a href="/news/thrissur/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=citylink">കൂടുതൽ <span>തൃശൂർ</span> വാർത്തകൾ</a></div> <div class="oi-bottom-similar-news-content"> <ul> <li> <div class="oi-bottom-similar-news-links"><a href="/news/thrissur/kerala-covid-update-today-3738-new-covid-cases-reported-in-thrissur-290151.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://malayalam.oneindia.com/img/175x85/2021/05/xpti09-06-2020-000100b-1591709934-1620389651.jpg.pagespeed.ic.1baV-ScHdW.jpg" alt="തൃശൂരില്‍ 3738 പേര്‍ക്ക് കൂടി കോവിഡ്, 1837 പേര്‍ രോഗമുക്തരായി; ജില്ലയില്‍ 45624 രോഗികള്‍ ചികിത്സയില്‍"/></div> <div class="oi-bottom-similar-news-tittle">തൃശൂരില്‍ 3738 പേര്‍ക്ക് കൂടി കോവിഡ്, 1837 പേര്‍ രോഗമുക്തരായി; ജില്ലയില്‍ 45624 രോഗികള്‍ ചികിത്സയില്‍</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"><a href="/news/kerala/cpm-will-enquire-the-failure-in-these-4-constituencies-290138.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://malayalam.oneindia.com/img/175x85/2021/05/xocver5-1620386594.jpg.pagespeed.ic.aJlZwLb_Jx.jpg" alt="ഇടത് തരംഗത്തിലും മൂക്കും കുത്തി വീണ 4 മണ്ഡലങ്ങൾ;അട്ടിമറിയിൽ പകച്ച് നേതൃത്വം.. സിപിഎം അന്വേഷണത്തിന്"/></div> <div class="oi-bottom-similar-news-tittle">ഇടത് തരംഗത്തിലും മൂക്കും കുത്തി വീണ 4 മണ്ഡലങ്ങൾ;അട്ടിമറിയിൽ പകച്ച് നേതൃത്വം.. സിപിഎം അന്വേഷണത്തിന്</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"><a href="/news/thrissur/muslim-mosque-set-up-in-covid-treatment-center-in-thrissur-first-in-kerala-290137.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://malayalam.oneindia.com/img/175x85/2021/05/xxisolation-ward-1586424440-jpg-pagespeed-ic-b-saqfcop--1620386432.jpg.pagespeed.ic.SAZiv9-dRo.jpg" alt="തൃശൂരില്‍ കൊവിഡ് ചികിത്സാ കേന്ദ്രമാക്കി മാറ്റി മുസ്ലീം ആരാധനാലയം, പിന്തുണയുമായി പഞ്ചായത്തും"/></div> <div class="oi-bottom-similar-news-tittle">തൃശൂരില്‍ കൊവിഡ് ചികിത്സാ കേന്ദ്രമാക്കി മാറ്റി മുസ്ലീം ആരാധനാലയം, പിന്തുണയുമായി പഞ്ചായത്തും</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"><a href="/news/kerala/suresh-gopi-facebook-post-and-director-omar-lulu-comment-goes-viral-289960.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://malayalam.oneindia.com/img/175x85/2021/05/xpage1-1620286455.jpg.pagespeed.ic.RpUZExmhXT.jpg" alt="വോട്ടര്‍മാര്‍ക്ക് നന്ദി എന്ന് സുരേഷ് ഗോപി; സ്വതന്ത്രനായാല്‍ തൃശൂര്‍ തരാമെന്ന് ഒമര്‍ ലുലു"/></div> <div class="oi-bottom-similar-news-tittle">വോട്ടര്‍മാര്‍ക്ക് നന്ദി എന്ന് സുരേഷ് ഗോപി; സ്വതന്ത്രനായാല്‍ തൃശൂര്‍ തരാമെന്ന് ഒമര്‍ ലുലു</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"><a href="/news/kerala/kerala-election-results-2021-suresh-gopi-express-his-gratitude-towards-the-voters-of-thrissur-289959.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://malayalam.oneindia.com/img/175x85/2021/05/xsuresh-gopi-fb-cover-1620285982.jpg.pagespeed.ic.T4Hat2JHTC.jpg" alt="തൃശൂർ എടുക്കാൻ പറ്റിയില്ല! എന്നാലും നന്ദി പറഞ്ഞ് സുരേഷ് ഗോപി... വോട്ട് ചെയ്യാത്തവർക്കും! പൊങ്കാലയും..."/></div> <div class="oi-bottom-similar-news-tittle">തൃശൂർ എടുക്കാൻ പറ്റിയില്ല! എന്നാലും നന്ദി പറഞ്ഞ് സുരേഷ് ഗോപി... വോട്ട് ചെയ്യാത്തവർക്കും! പൊങ്കാലയും...</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"><a href="/news/thrissur/kerala-covid-update-today-3731-new-covid-cases-reported-in-thrissur-289899.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://malayalam.oneindia.com/img/175x85/2021/05/xcoronavirus34-1597825276-1618924004-1620227793.jpg.pagespeed.ic.jym6KI_YRg.jpg" alt="തൃശൂരില്‍ കൊവിഡ് കേസുകള്‍ കുതിക്കുന്നു; ഇന്ന് 3000ല്‍ കൂടുതല്‍ രോഗികള്‍, 1532 പേര്‍ക്ക് രോഗമുക്തി"/></div> <div class="oi-bottom-similar-news-tittle">തൃശൂരില്‍ കൊവിഡ് കേസുകള്‍ കുതിക്കുന്നു; ഇന്ന് 3000ല്‍ കൂടുതല്‍ രോഗികള്‍, 1532 പേര്‍ക്ക് രോഗമുക്തി</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"><a href="/news/thrissur/kerala-covid-updatel-today-3567-new-covid-cases-reported-in-thrissur-289776.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://malayalam.oneindia.com/img/175x85/2021/05/xcoronavirus46-1591332203-1620132640.jpg.pagespeed.ic.KL0mtF3FJs.jpg" alt=" തൃശ്ശൂരിൽ 3567 പേർക്ക് കൂടി കോവിഡ്, 1686 പേർ രോഗമുക്തരായി: ജില്ലയില്‍ 39,520 രോഗികൾ ചികിത്സയിൽ"/></div> <div class="oi-bottom-similar-news-tittle">തൃശ്ശൂരിൽ 3567 പേർക്ക് കൂടി കോവിഡ്, 1686 പേർ രോഗമുക്തരായി: ജില്ലയില്‍ 39,520 രോഗികൾ ചികിത്സയിൽ</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"><a href="/news/kerala/six-old-students-in-sree-kerala-varma-college-elected-in-kerala-assembly-election-2021-289767.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://malayalam.oneindia.com/img/175x85/2021/05/xkeralavarmacoolage-1620131703.jpg.pagespeed.ic.q8_rC2muXC.jpg" alt="ആറ് പൂര്‍വ വിദ്യാര്‍ഥികള്‍ എംഎല്‍എമാര്‍; അപൂര്‍വ നേട്ടവുമായി കേരള വര്‍മ കോളജ്, അവര്‍ ആരൊക്കെ?"/></div> <div class="oi-bottom-similar-news-tittle">ആറ് പൂര്‍വ വിദ്യാര്‍ഥികള്‍ എംഎല്‍എമാര്‍; അപൂര്‍വ നേട്ടവുമായി കേരള വര്‍മ കോളജ്, അവര്‍ ആരൊക്കെ?</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"><a href="/news/thrissur/kerala-covid-update-today-2621-new-covid-cases-reported-in-thrissur-289673.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://malayalam.oneindia.com/img/175x85/2021/05/xcoronavirus34-1597825276-1618924004-1620048579.jpg.pagespeed.ic.jym6KI_YRg.jpg" alt="തൃശൂരില്‍ 2621 പേര്‍ക്ക് കൂടി കോവിഡ്, 1486 പേര്‍ രോഗമുക്തരായി; ജില്ലയില്‍ 37665 രോഗികള്‍ ചികിത്സയില്‍"/></div> <div class="oi-bottom-similar-news-tittle">തൃശൂരില്‍ 2621 പേര്‍ക്ക് കൂടി കോവിഡ്, 1486 പേര്‍ രോഗമുക്തരായി; ജില്ലയില്‍ 37665 രോഗികള്‍ ചികിത്സയില്‍</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"><a href="/news/thrissur/kerala-covid-update-today-3942-new-covid-cases-reported-in-thrissur-289585.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://malayalam.oneindia.com/img/175x85/2021/05/xcoronavirus46-1591332203-1619978500.jpg.pagespeed.ic.KL0mtF3FJs.jpg" alt="തൃശ്ശൂരില്‍ 3942 പേര്‍ക്ക് കൂടി കോവിഡ്, 1242 പേര്‍ രോഗമുക്തരായി; ജില്ലയില്‍ 32,879 രോഗികള്‍"/></div> <div class="oi-bottom-similar-news-tittle">തൃശ്ശൂരില്‍ 3942 പേര്‍ക്ക് കൂടി കോവിഡ്, 1242 പേര്‍ രോഗമുക്തരായി; ജില്ലയില്‍ 32,879 രോഗികള്‍</div> </a></div> </li> </ul> </div> </div> <div class="city-tel-promo"><a href="https://t.me/oimltsr" rel="nofollow" target="_blank"><img src="/images/xthrissur.jpg.pagespeed.ic.6cT193PqPZ.jpg" alt="Thrissur"/></a></div> <div class="c6"> <div data-album-id="61597" data-host="www.oneindia.com" class="embed_photos_container"></div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
Oneindia യില്‍ നിന്നും തല്‍സമയ വാര്‍ത്തകള്‍ക്ക് . ഉടനടി വാര്‍ത്തകള്‍ ദിവസം മുഴുവന്‍ ലഭിക്കാന്‍.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> </div> </div> </div> </article> <div class="comments-wrap" style="display:none;"> <span id="text_change"> <a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div class="taboola-widget"> <div style="width: 97%;"> <div id="belowContent" style="clear:both;margin-top: 15px;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div id="inread"></div> </div> <div id="oitaboolacontainer1" style="width: 97%;"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div></div> </div> <div id="tagcomma-container" data-tags="covid19, coronavirus vaccine, coronavirus, thrissur, നിപ്പാ വൈറസ്, കൊറോണവൈറസ്‌, തൃശൂര്‍"></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
Kerala Covid Update: Today 3282 New Covid Cases Reported In Thrissur
</div> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div id="oitaboolacontainer2" class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/kerala/covid-updates-37-290-new-covid-positive-cases-confirmed-in-kerala-today-290671.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2021/05/coronabhopal-1586175863-1586417183-1587832443-1587841221-1620734839.jpg" alt="സംസ്ഥാനത്ത് ഇന്ന് 37,290 പേര്‍ക്ക് കൊവിഡ്, 32,978 പേര്‍ക്ക് രോഗമുക്തി, മരണസംഖ്യ ഉയരുന്നു" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/kerala/covid-updates-37-290-new-covid-positive-cases-confirmed-in-kerala-today-290671.html" target="_blank">സംസ്ഥാനത്ത് ഇന്ന് 37,290 പേര്‍ക്ക് കൊവിഡ്, 32,978 പേര്‍ക്ക് രോഗമുക്തി, മരണസംഖ്യ ഉയരുന്നു</a></h5> <div class="clear"></div> </li> <li> <a href="/news/india/health-experts-warns-covid-treatment-using-cow-dung-and-urine-for-immunity-290669.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2020/12/xcows-1563363413-1607074113.jpg.pagespeed.ic.wU64dS_Ojn.jpg" alt="ചാണകവും ഗോമൂത്രവും ഉപയോഗിച്ച് കോവിഡ് ചികിത്സ; അപകടകരമെന്ന് മുന്നറിയിപ്പുമായി വിദഗ്ധർ" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/india/health-experts-warns-covid-treatment-using-cow-dung-and-urine-for-immunity-290669.html" target="_blank">ചാണകവും ഗോമൂത്രവും ഉപയോഗിച്ച് കോവിഡ് ചികിത്സ; അപകടകരമെന്ന് മുന്നറിയിപ്പുമായി വിദഗ്ധർ</a></h5> <div class="clear"></div> </li> <li> <a href="/news/kerala/women-in-cinema-collective-pays-tribute-to-kr-gauriamma-290666.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2021/05/xpage-1620732241.jpg.pagespeed.ic.46oOyyx1UK.jpg" alt="&#39;ആണത്തങ്ങൾ രാഷ്ട്രീയത്തിൽ ചെയ്യുന്നത് സിനിമയിലും ചെയ്തു&#39;, ഗൗരിയമ്മയ്ക്ക് ഡബ്ല്യൂസിസിയുടെ ആദരാഞ്ജലി" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/kerala/women-in-cinema-collective-pays-tribute-to-kr-gauriamma-290666.html" target="_blank">&#39;ആണത്തങ്ങൾ രാഷ്ട്രീയത്തിൽ ചെയ്യുന്നത് സിനിമയിലും ചെയ്തു&#39;, ഗൗരിയമ്മയ്ക്ക് ഡബ്ല്യൂസിസിയുടെ ആദരാഞ്ജലി</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px; padding-bottom:15px;"> <div id='div-gpt-ad-1384768848244-4' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts clearfix" style="padding: 10px 0;"> <form target="_new" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="TmV3c0xldHRlcg=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" value="Subscribe" class="subscribeBtn"/> </div> </form> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div id="artRight"></div> <div id="taboola-right-rail-thumbnails"></div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384768848244-8' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="0acb2cb5-6d8c-442f-ba1c-3a92ea63757a"></div><div id="div-insticator-ad-2"></div></div> <div style="padding-top: 10px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-9" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> </section> <style>
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 460px;
    background: #fff;
    width: 978px;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 9px 5px 5px;
    position: absolute;
    right: 30px;
    bottom: 455px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="news-footer" class="clearfix" style="border: none;"> <div id="footer"> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=4"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 6px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 9px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 8px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.oneindia.com/" class="lang-tamil" style="line-height: 11px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" class="lang-odia" style="line-height: 9px;">ଓଡ଼ିଆ <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Malayalam Oneindia</div> <ul> <li><a href="/news/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഇന്ത്യ </span></a></li> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഫീച്ചര്‍</span></a></li> <li><a href="/news/world/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ലോകം </span></a></li> <li><a href="https://gallery.oneindia.com/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഗ്യാലറി</span></a></li> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വാര്ത്ത </span></a></li> </ul> <ul> <li><a href="/news/sports/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">കായികം </span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> കൂപ്പണുകൾ</span></a></li> <li><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">പ്രവാസി</span></a></li> <li><a href="/news/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വാണിജ്യം</span></a></li> <li><a href="/astrology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ജ്യോതിഷം </span></a></li> <li><a href="/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വീഡിയോ</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Malayalam</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiamalayalam" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/thatsMalayalam" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/channel/UCevpzMA_Tj3I-2VBRmiVRIg" rel="nofollow" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTWFsYXlhbGFt"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=16"/> <style type="text/css">

#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>വാർത്തകൾ അതിവേഗം അറിയൂ</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div id="bottomCoronWdg" style="position: fixed; right:0px; bottom:65px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 120px;width:150px;" src="https://malayalam.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </section> </div> </div> <input type="hidden" value="290683" name="content_id"/> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.317';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}}</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <style>
.btmPromo {
    font-size: 19px;
        clear: both;
	}

	.promobold{
		font-weight: bold;
		}
		</style> <script>var endofCnt=0;window.addEventListener('scroll',function(e){if(endofCnt==0){endofCnt=1;if(document.getElementById('endofcontent')){var promocontainer=document.getElementById('endofcontent');promocontainer.innerHTML='<div class="btmPromo">&#3343;&#3377;&#3405;&#3377;&#3381;&#3393;&#3330; &#3370;&#3393;&#3364;&#3391;&#3375; &#3381;&#3390;&#3376;&#3405;&#8205;&#3364;&#3405;&#3364;&#3349;&#3454;&#3349;&#3405;&#3349;&#3393;&#3330; &#3381;&#3391;&#3382;&#3399;&#3383;&#3353;&#3405;&#3353;&#3454;&#3349;&#3405;&#3349;&#3393;&#3374;&#3390;&#3375;&#3391; &#3381;&#3363;&#3405;&#8205;&#3335;&#3368;&#3405;&#3364;&#3405;&#3375; &#3374;&#3378;&#3375;&#3390;&#3379;&#3330;<span><a href="https://t.me/oneindia_malayalam" target="_blank">&#3359;&#3398;&#3378;&#3351;&#3405;&#3376;&#3390;&#3330; &#3354;&#3390;&#3368;&#3378;&#3405;&#8205;</a></span>&#3384;&#3372;&#3405;&#8204;&#3384;&#3405;&#8204;&#3349;&#3405;&#3376;&#3400;&#3372;&#3405; &#3354;&#3398;&#3375;&#3405;&#3375;&#3394;</div>';}}});</script> <script type="text/javascript">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiaml.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;console.log(referrer+"My referrer");if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.pop_old=document.location.pathname;window.pop_new='';window.addEventListener("popstate",function(){window.pop_new=document.location.pathname;if(pop_new!=pop_old){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);}window.pop_old=pop_new;},false);}}(window,location));}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiaml.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=ml&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiaml.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OIML';var lang='ml';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+'&v='+urlBurstParam;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>if(window.location.href==='https://malayalam.oneindia.com/news/india/karnataka-assembly-floor-test-live-updates-results-200271.html'){setTimeout(function(){location.reload();},60000);}</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>function removeElement(id){var elem=document.getElementById(id);if(elem!=''&&elem!=null&&elem!=undefined){elem.parentNode.removeChild(elem);}}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1384768848244-6','div-gpt-ad-1508837676164-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1508837676164-2','div-gpt-ad-1384768848244-7'];}else{var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1508837676164-2','div-gpt-ad-1384768848244-7'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script type="text/javascript" data-pagespeed-no-defer>if((document.getElementById('tag-container'))&&(document.getElementById('tag-container').hasAttribute('data-tags'))){var topic_tags=document.getElementById('tag-container').getAttribute('data-tags');var n=topic_tags.includes("coronavirus");if(n){document.querySelector('.livepatient').style.display='block';}else{document.querySelector('.livepatient').style.display='none';}}</script> <script>function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+', '+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oimalayalam_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=ml&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}if(document.getElementById('cmscontent-top')){document.getElementById('cmscontent-top').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?v=7010';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> </html>