<!DOCTYPE html> <html lang="ml"> <head data-altimg="ourtfive-1647512656-166927452" data-category_name="india" data-content_type="Article" data-original_story="no" data-tags="supremecourt" data-eng-tags="supremecourt"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>'don't force us'; The Supreme Court expressed its deep displeasure over the delay in the appointment of judges | 'ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്'; ജഡ്ജിമാരുടെ നിയമനം വൈകുന്നതിൽ കടുത്ത അതൃപ്തിയുമായി സുപ്രീം കോടതി - Malayalam Oneindia </title> <!--[if IE 9]>
        <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	        <![endif]--> <meta name="headline" itemprop="headline" content=" 'ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്'; ജഡ്ജിമാരുടെ നിയമനം വൈകുന്നതിൽ കടുത്ത അതൃപ്തിയുമായി സുപ്രീം കോടതി"/> <meta itemprop="url" content="https://malayalam.oneindia.com/news/india/don-t-force-us-the-supreme-court-expressed-its-deep-displeasure-over-the-delay-in-the-appointment-363864.html"/> <meta name="description" itemprop="description" content="dont force us; The Supreme Court expressed its deep displeasure over the delay in the appointment of judges"/> <meta itemprop="datePublished" content="2022-11-28T20:48:04+05:30"/> <meta name="robots" content="max-image-preview:large"> <meta name="news_keywords" content="'don't force us'; The Supreme Court expressed its deep displeasure over the delay in the appointment of judges"/> <meta property="article:published_time" content="2022-11-28T20:48:04+05:30" data-published_date="2022-11-28"/> <meta property="article:author" content="Rakhi" data-content-src="oi" data-author="Rakhi" data-match-video="false"/> <meta property="article:modified_time" content="2022-11-28T21:08:52+05:30"/> <meta property="og:title" content=" 'ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്'; ജഡ്ജിമാരുടെ നിയമനം വൈകുന്നതിൽ കടുത്ത അതൃപ്തിയുമായി സുപ്രീം കോടതി"/> <meta property="og:description" content="dont force us; The Supreme Court expressed its deep displeasure over the delay in the appointment of judges"/> <meta property="og:url" content="https://malayalam.oneindia.com/news/india/don-t-force-us-the-supreme-court-expressed-its-deep-displeasure-over-the-delay-in-the-appointment-363864.html"/> <link rel="image_src" href="https://malayalam.oneindia.com/img/2022/11/courtfive-1647512656-1669274521.jpg"/> <meta property="og:image" content="https://malayalam.oneindia.com/img/1200x60x675/2022/11/courtfive-1647512656-1669274521.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://malayalam.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134522080216"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiamalayalam"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@thatsMalayalam"/> <meta name="twitter:image" content="https://malayalam.oneindia.com/img/2022/11/courtfive-1647512656-1669274521.jpg?28112022211017"/> <meta name="twitter:title" content=" 'ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്'; ജഡ്ജിമാരുടെ നിയമനം വൈകുന്നതിൽ കടുത്ത അതൃപ്തിയുമായി സുപ്രീം കോടതി"/> <meta name="twitter:url" content="https://malayalam.oneindia.com/news/india/don-t-force-us-the-supreme-court-expressed-its-deep-displeasure-over-the-delay-in-the-appointment-363864.html?28112022211017"/> <meta name="twitter:image" content="https://malayalam.oneindia.com/img/2022/11/courtfive-1647512656-1669274521.jpg?28112022211017"/> <meta name="twitter:title" content=" 'ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്'; ജഡ്ജിമാരുടെ നിയമനം വൈകുന്നതിൽ കടുത്ത അതൃപ്തിയുമായി സുപ്രീം കോടതി"/> <meta name="twitter:url" content="https://malayalam.oneindia.com/news/india/don-t-force-us-the-supreme-court-expressed-its-deep-displeasure-over-the-delay-in-the-appointment-363864.html?28112022211017"/> <meta name="twitter:description" content="dont force us; The Supreme Court expressed its deep displeasure over the delay in the appointment of judges"/> <meta name="twitter:creator" content="thatsMalayalam"/> <meta name="twitter:domain" content="https://malayalam.oneindia.com"/> <meta name="DC.date.issued" content="2022-11-28T21:08:52+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://malayalam.oneindia.com/news/india/don-t-force-us-the-supreme-court-expressed-its-deep-displeasure-over-the-delay-in-the-appointment-363864.html"/> <link rel="amphtml" href="https://malayalam.oneindia.com/amphtml/news/india/don-t-force-us-the-supreme-court-expressed-its-deep-displeasure-over-the-delay-in-the-appointment-363864.html"/> <link rel="shortcut icon" type="image/x-icon" href="/oneindia-malayalam.ico" sizes="any"> <link rel="icon" href="/oneindia-malayalam.svg" sizes="any" type="image/svg+xml"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=13"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.53"/> <style>

.ele-political-db-conn{
   margin-top:20px;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
}

.oi-live-state-name a{
color: #ed1c24;
}

.oi-live-news-heading:empty {
padding: 2px 0;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
padding-top: 5px;
}

.oi-live-state-name:empty {
padding-top: 0;
}
.instagram-media {
    width: 100%!important;
}
.goog-one-news img {
    width: 115px;
    display: block;
}
.goog-one-news {
    float: right;
    background: #fff;
    padding: 12px 10px 0 0;
}
div#fwnNewWdg {
    min-height: 300px;
}
.play-video-icon {
    width: 25px;
    height: 25px;
    background: url(/images/play-button-black.svg) no-repeat 0 0;
    position: absolute;
    right: 2px;
    top: 65px;
}
.cmscontent-left-article{
    min-height: 250px;
    }

    .oi-header-ad{
        min-height: 90px;
	}

	.cmscontent-right1 {
	    min-height: 250px;
	    }
.multipage_navigation-big-image {
    width: 100%!important;
    }
    .oiMiddleMain {
        display: flex;
	}
	.pwaLeftPromo{
	  position: -webkit-sticky; /* Safari */
	    position: sticky;
	      top:180px;
	        height: 260px;
		clear:both;
		}
		.pwaLeftPromo:hover {
		    cursor: pointer;
		    }
		   .mykhel-webstories-slider-content .bx-wrapper .bx-controls.bx-has-controls-direction {
		       height: 206px!important;
		       }

.recommended_video_heading {
    font-size: 15px;
        line-height: 25px;
	    margin-top: 10px;
	        font-weight: 600;
		}
		.engTxt {
		    font-family: Arial, Helvetica, sans-serif;
		    }
		    .assignVdoHead {
		        font-size: 16px!important;
			}
		    </style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,oi-css.css,article-listicle.css&v=60"/> <!--[if lt IE 11]>
  <style>
  .comments-wrap{
   display:none;
   }
   </style>

   <![endif]--> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://malayalam.oneindia.com/news/india/don-t-force-us-the-supreme-court-expressed-its-deep-displeasure-over-the-delay-in-the-appointment-363864.html"
  },
  "headline": " 'ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്'; ജഡ്ജിമാരുടെ നിയമനം വൈകുന്നതിൽ കടുത്ത അതൃപ്തിയുമായി സുപ്രീം കോടതി",
  "url":"https://malayalam.oneindia.com/news/india/don-t-force-us-the-supreme-court-expressed-its-deep-displeasure-over-the-delay-in-the-appointment-363864.html",
    "image": {
    "@type": "ImageObject",
    "url": ["https://malayalam.oneindia.com/img/2022/11/courtfive-1647512656-1669274521.jpg"],
       "width": 696,
       "height": 450
      },
  "thumbnailUrl":"https://malayalam.oneindia.com/img/128x50/2022/11/courtfive-1647512656-1669274521.jpg",
  "datePublished": "2022-11-28T20:48:04+05:30",
  "dateModified": "2022-11-28T21:08:52+05:30",
 
  "author": {
    "@type": "Person",
    "url": "https://malayalam.oneindia.com/authors/rakhi.html",
    "name": "Rakhi"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Malayalam",
    "url":"https://malayalam.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiamalayalam",
    "https://twitter.com/thatsMalayalam"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://malayalam.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"India",
  "description": "dont force us; The Supreme Court expressed its deep displeasure over the delay in the appointment of judges",
  "keywords": "'don't force us'; The Supreme Court expressed its deep displeasure over the delay in the appointment of judges",  
  "articleBody":"ദില്ലി: ജഡ്ജിമാരുടെ നിയമനം വൈകുന്നതിൽ കടുത്ത അതൃപ്തി പ്രകടിപ്പിച്ച് സുപ്രീം കോടതി. ഇത് നിയമവ്യവസ്ഥയെ തന്നെ ചോദ്യം ചെയ്യുന്നതിന് തുല്യമാണ്. തീരുമാനം എടുക്കാൻ ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്, സുപ്രീം കോടതി പറഞ്ഞു. കൊളീജിയം ശുപാർശകളിൽ സർക്കാർ നിയമനങ്ങൾ വൈകിപ്പിക്കുന്നതിനെതിരായ ഹർജി പരിഗണിക്കവയൊണ് സുപ്രീം കോടതിയുടെ പരാമർശം.ശുപാർശകളിലെ പേരുകൾ തീരുമാനം ആകാതെ കിടക്കുകയാണ്. കൊളീജിയം ഒരു പേര് നിർദ്ദേശിച്ചാൽ അത് അന്തിമമാണ്. പേരുകളിൽ തീരുമാനം ആകാതെ കിടക്കുന്നത് അംഗീകരിക്കാനാവില്ല.കഴിഞ്ഞ രണ്ട് മാസമായി നിയമനങ്ങൾ നടക്കുന്നില്ല. എത്രയും പെട്ടെന്ന് ഇക്കാര്യങ്ങൾ പരിഹരിക്കണം,തീരുമാനം എടുക്കാൻ ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്, കോടതി വ്യക്തമാക്കി. ജസ്റ്റിസുമാരായ എസ് കെ കൗൾ, എ എസ് ഒക എന്നിവരടങ്ങിയ ബെഞ്ചാണ് ഹർജി പരിഗണിച്ചത്.പേരുകൾ നിങ്ങൾക്ക് ഇങ്ങനെ തടഞ്ഞ് വെയ്ക്കാനാകില്ല. ഇത് മുഴുവൻ സംവിധാനങ്ങളേയുമാണ് ബാധിക്കുന്നത്. ചില പേരുകൾ പട്ടികയിൽ നിന്നുമെടുത്ത് നിങ്ങൾ നിയമനം നടത്തുന്നു. എന്നാൽ മറ്റ് പേരുകളിൽ തീരുമാനം എടുക്കുന്നുമില്ല. നടത്തുന്ന നിയമനങ്ങൾ ആകട്ടെ സീനിയോറിറ്റിയെ മറികടന്ന് ഉള്ളതാണ്. എങ്ങനെയാണ് അപ്പോൾ സംവിധാനങ്ങൾ പ്രവർത്തിക്കുക? കഴിഞ്ഞ ഒന്നര വർഷമായി ചില പേരുകൾ തീർപ്പാക്കാതെ കിടക്കുകയാണ്, കോടതി ചൂണ്ടിക്കാട്ടി.ചില ശുപാർശകൾ സമയപരിധി മറികടന്നു. പേര് ശുപാർശ ചെയ്ത ഒരു അഭിഭാഷകൻ മരിച്ചു.മറ്റൊരാൾ സമ്മതപത്രം പിൻവലിച്ചു, കോടതി പറഞ്ഞു. ദേശീയ ജുഡീഷ്യൽ നിയമന കമ്മീഷൻ മസ്&amp;zwnj;റ്റർ പാസാക്കാത്തതാണോ സർക്കാരിന് അതൃപ്&amp;zwnj;തിയുള്ളതെന്നും ജഡ്ജിമാർ ചോദിച്ചു."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "dont force us; The Supreme Court expressed its deep displeasure over the delay in the appointment of judges" ,
         "url":"https://malayalam.oneindia.com/news/india/don-t-force-us-the-supreme-court-expressed-its-deep-displeasure-over-the-delay-in-the-appointment-363864.html",
        "name": " 'ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്'; ജഡ്ജിമാരുടെ നിയമനം വൈകുന്നതിൽ കടുത്ത അതൃപ്തിയുമായി സുപ്രീം കോടതി"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/malayalam.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/malayalam.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"india","item":"https:\/\/malayalam.oneindia.com\/news\/india\/"}]}
</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){if(typeof googlefc.getAllowAdsStatus!='undefined'){resolve(googlefc.getAllowAdsStatus());}else{resolve(1);}}});});}</script> <style>
.oi-footer-bottom-ad-btns {
    z-index: 999999999;
}
#cubeIframe{
	z-index: 999999!important;
	bottom: 70px!important;
}
#rv_slb {
    z-index: 9999999999!important;
}
.listical-ad-left{
	height: auto!important;
    min-height: 250px;
}
.assigned_video:after {
  display:none!important;
}
.imgBorder {
height: auto;
}
</style> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"> <meta property="taboola-category" content="malayalam"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <script data-pagespeed-no-defer>var backupAdFlag=0;var videoFlag=2;var videoEnableDisableFlag=1;var utmParam1=window.location.search;var utmParamVal=utmParam1.toLowerCase();var icrflagad=false;var rssPromoNotification=1;var host1=window.location.hostname;if(host1!=''&&host1!=undefined){var domainParts1=host1.split('.');var domainmiddle=domainParts1[1];}else{var domainmiddle='oneindia';}var icrflag=1;var domainArr4=['oneindia'];if(domainArr4.indexOf(domainmiddle)>'-1'){var backupAdFlag=4;}if(host1=='bengali.oneindia.com'){var jioAdsenabled=1;var backupAdFlag=3;}else{var jioAdsenabled=0;}console.log("Back Up Ad Flag :"+backupAdFlag);if(jioAdsenabled==1){if(host1.indexOf('filmibeat')>'-1'||host1.indexOf('oneindia')>'-1'){['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async='true';document.head.appendChild(script);});}}var oicamppromo=0;if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')||utmParamVal.includes('utm_medium=prodigital_1')||utmParamVal.includes('utm_medium=apex')||utmParamVal.includes('utm_medium=va')||utmParamVal.includes('utm_medium=proformics')||utmParamVal.includes('utm_medium=ad2click')||utmParamVal.includes('utm_medium=vmedia')){icrflagad=true;var jioAdsenabled=0;if(jioAdsenabled){['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async='true';document.head.appendChild(script);});}var domainArr1=[];if(domainArr1.indexOf(domainmiddle)>'-1'){var icrflag=0;}}var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')||utmParamVal.includes('utm_medium=prodigital_1')||utmParamVal.includes('utm_medium=apex')||utmParamVal.includes('utm_medium=va')||utmParamVal.includes('utm_medium=proformics')||utmParamVal.includes('utm_medium=ZMed')||utmParamVal.includes('utm_medium=vmedia')){if(/Mobi|Android/i.test(navigator.userAgent)){if(domainArrCamp.indexOf(domainmiddle)>'-1'){var jioAdsenabled=0;backupAdFlag=4;icrflagad=false;if(utmParamVal.includes('gam=0')){console.log('No GAM AD');var no_gam=0;icrflagad=true;no_ad_flag=true;var icrflag=0;oicamppromo=0;}else{var no_gam=1;console.log('GAM Inarticle 1 and 2');var icrflag=1;oicamppromo=1;}}}}if(host1=='hindi.oneindia.com'){if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')){if(/Mobi|Android/i.test(navigator.userAgent)){var jioAdsenabled=0;var icrflag=1;oicamppromo=1;}}}if(host1=='tamil.oneindia.com'){if(utmParamVal!=''&&utmParamVal.includes('utm_medium=zmed')){if(/Mobi|Android/i.test(navigator.userAgent)){var jioAdsenabled=0;icrflagad=false;var icrflag=1;oicamppromo=1;}}}console.log(icrflag+' : ICR Flag');var adTimeInterval=30;var adTimeIntervalMobi=10;var refreshTimeOutTimer=30000;var globalTimerVal=30;var refreshFlag=0;var idleFlag=1;var oiadFlag=0;var addRefreshTime=['oneindia'];if(addRefreshTime.indexOf(domainmiddle)>'-1'){var refreshTimeOut=30000;var refreshTimeout=30000;}else{var refreshTimeOut=30000;var refreshTimeout=30000;}if(host1=='tamil.oneindia.com'){var adTimeInterval=15;var adTimeIntervalMobi=10;}if(host1=='kannada.oneindia.com'){var videoFlag=1;}if(/Mobi|Android/i.test(navigator.userAgent)){adTimeInterval=10;}console.log(adTimeInterval+"Ad Time Interval");</script> <script type="text/javascript" data-pagespeed-no-defer>var MyApi={};var slot=[];var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="thatsMalayalam";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var current_url=location.href;var gaStopCounter=10;var exitPoll=1;var adPerSeen=50;var adPerSeenMobi=50;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://malayalam.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-018966.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;var analytics_page_type={"homepage":"index","article":"article","photo feature article":"article-pf","live blog article":"article","photos":"photos","videos":"videos","database":"database"}
var ga_page_type='index';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){ga_page_type=document.querySelector('head').getAttribute('data-content_type');ga_page_type=ga_page_type.toLowerCase();ga_page_type=analytics_page_type[ga_page_type];if(ga_page_type==undefined||ga_page_type==''||ga_page_type==null){ga_page_type='index';}}console.log(ga_page_type);</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-15','auto',{'name':'oneindiaml'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaml.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaml.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical')){if(canonical_url.length>0){ga('oneindiaml.set','dimension4',canonical_url);}}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('oneindiaml.set','dimension6',canonical_url);}}var dimensionValue='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-eng-tags'))){var art_tags=document.querySelector('head').getAttribute('data-eng-tags');if(art_tags!=''&&art_tags!=undefined&&art_tags!=null){var art_tags_Arr=art_tags.split(',');dimensionValue=art_tags_Arr[0];ga('rosoneindia.set','dimension6',dimensionValue);}}var dimensionPageType=ga_page_type;ga('oneindiaml.set','dimension8',dimensionPageType);var ga_content_src='';if(document.querySelector('meta[property="article:author"]')&&document.querySelector('meta[property="article:author"]').hasAttribute('data-content-src')){ga_content_src=document.querySelector('meta[property="article:author"]').getAttribute('data-content-src').trim();}if(ga_content_src!=undefined&&ga_content_src!=""){ga('oneindiaml.set','dimension9',ga_content_src);}var ga_lekhaka_author='';if(document.querySelector('meta[property="article:author"]')&&document.querySelector('meta[property="article:author"]').hasAttribute('data-lekhaka-author')){ga_lekhaka_author=document.querySelector('meta[property="article:author"]').getAttribute('data-lekhaka-author').trim();}if(ga_lekhaka_author!=undefined&&ga_lekhaka_author!=""){ga('oneindiaml.set','dimension10',ga_lekhaka_author);}ga('oneindiaml.send','pageview');ga('rosoneindia.send','pageview');ga('create','UA-18423815-11','auto',{'name':'dhglobal','allowLinker':true});ga('dhglobal.require','linker');ga('dhglobal.linker:autoLink',['malayalam.oneindia.com, malayalam.filmibeat.com, malayalam.boldsky.com, malayalam.gizbot.com, malayalam.goodreturns.in, malayalam.drivespark.com, malayalam.mykhel.com, malayalam.nativeplanet.com'],false,true);ga('dhglobal.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
      "name" : "Malayalam oneindia",
      "url" : "https://malayalam.oneindia.com",
      "logo": {
          "@type": "ImageObject",
          "url": "https://malayalam.oneindia.com/images/amp-oneindia-logo.png",
          "width": 189,
          "height": 60
        },
  "sameAs" : [ "https://www.facebook.com/OneindiaMalayalam",
  "https://twitter.com/ThatsMalayalam"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiaml.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-15";}</script> <script>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiaml.send','event',category,action,label);redirect_blank(label);return false;}</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(icrflag==0||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script type="text/javascript" data-pagespeed-no-defer>
 //Line Item New Code - Starts

var lineItemArr = [];
var sub_array = [];
var sub_array_refresh = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var interstitialflag=0;//New Changes Softtonic
var dmflag=0;//New Changes For Video Flag
	var apiUrl = 'https://rss.oneindia.com/common/oi-line-item-temp.json';
	    fetch(apiUrl)
	        .then(response => {
		      return response.json()
		          })
			      .then(data => {
			              if(data != undefined && data !='' && data != null){
				      	 //New Changes Softtonic
					     if(data['interstritial'].hasOwnProperty('all')){
		 			interstitialflag=data['interstritial']['all'];
					}else{
		 			interstitialflag=data['interstritial'][refreshhost];
										}
		console.log("Softonic Interstritial Flag:"+interstitialflag);
		//New Changes Softtonic
		//New Changes For Video Flag
		    if(data['daily_motion'].hasOwnProperty('all')){
		        dmflag=data['daily_motion']['all'];
			    }else{
			    dmflag=data['daily_motion'][refreshhost];
		                }
		console.log("Dm Video Flag:"+dmflag);
		//New Changes For Video Flag
              var jsondata =Object.values(data['line_items']);
              console.log(jsondata);
              var jsonLen = jsondata.length;
              for(j=0;j<jsonLen;j++){
                var webArr = jsondata[j]['websites'];
                if(webArr.includes(curHost) || webArr=='all'){
                  if(webArr=='all'){
                    lineItemRefreshVal = jsondata[j]['refresh']['all'];
                  }else{
                    lineItemRefreshVal = jsondata[j]['refresh'][domainmiddlerefresh];
                  }
                  sub_array.push({'lineitem':jsondata[j]['line_item'],'refreshval':lineItemRefreshVal});
                }
              }
              lineItemArr.push(sub_array);
             console.log(lineItemArr); 
        }
    })
    .catch(err => {
      // Do something for an error here
    })
    //Line Item New Code - Ends
 </script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#story .refreshInarticleAd iframe {
    width: auto;
    margin-top:0;
}

#story .oiad iframe {
    width: auto;
    margin-top:0;
}
#story .inarticlead iframe {
    width: auto;
    margin-top: 0;
}
iframe#perIframe {
    background: none!important;
    width: 100%;
    margin: 0 auto;
}
.oi-article-lt iframe {
    margin-top: 0px!important;
}
	#div-insticator-ad-1 {
    width: 300px!important;
    overflow-x: hidden;
	}

</style> <meta property="sticky-loader" content="0"> <script type="text/javascript">
	if(window.location.search.indexOf('stoprefresh=1')>-1){
	var ref_logic={"refresh_all":false,"refresh_infinite":false,"idle_refresh_count":3};
	}else{
	var ref_logic={"refresh_all":true,"refresh_infinite":true,"idle_refresh_count":5};
	}
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
</script> <style type="text/css">
	@font-face{font-family: 'Meera'; src:url("/common/fonts/Meera.woff");}
	@font-face{font-family: 'Meera'; src:url("/common/fonts/Meera.eot");}
</style> <script data-pagespeed-no-defer>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</script> 
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1ed83a39-94d4-4008-9f98-c2932de2997c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5SY4U-E2LY9-LR6F2-AX3SG-799VT",function(){function e(){if(!r){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,o.appendChild(e),r=!0}}function t(e){r=!0;var n,t,a,i,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(o,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",i=(a.frameElement||a).style,i.width=0,i.height=0,i.border=0,i.display="none",o.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void 0;",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=14,window.BOOMR.url=n+"5SY4U-E2LY9-LR6F2-AX3SG-799VT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=i.parentNode,r=!1,d=document.createElement("link");if(d.relList&&"function"==typeof d.relList.supports&&d.relList.supports("preload")&&"as"in d)window.BOOMR.snippetMethod="p",d.href=window.BOOMR.url,d.rel="preload",d.as="script",d.addEventListener("load",e),d.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!r)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),o.appendChild(d);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cvn32v2ey4e2zqq-f-2da056cd3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"537377","ak.ai":parseInt("348391",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"d9c7f5a0","ak.r":41747,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":38916,"ak.gh":"23.220.105.8","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669650017","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==TYDSqBiFgedA8T+NUHXIm+AkwbbBhAjbR91LgMtAYc1DBxPNKdS8lEzntzQPKKfNzfHxPkOzSz/d+0VytKgepoBLxCVV7xM2uucda99i2u6lXteRXla0WXNo1aLeRVGUONag6zERC2zAYX5My305/mSlkCqES7L3pUupok1UUe2TIl7qF4r/Y9U2YVX59IbW1+1pdynPAiKBibx6nr3eLbOLaZlxI/wsm4tT3tyuE/+aUfJFgqekbQZn48abQuNdPnoQcg7ydGRjWdLLRKB35RnPLyI6KUeDWjRQMwMUqH4w2oiqdrAss/Zcl8X6PMvIDmYxnAq0NayjwshnRIaMwoc+9cX3dH0AzlSr1Fe04597L35EGrEEvPZxrd7SGHB6Eq2e/JAsCkGeJBwC62Uvrx6vaqPPeNp+hX1grlU9xUg=","ak.pv":"184","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/malayalam-oneindia-logo.svg" alt="Oneindia Malayalam"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="engTxt" title="Oneindia">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="bengali-font" title="Bengali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/" class="malayalam-font" title="Malayalam" style="font-size: 16px;">മലയാളം</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiamalayalam"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/thatsMalayalam"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCevpzMA_Tj3I-2VBRmiVRIg" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header"> ന്യൂസ്‌ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/kerala/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link1"><span>കേരളം</span></a></li> <li><a href="/news/india/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link2"><span>ഇന്ത്യ</span></a></li> <li><a href="/news/world/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link3"><span>ലോകം</span></a></li> <li><a href="/news/business/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link5"><span>വാണിജ്യം</span></a></li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">വീഡിയോകള്‍</a></li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">Kerala Covid FAQs</a></li> <li><a href="/photos/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Home-TrendingTopics1">ഗാലറി </a></li> <li><a href="/topic/politics?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">രാഷ്ട്രീയം</a></li> <li> <a href="/news/localnews/?OIMalhdr"> ജില്ലാവാര്‍ത്ത </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/alappuzha/?OIMalhdr" class="submenu-link1">ആലപ്പുഴ</a></li> <li><a href="/news/idukki/?OIMalhdr" class="submenu-link1">ഇടുക്കി</a></li> <li><a href="/news/ernakulam/?OIMalhdr" class="submenu-link1">എറണാകുളം</a></li> <li><a href="/news/kannur/?OIMalhdr" class="submenu-link1">കണ്ണൂര്</a></li> <li> <a href="/news/kasargod/?OIMalhdr" class="submenu-link1">കാസര്&zwj;ഗോഡ് </a> </li> <li><a href="/news/kollam/?OIMalhdr" class="submenu-link1">കൊല്ലം</a></li> <li><a href="/news/kottayam/?OIMalhdr" class="submenu-link1">കോട്ടയം</a></li> <li><a href="/news/kozhikode/?OIMalhdr" class="submenu-link1">കോഴിക്കോട്</a></li> <li><a href="/news/thiruvananthapuram/?OIMalhdr" class="submenu-link1">തിരുവനന്തപുരം</a></li> <li><a href="/news/thrissur/?OIMalhdr" class="submenu-link1">തൃശൂർ</a></li> <li> <a href="/news/pathanamthitta/?OIMalhdr" class="submenu-link1">പത്തനംതിട്ട </a> </li> <li><a href="/news/palakkad/?OIMalhdr" class="submenu-link1">പാലക്കാട്</a></li> <li><a href="/news/malappuram/?OIMalhdr" class="submenu-link1">മലപ്പുറം</a></li> <li><a href="/news/wayanad/?OIMalhdr" class="submenu-link1">വയനാട്</a></li> </ul> </div> </li> <li> <a href="https://malayalam.mykhel.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> കായികം </a> </li> <li> <a href="https://malayalam.filmibeat.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> സിനിമ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://malayalam.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">വാർത്ത</a></li> <li><a href="https://malayalam.filmibeat.com/feature/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ഫീച്ചർ</a></li> <li><a href="https://malayalam.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ഗോസിപ്പ്</a></li> <li><a href="https://malayalam.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">നിരൂപണം</a></li> <li><a href="https://malayalam.filmibeat.com/bollywood/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">ബോളിവുഡ്</a></li> <li><a href="https://malayalam.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">തമിഴ്</a></li> <li><a href="https://malayalam.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">മൂവീസ്</a></li> <li><a href="https://photos.filmibeat.com/malayalam/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">Photos</a></li> <li><a href="https://malayalam.filmibeat.com/videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">Videos</a></li> </ul> </div> </li> <li> <a href="https://malayalam.boldsky.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>ലൈഫ്‍സ്റ്റൈല്‍</span></a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://malayalam.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">സൗന്ദര്യം</a></li> <li><a href="https://malayalam.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ആരോഗ്യം</a></li> <li><a href="https://malayalam.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">വീട്-തോട്ടം</a></li> <li><a href="https://malayalam.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">ഗര്‍ഭിണി-കുഞ്ഞ്</a></li> <li><a href="https://malayalam.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">ലയം</a></li> <li><a href="https://malayalam.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">പാചകം</a></li> <li><a href="https://malayalam.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">ബന്ധം</a></li> <li><a href="https://malayalam.boldsky.com/tools/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">ടൂള്‍സ്‌</a></li> <li><a href="https://malayalam.boldsky.com/inspiration/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">ആത്മീയത</a></li> <li><a href="https://photos.boldsky.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link10">ഫോട്ടോസ്</a></li> <li><a href="https://www.boldsky.com/videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link11">വീഡിയോസ്‌ </a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="https://malayalam.drivespark.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> വാഹനം </a> <a href="https://malayalam.gizbot.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> ഗാഡ്ജറ്റ് </a> <a href="/astrology/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header"> ജ്യോതിഷം </a> <a href="https://malayalam.goodreturns.in/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> ധനം </a> <a href="https://malayalam.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> യാത്ര </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">ഗെയിമിങ്</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">&#3359;&#3405;&#3376;&#3398;&#3451;&#3361;&#3391;&#3353;&#3405; &#3381;&#3392;&#3361;&#3391;&#3375;&#3403;</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" target="_blank"><img src="/images/xlive-tv.png.pagespeed.ic.2DLgHRJc5h.png" alt="Live TV"></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-12' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-6' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-7' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 12px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#3359;&#3405;&#3376;&#3398;&#3451;&#3361;&#3391;&#3353;&#3405;</span> <a href="/photos/?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics1">ഗാലറി</a> <a href="/topic/dileep?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics2">ദിലീപ്</a> <a href="/topic/viral?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics3">വൈറൽ</a> <a href="/topic/bigg-boss?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics4">ബിഗ് ബോസ്</a> <a href="/astrology/?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics5">ജ്യോതിഷം</a> <a href="/topic/gulf?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics6">ഗൾഫ്</a> <a href="/topic/coronavirus?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics7">കൊറോണ വൈറസ്</a> </div> </section> <div id="containerMain" data-content_id="363864" data-deeplink_flag="0" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-content_id="363864" data-con_line="/news/india/" data-category_id="635" data-category_name="india"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <style>
#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
.tags_head{margin-bottom: 5px;}
</style> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Supremecourt</div> <a href="/news/india/bilkis-bano-case-134-ex-bureaucrats-write-to-chief-justice-351484.html" class="oiHyperLink" data-uparam="ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2022/08/xbilkis-1661628339.jpg.pagespeed.ic.MxGMJBoGa6.jpg" alt=""/></div> <div class="oi-recom-art-title">ബില്‍ക്കിസ് ബാനു കേസ്: മുന്‍ സിവില്‍ സര്‍വീസ് ഉദ്യോഗസ്ഥര്‍ ചീഫ് ജസ്റ്റിസിന് കത്തയച്ചു</div> </a> </li> <li> <div class="oi-recom-art-heading">#Supremecourt</div> <a href="/news/kerala/supreme-court-to-hear-kerala-fake-antiquities-dealer-monson-mavunkal-bail-plea-today-complainants-se-350695.html" class="oiHyperLink" data-uparam="ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2022/08/xdddfff-1661219410.jpg.pagespeed.ic.SFSa6e5dGw.jpg" alt=""/></div> <div class="oi-recom-art-title">പീഡനക്കേസില്‍ ജാമ്യം തേടി മോൻസണ്‍; ജാമ്യപേക്ഷ സുപ്രീംകോടതി ഇന്ന് പരിഗണിക്കും</div> </a> </li> <li> <div class="oi-recom-art-heading">#Supremecourt</div> <a href="/news/india/bilkis-bano-case-activists-have-issued-a-statement-urging-the-supreme-court-to-revoke-the-early-rel-350172.html" class="oiHyperLink" data-uparam="ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2022/08/xbilkis-bano-1660794258-1660900331.jpg.pagespeed.ic.EgWH8FWZEk.jpg" alt=""/></div> <div class="oi-recom-art-title">ബിൽക്കിസ് ബാനു കേസ്; പ്രതികളെ വിട്ടയക്കരുതെന്ന ആവശ്യവുമായി 600 പേർ ഒപ്പിട്ട പ്രസ്താവന</div> </a> </li> <li> <div class="oi-recom-art-heading">#Supremecourt</div> <a href="/news/india/sc-judge-jb-pardiwala-criticized-personal-attacks-on-judgments-344146.html" class="oiHyperLink" data-uparam="ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2022/07/xsupreme-court-1560752762-1656854118.jpg.pagespeed.ic.dbbTlAVXWw.jpg" alt=""/></div> <div class="oi-recom-art-title"> 'വിധികളുടെ പേരില്‍ വ്യക്തിപരമായ ആക്രമണം'; തുറന്നുപറഞ്ഞ് നുപൂര്‍ ശര്‍മ്മയെ വിമര്‍ശിച്ച സുപ്രീം കോടതി ജഡ്ജി</div> </a> </li> <li> <div class="oi-recom-art-heading">#Supremecourt</div> <a href="/news/kerala/supreme-court-does-not-accept-kerala-government-s-sealed-envelope-over-kalluvathukkal-alcohol-traged-337039.html" class="oiHyperLink" data-uparam="ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2022/05/xsupreme-court3-1601889188-1627367003-1650961862-1651842492.jpg.pagespeed.ic.tJgUTuEAfE.jpg" alt=""/></div> <div class="oi-recom-art-title">കല്ലുവാതുക്കല്‍ മദ്യദുരന്ത കേസ്: മുദ്രവെച്ച കവറുമായി സർക്കാർ; സ്വീകരിക്കാതെ സുപ്രീം കോടതി </div> </a> </li> <li> <div class="oi-recom-art-heading">#Supremecourt</div> <a href="/news/international/pakistan-sc-says-deputy-speaker-s-decision-to-dismiss-the-no-confidence-motion-is-unconstitutional-333655.html" class="oiHyperLink" data-uparam="ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2022/04/ximran-khan-1562200617-1564978557-1567192344-1649007107-1649346375.jpg.pagespeed.ic.UpgHpczwjA.jpg" alt=""/></div> <div class="oi-recom-art-title">ഇമ്രാൻ ഖാന് കനത്ത തിരിച്ചടി; അവിശ്വാസപ്രമേയം തള്ളിയത് ഭരണഘടനവിരുദ്ധമെന്ന് പാക് സുപ്രീം കോടതി</div> </a> </li> </ul> </div> </div> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3349;&#3390;&#3376;&#3405;&#3375;&#3353;&#3405;&#3353;&#3454; &#3333;&#3364;&#3391;&#3381;&#3399;&#3351;&#3330; &#3333;&#3377;&#3391;&#3375;&#3390;&#3451;
</div> <div class="giz-subscribe-block" id="notification_bell_left">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://malayalam.mykhel.com/football/fifa-world-cup-2022-ghana-beats-south-korea-and-serbia-vs-cameron-match-ends-in-draw-042759.html" target="_blank"> <img src="https://malayalam.mykhel.com/img/100x90x100/2022/11/kudusghana2-1669648443.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://malayalam.mykhel.com/football/fifa-world-cup-2022-ghana-beats-south-korea-and-serbia-vs-cameron-match-ends-in-draw-042759.html" target="_blank">
FIFA World Cup 2022: രണ്ടു കളി, 11 ഗോള്‍! ഖത്തറില്‍ ഗോള്‍വര്‍ഷം
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
&#3349;&#3390;&#3376;&#3405;&#3375;&#3353;&#3405;&#3353;&#3454; &#3333;&#3364;&#3391;&#3381;&#3399;&#3351;&#3330; &#3333;&#3377;&#3391;&#3375;&#3390;&#3451;
</div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_unsub">
&#3368;&#3403;&#3359;&#3405;&#3359;&#3391;&#3371;&#3391;&#3349;&#3405;&#3349;&#3399;&#3383;&#3451; &#3333;&#3368;&#3393;&#3381;&#3366;&#3391;&#3349;&#3405;&#3349;&#3394;
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTWFsYXlhbGFt"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1575886695307-0" style="min-height:250px;"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">33 min ago</span> <a href="/news/thiruvananthapuram/vizhinjam-strike-no-case-should-be-withdrawn-police-association-against-attack-on-police-363863.html" class="col-block oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include"><img alt="വിഴിഞ്ഞം സമരം: 'ഒരു കേസും പിൻവലിക്കാൻ പാടില്ല', പോലീസിനെ ആക്രമിച്ചതിനെതിരെ പോലീസ് അസോസിയേഷന്‍" src="https://malayalam.oneindia.com/img/105x95x59/2022/11/xpage-1669647873.jpg.pagespeed.ic.S14G5-TuaT.jpg"/></a> <a href="/news/thiruvananthapuram/vizhinjam-strike-no-case-should-be-withdrawn-police-association-against-attack-on-police-363863.html" class="os-short-text oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include">വിഴിഞ്ഞം സമരം: 'ഒരു കേസും പിൻവലിക്കാൻ പാടില്ല', പോലീസിനെ ആക്രമിച്ചതിനെതിരെ പോലീസ് അസോസിയേഷന്‍</a> </li> <li class="clearfix"> <span class="timestamp">33 min ago</span> <a href="/news/india/collage-professor-suspended-for-comparing-muslim-student-with-a-terrorist-in-karnataka-363862.html" class="col-block oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include"><img alt="മുസ്ലിം വിദ്യാര്‍ഥിയെ ഭീകരവാദി എന്ന് വിളിച്ചു; അധ്യാപകന് സസ്‌പെന്‍ഷന്‍... ഇത് തമാശയല്ലെന്ന് വിദ്യാര്‍ഥി" src="https://malayalam.oneindia.com/img/105x95x59/2022/11/xscreenshot60122-1669642647-1669647970.jpg.pagespeed.ic.Wr-kXL8U3f.jpg"/></a> <a href="/news/india/collage-professor-suspended-for-comparing-muslim-student-with-a-terrorist-in-karnataka-363862.html" class="os-short-text oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include">മുസ്ലിം വിദ്യാര്‍ഥിയെ ഭീകരവാദി എന്ന് വിളിച്ചു; അധ്യാപകന് സസ്‌പെന്‍ഷന്‍... ഇത് തമാശയല്ലെന്ന് വിദ്യാര്‍ഥി</a> </li> <li class="clearfix"> <span class="timestamp">48 min ago</span> <a href="/news/kerala/pk-sreemathi-share-note-about-lady-staff-in-railway-and-their-timely-involvement-amid-a-problem-363860.html" class="col-block oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include"><img alt=" സന്ധ്യ കഴിഞ്ഞു,കൂരിരുട്ട്‌, ലൈറ്റില്ല, ഓടിയെത്തി ബിന്ദുവും ദിവ്യയും; കുറിപ്പുമായി പികെ ശ്രീമതി" src="https://malayalam.oneindia.com/img/105x95x59/2022/11/xjjj-1669647055.jpg.pagespeed.ic.SRq_I7t0e4.jpg"/></a> <a href="/news/kerala/pk-sreemathi-share-note-about-lady-staff-in-railway-and-their-timely-involvement-amid-a-problem-363860.html" class="os-short-text oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include"> സന്ധ്യ കഴിഞ്ഞു,കൂരിരുട്ട്‌, ലൈറ്റില്ല, ഓടിയെത്തി ബിന്ദുവും ദിവ്യയും; കുറിപ്പുമായി പികെ ശ്രീമതി</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433159176899-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://malayalam.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://malayalam.boldsky.com/health/wellness/high-blood-pressure-affect-your-foot-health-in-malayalam-031656.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="രക്തസമ്മര്‍ദ്ദം കൂടുതലെങ്കില്‍ കാലിലുള്ള നീര് അവഗണിക്കരുത്" src="https://malayalam.boldsky.com/img/150x99/2022/11/kal-1568368688-1589965454-1669647106.jpg"/></a> <a href="https://malayalam.boldsky.com/health/wellness/high-blood-pressure-affect-your-foot-health-in-malayalam-031656.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text oiHyperLink">രക്തസമ്മര്‍ദ്ദം കൂടുതലെങ്കില്‍ കാലിലുള്ള നീര് അവഗണിക്കരുത്</a> </li> <li class="clearfix"> <a href="https://malayalam.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://malayalam.drivespark.com/off-beat/electric-vehicle-production-by-stellantis-in-india-028289.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="ഇനി ഇന്ത്യ തന്നെ ശരണമെന്ന് Stellantis; ഐഡിയ് ഈസ് ഗുഡ്" src="https://malayalam.drivespark.com/img/150x99/2022/11/stellantis-in-india-profitable--1669644106.jpg"/></a> <a href="https://malayalam.drivespark.com/off-beat/electric-vehicle-production-by-stellantis-in-india-028289.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text oiHyperLink">ഇനി ഇന്ത്യ തന്നെ ശരണമെന്ന് Stellantis; ഐഡിയ് ഈസ് ഗുഡ്</a> </li> <li class="clearfix"> <a href="https://malayalam.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://malayalam.filmibeat.com/features/actress-swasika-vijay-opens-up-about-gossips-says-she-enjoys-them-video-goes-viral-088650.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="ഓരോ സീരിയൽ കഴിയുമ്പോഴും ഓരോരുത്തരുമായി കല്യാണം കഴിയും; ഗോസിപ്പുകൾ ആസ്വദിക്കാറുണ്ടെന്ന് സ്വാസിക" src="https://malayalam.filmibeat.com/img/150x99/2022/11/swasikacover-1669646584.jpg"/></a> <a href="https://malayalam.filmibeat.com/features/actress-swasika-vijay-opens-up-about-gossips-says-she-enjoys-them-video-goes-viral-088650.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text oiHyperLink">ഓരോ സീരിയൽ കഴിയുമ്പോഴും ഓരോരുത്തരുമായി കല്യാണം കഴിയും; ഗോസിപ്പുകൾ ആസ്വദിക്കാറുണ്ടെന്ന് സ്വാസിക</a> </li> <li class="clearfix"> <a href="https://malayalam.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://malayalam.goodreturns.in/personal-finance/are-you-a-credit-card-holder-follow-these-five-disciplines-to-use-cards-wisely-019615.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="ക്രെഡിറ്റ് കാര്‍ഡ് കയ്യിലുണ്ടോ? നല്ല രീതിയിൽ ഉപയോ​ഗിക്കാൻ ഈ അഞ്ച് ശീലങ്ങള്‍ പിന്തുടരാം" src="https://malayalam.goodreturns.in/img/150x99/2022/11/creditcardcover-1669644915.jpg"/></a> <a href="https://malayalam.goodreturns.in/personal-finance/are-you-a-credit-card-holder-follow-these-five-disciplines-to-use-cards-wisely-019615.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text oiHyperLink">ക്രെഡിറ്റ് കാര്‍ഡ് കയ്യിലുണ്ടോ? നല്ല രീതിയിൽ ഉപയോ​ഗിക്കാൻ ഈ അഞ്ച് ശീലങ്ങള്‍ പിന്തുടരാം</a> </li> <li class="clearfix"> <a href="https://malayalam.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://malayalam.nativeplanet.com/travel-guide/nubra-valley-to-turtuk-and-khardung-la-protected-areas-in-ladakh-007141.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="അത്രയെളുപ്പത്തിൽ കയറിച്ചെല്ലാനാവില്ല!  ആര്യൻ താഴ്വരകൾ മുതൽ മഞ്ഞുമരുഭൂമി വരെ...ല‍ഡാക്കിലെ സംരക്ഷിത ഇടങ്ങൾ " src="https://malayalam.nativeplanet.com/img/150x99/2022/11/tsomoriri-1669642543.jpg"/></a> <a href="https://malayalam.nativeplanet.com/travel-guide/nubra-valley-to-turtuk-and-khardung-la-protected-areas-in-ladakh-007141.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text oiHyperLink">അത്രയെളുപ്പത്തിൽ കയറിച്ചെല്ലാനാവില്ല! ആര്യൻ താഴ്വരകൾ മുതൽ മഞ്ഞുമരുഭൂമി വരെ...ല‍ഡാക്കിലെ സംരക്ഷിത ഇടങ്ങൾ </a> </li> <li class="clearfix"> <a href="https://malayalam.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://malayalam.gizbot.com/news/elon-musk-was-12-years-old-when-he-made-this-video-game-here-s-how-to-play-it-024539.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="1983ൽ 12 വയസുള്ളപ്പോൾ ഗെയിം ഡെവലപ്പർ; ഇലോൺ മസ്കെന്ന ഇതിഹാസത്തിന് തുടക്കം കുറിച്ച ഗെയിം കളിക്കുന്നോ?" src="https://malayalam.gizbot.com/img/150x99x100/img/2022/11/elon-musk-was-12-years-old1-1669637018.jpg"/></a> <a href="https://malayalam.gizbot.com/news/elon-musk-was-12-years-old-when-he-made-this-video-game-here-s-how-to-play-it-024539.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text oiHyperLink">1983ൽ 12 വയസുള്ളപ്പോൾ ഗെയിം ഡെവലപ്പർ; ഇലോൺ മസ്കെന്ന ഇതിഹാസത്തിന് തുടക്കം കുറിച്ച ഗെയിം കളിക്കുന്നോ?</a> </li> <li class="clearfix"> <a href="https://malayalam.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://malayalam.mykhel.com/cricket/ind-vs-nz-sanju-samson-set-to-ignored-again-third-odi-preview-and-predicted-playing-xi-042758.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="IND vs NZ: ഇന്ത്യക്കു ജീവന്‍മരണ പോരാട്ടം- സഞ്ജുവിനെ ഇറക്കില്ല! സാധ്യതാ ടീം, പ്രിവ്യു" src="https://malayalam.mykhel.com/img/150x99/2022/11/untitled1-1669635674.jpg"/></a> <a href="https://malayalam.mykhel.com/cricket/ind-vs-nz-sanju-samson-set-to-ignored-again-third-odi-preview-and-predicted-playing-xi-042758.html" data-uparam="utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text oiHyperLink">IND vs NZ: ഇന്ത്യക്കു ജീവന്‍മരണ പോരാട്ടം- സഞ്ജുവിനെ ഇറക്കില്ല! സാധ്യതാ ടീം, പ്രിവ്യു</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div class="pwaLeftPromo open-app"> <img src="/images/xoneindia-pwa-banner-300x250.jpg.pagespeed.ic.xfw8GLSgB4.jpg" alt="Oneindia App Download"/> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="India"> <div> <a href="/news/"><span>&#3381;&#3390;&#3376;&#3405;&#8205;&#3364;&#3405;&#3364;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/xg_arrow.jpg.pagespeed.ic.M7aIvYkuWn.jpg" alt="bredcrumb"></span> <div> <a href="/news/india/"><span>&#3335;&#3368;&#3405;&#3364;&#3405;&#3375;</span></a> </div> </div> </nav> <h1 class="heading"> 'ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്'; ജഡ്ജിമാരുടെ നിയമനം വൈകുന്നതിൽ കടുത്ത അതൃപ്തിയുമായി സുപ്രീം കോടതി</h1> <div class="io-category" style="display: none">India</div> <div class="io-author" style="display: none">oi-Rakhi</div> <div class="author-dat-time clearfix"> <ul> <li class="articlePostedBy"><div class="author-profile written-by">By <a rel="author" href="/authors/rakhi.html" title="Profile of  Rakhi" target="_blank"><strong>Rakhi</strong></a></div></li> <li class="articlePublishDate"> <span> <time datetime="2022-11-28T21:08:52+05:30">
Updated: Monday, November 28, 2022, 21:08 [IST]
</time> </span> </li> </ul> </div> <div id="d_social_media"></div> <div class="vuukle-powerbar" style="width:350px;padding-bottom:10px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channelid="UCevpzMA_Tj3I-2VBRmiVRIg" data-layout="default" data-count="default"></div></div> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMM_K-wow7b_0Ag" target="_blank"><img src="/images/oneindia-google-news.svg" alt="Google Oneindia Malayalam News"/></a></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?ref_medium=articlepage&ref_source=OI-ML&ref_campaign=Live-Patients" target="_blank"> <img data-pagespeed-no-defer src="/images/patient-2.gif"></a> </div> <div style="clear:both;"></div> <p>ദില്ലി: ജഡ്ജിമാരുടെ നിയമനം വൈകുന്നതിൽ കടുത്ത അതൃപ്തി പ്രകടിപ്പിച്ച് സുപ്രീം കോടതി. ഇത് നിയമവ്യവസ്ഥയെ തന്നെ ചോദ്യം ചെയ്യുന്നതിന് തുല്യമാണ്. തീരുമാനം എടുക്കാൻ ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്, സുപ്രീം കോടതി പറഞ്ഞു. കൊളീജിയം ശുപാർശകളിൽ സർക്കാർ നിയമനങ്ങൾ വൈകിപ്പിക്കുന്നതിനെതിരായ ഹർജി പരിഗണിക്കവയൊണ് സുപ്രീം കോടതിയുടെ പരാമർശം.</p> <div id="toptextpromo"></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left inarticlead c1' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1468990219003-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>'ശുപാർശകളിലെ പേരുകൾ തീരുമാനം ആകാതെ കിടക്കുകയാണ്. കൊളീജിയം ഒരു പേര് നിർദ്ദേശിച്ചാൽ അത് അന്തിമമാണ്. പേരുകളിൽ തീരുമാനം ആകാതെ കിടക്കുന്നത് അംഗീകരിക്കാനാവില്ല.കഴിഞ്ഞ രണ്ട് മാസമായി നിയമനങ്ങൾ നടക്കുന്നില്ല. എത്രയും പെട്ടെന്ന് ഇക്കാര്യങ്ങൾ പരിഹരിക്കണം,തീരുമാനം എടുക്കാൻ ഞങ്ങളെ നിർബന്ധിതരാക്കരുത്', കോടതി വ്യക്തമാക്കി. ജസ്റ്റിസുമാരായ എസ് കെ കൗൾ, എ എസ് ഒക എന്നിവരടങ്ങിയ ബെഞ്ചാണ് ഹർജി പരിഗണിച്ചത്.</p> <div id="taboola-mid-article-thumbnails"></div> <div class="clearfix"></div> <div class="big_center_img data-cl-cnt =" data-cnt-t="0" data-gal-src="/img/2022/11/courtfive-1647512656-1669274521.jpg"> <div><a class="imgClSlider" href="javascript:void(0);"> <figure><img src="/img/2022/11/courtfive-1647512656-1669274521.jpg" class="image_listical c2" alt="ourtfive-1647512656-166927452" title="ourtfive-1647512656-166927452" data-cl-slideshow="" data-cl-title="ourtfive-1647512656-166927452" data-cl-description="" data-cl-imageid="363864-0"/></figure> </a></div> </div> <div id="deeplink_1" class="dynamic-deeplink c3"></div> <p>പേരുകൾ നിങ്ങൾക്ക് ഇങ്ങനെ തടഞ്ഞ് വെയ്ക്കാനാകില്ല. ഇത് മുഴുവൻ സംവിധാനങ്ങളേയുമാണ് ബാധിക്കുന്നത്. ചില പേരുകൾ പട്ടികയിൽ നിന്നുമെടുത്ത് നിങ്ങൾ നിയമനം നടത്തുന്നു. എന്നാൽ മറ്റ് പേരുകളിൽ തീരുമാനം എടുക്കുന്നുമില്ല. നടത്തുന്ന നിയമനങ്ങൾ ആകട്ടെ സീനിയോറിറ്റിയെ മറികടന്ന് ഉള്ളതാണ്. എങ്ങനെയാണ് അപ്പോൾ സംവിധാനങ്ങൾ പ്രവർത്തിക്കുക? കഴിഞ്ഞ ഒന്നര വർഷമായി ചില പേരുകൾ തീർപ്പാക്കാതെ കിടക്കുകയാണ്', കോടതി ചൂണ്ടിക്കാട്ടി.</p> <div id="recommended_video" class="recommended_video"></div> <p>ചില ശുപാർശകൾ സമയപരിധി മറികടന്നു. പേര് ശുപാർശ ചെയ്ത ഒരു അഭിഭാഷകൻ മരിച്ചു.മറ്റൊരാൾ സമ്മതപത്രം പിൻവലിച്ചു', കോടതി പറഞ്ഞു. ദേശീയ ജുഡീഷ്യൽ നിയമന കമ്മീഷൻ മസ്&zwnj;റ്റർ പാസാക്കാത്തതാണോ സർക്കാരിന് അതൃപ്&zwnj;തിയുള്ളതെന്നും ജഡ്ജിമാർ ചോദിച്ചു.</p><div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <div class="politician_flag" data-politician="no" data-article-id="363864"></div> <div class="promote_oi_articles"></div> <div class="c4"> <div data-album-id="94618" data-host="www.oneindia.com" class="embed_photos_container"></div> </div> <div class="comments-wrap"> <span id="text_change"> <a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments" aria-label="Vuukle"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <section> <div class="mykhel-webstories-sliderwrap noSwipe"> <div class="mykhel-webstories-slider"> <div class="mykhel-webstories-slider-content"> <div id="webswdg" class="mykhel-webstories-slider-contentinner"><div id="webswdg"></div></div> </div> </div> </div> </section> <div id="endofcontentmat"></div> <div id="endofcontent"></div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/supremecourt/" class="oiHyperLink" data-uparam="ref_source=articlepage&ref_medium=dsktp&ref_campaign=topiclink"><h2 class="widgetHeading">&#3349;&#3394;&#3359;&#3393;&#3364;&#3453; <span>supremecourt</span> &#3381;&#3390;&#3452;&#3364;&#3405;&#3364;&#3349;&#3454; <i>&nbsp;</i> </h2></a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/news/kerala/your-government-have-so-much-assets-supreme-court-criticise-personal-staff-appointment-of-kerala-330460.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2022/03/xsupreme-court-1560752762-1647254090.jpg.pagespeed.ic.GD-3o7W2_s.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/kerala/your-government-have-so-much-assets-supreme-court-criticise-personal-staff-appointment-of-kerala-330460.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider">നിങ്ങളുടെ സര്‍ക്കാരിന് ഇത്രയും ആസ്തിയുണ്ടോ: പേഴ്‌സണല്‍ സ്റ്റാഫ് നിയമനത്തില്‍ സുപ്രീം കോടതി വിമര്‍ശനം</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/karnataka-hijab-controversy-the-high-court-stated-to-says-on-5-interim-order-326353.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2022/02/xhijabhc-3-1644332916-1644346064-1644602077-1644638934.jpg.pagespeed.ic.xTm8aWu-2-.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/karnataka-hijab-controversy-the-high-court-stated-to-says-on-5-interim-order-326353.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider">ഹിജാബ് വിവാദം: ഏതു മതവും സ്വീകരിക്കാം; ഹൈക്കോടതിയുടെ ഇടക്കാല ഉത്തരവിൽ പറയുന്ന 5 കാര്യങ്ങൾ ഇതാണ്</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/after-sc-ram-janmabhoomi-verdict-bjp-president-j-p-nadda-and-chief-ministers-will-arrive-in-ayodh-319194.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/12/xphoto-2021-12-15-09-30-20-1639541943.jpg.pagespeed.ic.NJA22ONb-3.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/after-sc-ram-janmabhoomi-verdict-bjp-president-j-p-nadda-and-chief-ministers-will-arrive-in-ayodh-319194.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider">ജെപി നദ്ദയും മുഖ്യമന്ത്രിമാരും ഇന്ന് അയോധ്യയിൽ, ബാബറിയിലെ സുപ്രീം കോടതി വിധിക്ക് ശേഷം ആദ്യം </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/kerala/tamil-nadu-raises-four-more-shutters-on-mullaperiyar-dam-currently-flowing-3947-cubic-feet-of-water-318494.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/12/xmullaperiyar-dam-1534398594-1638928465.jpg.pagespeed.ic.pE-0zZkfLM.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/kerala/tamil-nadu-raises-four-more-shutters-on-mullaperiyar-dam-currently-flowing-3947-cubic-feet-of-water-318494.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider">മുല്ലപ്പെരിയാര്‍; നാല് ഷട്ടറുകള്‍ കൂടി തുറന്ന് തമിഴ്‌നാട്, കേരളം ഇന്ന് സുപ്രീംകോടതിയിലേക്ക്</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/kerala/do-not-tax-the-salaries-of-nuns-and-priests-order-of-the-director-of-the-treasury-317288.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/11/xsupreme-court3-1601889188-1638021873.jpg.pagespeed.ic.XzuYai1DHf.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/kerala/do-not-tax-the-salaries-of-nuns-and-priests-order-of-the-director-of-the-treasury-317288.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider">കന്യാസ്ത്രീകളുടെയും പുരോഹിതരുടെയും ശമ്പളത്തില്‍ നിന്ന് നികുതി ഈടാക്കരുത്: ട്രഷറി ഡയറക്ടറുടെ ഉത്തരവ്</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/the-supreme-court-intervenes-for-iit-admission-of-dalit-student-in-uttarpradesh-316695.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/11/xsupreme-court3-1601889188-1637666456.jpg.pagespeed.ic.XzuYai1DHf.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/the-supreme-court-intervenes-for-iit-admission-of-dalit-student-in-uttarpradesh-316695.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider">അധികൃതരുടെ നിഷേധം; ദളിത് വിദ്യാര്‍ത്ഥിയുടെ ഐ ഐ ടി പ്രവേശനത്തിനായി ഇടപെട്ട് സുപ്രീം കോടതി</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/delhi-air-pollution-will-continues-its-to-be-high-today-315552.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/11/xair-quality1-1604046373-1636879337.jpg.pagespeed.ic.F_erbkqWln.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/delhi-air-pollution-will-continues-its-to-be-high-today-315552.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider">ഡൽഹി മലിനീകരണം; വായുവിന്റെ ഗുണ നിലവാരം വീണ്ടും മോശം നിലയിലേക്കെന്ന് പുതിയ റിപ്പോർട്ട് </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/air-polution-in-delhi-blaming-farmers-has-become-fashionable-said-supremecourt-315471.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/11/xdelhi-traffic2-1572773294-1636798860.jpg.pagespeed.ic.RguH6oLLet.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/air-polution-in-delhi-blaming-farmers-has-become-fashionable-said-supremecourt-315471.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider">കര്‍ഷകരെ കുറ്റം പറയുന്നത് ഫാഷനായി മാറി; ഡല്‍ഹിയില്‍ പടക്കം പൊട്ടിച്ചത് കണ്ടില്ലേ: സുപ്രീംകോടതി</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/supreme-court-criticize-central-over-rise-in-air-pollution-in-delhi-will-2-days-lockdown-implement-315460.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/11/xphoto-2021-11-13-15-16-51-1636796822.jpg.pagespeed.ic.K0Xlu7tbJU.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/supreme-court-criticize-central-over-rise-in-air-pollution-in-delhi-will-2-days-lockdown-implement-315460.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider">വായു മലിനീകരണം; രണ്ട് ദിവസത്തെ ലോക്ഡൗണ്‍ പ്രഖ്യാപിക്കുമോ? കേന്ദ്രത്തോട് സുപ്രീംകോടതി</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/kerala/sc-will-not-grant-bail-to-robin-vadakkumcheri-accused-in-kottiyoor-rape-case-for-marrying-victim-303171.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/08/xxpage-1627716517-jpg-pagespeed-ic-t6d-y7chbn-1627899333.jpg.pagespeed.ic.zFGRB-4KK7.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/kerala/sc-will-not-grant-bail-to-robin-vadakkumcheri-accused-in-kottiyoor-rape-case-for-marrying-victim-303171.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider">കുറ്റവാളിക്ക് പ്രായം 49, ഇരയ്ക്ക് 25; ജാമ്യം അനുവദിക്കില്ലെന്ന് സുപ്രീം കോടതി, വാദപ്രതിവാദങ്ങള്‍ ഇങ്ങനെ</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/ensure-availability-of-oxygen-in-delhi-before-midnight-supreme-court-to-central-government-289623.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/05/xsupreme-court2-1562910520-1620029121.jpg.pagespeed.ic.Yerqo9e_sI.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/ensure-availability-of-oxygen-in-delhi-before-midnight-supreme-court-to-central-government-289623.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider">അര്‍ദ്ധ രാത്രിയ്ക്ക് മുമ്പ് ദില്ലിയില്‍ ഒക്‌സിജന്‍ ലഭ്യത ഉറപ്പാക്കുക; കേന്ദ്ര സര്‍ക്കാരിനോട് സുപ്രീം കോടതി</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/kerala/marad-flat-supreme-court-ordered-builders-to-pay-compensation-soon-281472.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2021/02/xhvwuihviur-1614173161.jpg.pagespeed.ic.TGZviUz3zM.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/kerala/marad-flat-supreme-court-ordered-builders-to-pay-compensation-soon-281472.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider">മരട്‌ ഫ്‌ളാറ്റ്‌; നഷ്ടപരിഹാരത്തുക കെട്ടിവെക്കാന്‍ സുപ്രീം കോടതി ഉത്തരവ്‌</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
Oneindia യില്‍ നിന്നും തല്‍സമയ വാര്‍ത്തകള്‍ക്ക് . ഉടനടി വാര്‍ത്തകള്‍ ദിവസം മുഴുവന്‍ ലഭിക്കാന്‍.
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div id="tag-container" class="article-tags" data-tags="supremecourt" data-eng-tags="supremecourt"><span class="tags_head">Read more about: </span> <h3> <a title="supremecourt" href="/topic/supremecourt">supremecourt</a></h3></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
'don't force us'; The Supreme Court expressed its deep displeasure over the delay in the appointment of judges
</div> </div> <div class="photoVideoSection"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="www.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> </article> <div class="taboola-widget"> <div style="width: 97%;"> <div id="td-bottom-mpu-1" style="clear: both; padding: 10px 0; text-align: center;"></div> <div id="belowContent" style="clear:both;margin-top: 15px;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div id="inread"></div> </div> </div> <div id="oitaboolacontainer1" class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/india/anavoor-nagappan-says-congress-fighting-among-themselves-like-yadav-clan-will-benefit-bjp-in-gujarat-363801.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2022/11/xanavoorf-1635943364-1669627975.jpg.pagespeed.ic.44ZUci5Hc3.jpg" alt="കോണ്‍ഗ്രസ് യാദവകുലം പോലെ തമ്മിലടിക്കുന്നു: ഗുജറാത്തില്‍ ബിജെപിക്ക് ഗുണമാകുമെന്ന് ആനാവൂർ നാഗപ്പന്‍" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/india/anavoor-nagappan-says-congress-fighting-among-themselves-like-yadav-clan-will-benefit-bjp-in-gujarat-363801.html" target="_blank">കോണ്‍ഗ്രസ് യാദവകുലം പോലെ തമ്മിലടിക്കുന്നു: ഗുജറാത്തില്‍ ബിജെപിക്ക് ഗുണമാകുമെന്ന് ആനാവൂർ നാഗപ്പന്‍</a></h5> <div class="clear"></div> </li> <li> <a href="/news/kerala/govt-freezes-silver-line-project-proceedings-officers-were-recalled-and-order-issued-363799.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2022/11/xcilverlinenew3122-1669626794.jpg.pagespeed.ic.meLaAPdYkO.jpg" alt="‌സിൽവർ ലൈൻ മരവിപ്പിച്ച് സർക്കാർ; ഉദ്യോഗസ്ഥരെ മടക്കിവിളിച്ചു; ഉത്തരവിറങ്ങി" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/kerala/govt-freezes-silver-line-project-proceedings-officers-were-recalled-and-order-issued-363799.html" target="_blank">‌സിൽവർ ലൈൻ മരവിപ്പിച്ച് സർക്കാർ; ഉദ്യോഗസ്ഥരെ മടക്കിവിളിച്ചു; ഉത്തരവിറങ്ങി</a></h5> <div class="clear"></div> </li> <li> <a href="/news/india/bharat-bandh-29th-november-2022-is-bharat-bandh-confirmed-tomorrow-what-will-opens-and-close-363796.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2022/11/xbharat-bandh-1578473338-1669626474.jpg.pagespeed.ic.hSVTzwsVjq.jpg" alt="ഒബിസി സംവരണം; നാളെ ഭാരത് ബന്ദിന് ആഹ്വാനം ചെയ്ത് സംഘടനകള്‍, അറിയേണ്ട കാര്യങ്ങള്‍" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/india/bharat-bandh-29th-november-2022-is-bharat-bandh-confirmed-tomorrow-what-will-opens-and-close-363796.html" target="_blank">ഒബിസി സംവരണം; നാളെ ഭാരത് ബന്ദിന് ആഹ്വാനം ചെയ്ത് സംഘടനകള്‍, അറിയേണ്ട കാര്യങ്ങള്‍</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px; padding-bottom:15px;"> <div id='div-gpt-ad-1384768848244-4' data-exec=0 data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 12px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div id="artRight"></div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384768848244-8' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="oneindia" playlist="oA02P5" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right"></fw-embed-feed> </div> <div style="padding-top: 10px;"> <div id="insticator-container"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="c4222049-4e85-4058-aeeb-c6f855873447"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-9" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> </section> <style>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</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="news-footer" class="clearfix" style="border: none;"> <div id="footer"> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=4"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 6px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 9px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 8px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.oneindia.com/" class="lang-tamil" style="line-height: 11px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" class="lang-odia" style="line-height: 9px;">ଓଡ଼ିଆ <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Malayalam Oneindia</div> <ul> <li><a href="/news/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഇന്ത്യ </span></a></li> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഫീച്ചര്‍</span></a></li> <li><a href="/news/world/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ലോകം </span></a></li> <li><a href="https://gallery.oneindia.com/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഗ്യാലറി</span></a></li> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വാര്ത്ത </span></a></li> </ul> <ul> <li><a href="/news/sports/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">കായികം </span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> കൂപ്പണുകൾ</span></a></li> <li><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">പ്രവാസി</span></a></li> <li><a href="/news/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വാണിജ്യം</span></a></li> <li><a href="/astrology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ജ്യോതിഷം </span></a></li> <li><a href="/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വീഡിയോ</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Malayalam</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiamalayalam" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/thatsMalayalam" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/channel/UCevpzMA_Tj3I-2VBRmiVRIg" rel="nofollow" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTWFsYXlhbGFt"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=16"/> <style type="text/css">

#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>വാർത്തകൾ അതിവേഗം അറിയൂ</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div id="coflip" style="position: fixed; right:0px; bottom:65px;z-index:999999999;"><iframe id="coronaIframe" scrolling="no" style="border:0;scrolling:none;height: 120px;width:150px;" src="https://malayalam.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </section> </div> </div> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=3.0.65';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/javascript">if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){if(icrflagad&&jioAdsenabled){var jio_slots_config=[{"name":"oi-hi-web-728x90","zone_key":"5oi861bw","zone_id":18151,"uid":"oideskhi1","loadflag":1},{"name":"oi-hi-web-160x600","zone_key":"e5jw48xa","zone_id":18154,"uid":"oideskhi2","loadflag":1},{"name":"oi-hi-web-300x250","zone_key":"tckhlyx1","zone_id":18184,"uid":"oideskhi3","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-5","zone_key":"oj6u5n18","zone_id":18169,"uid":"oideskhi8","loadflag":1}];var jio_inarticle_slots_config=[{"name":"oi-hi-web-inarticle-300x250-1","zone_key":"lfks6mav","zone_id":18157,"uid":"oideskhi4","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-2","zone_key":"w7bh6mx9","zone_id":18187,"uid":"oideskhi5","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-3","zone_key":"pt0k7mhr","zone_id":18163,"uid":"oideskhi6","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-4","zone_key":"qpjltvc5","zone_id":18166,"uid":"oideskhi7","loadflag":1}];var jio_source='malayalam.oneindia';if(document.querySelector('.cmscontent-top')){var adelem=document.querySelector('.cmscontent-top');var loadstatus=jio_slots_config[0]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[0]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[0]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.cmscontent-left-article')){var adelem=document.querySelector('.cmscontent-left-article');var loadstatus=jio_slots_config[1]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[1]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[1]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.cmscontent-right1')){var adelem=document.querySelector('.cmscontent-right1');var loadstatus=jio_slots_config[2]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[2]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[2]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.cmscontent-right2')){var adelem=document.querySelector('.cmscontent-right2');var loadstatus=jio_slots_config[3]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[3]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[3]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.refreshInarticleAd')){var adelem=document.querySelectorAll('.refreshInarticleAd');var adelemlen=adelem.length;if(adelemlen>0){for(g=0;g<adelemlen;g++){if(jio_inarticle_slots_config[g]){var loadstatus=jio_inarticle_slots_config[g]['loadflag'];if(loadstatus){adelem[g].innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_inarticle_slots_config[g]['uid'];jioDiv.setAttribute('data-adspot-key',jio_inarticle_slots_config[g]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem[g].appendChild(jioDiv);}}}}}window.addEventListener('DOMContentLoaded',function(){JioAds.setConfiguration({logLevel:1});});}}}var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-oneindiamalayalam/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script>function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'malayalam',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script>if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.oi-header-ad')){}if(document.querySelector('.cmscontent-right1')){}if(document.querySelector('.cmscontent-left-article')){}}</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <style>
.btmPromo {
    font-size: 18px;
        clear: both;
	}

	.promobold{
		font-weight: bold;
		}
		</style> <script>var endofCnt=0;window.addEventListener('scroll',function(e){if(endofCnt==0){endofCnt=1;if(document.getElementById('endofcontentmat')){var promocontainer=document.getElementById('endofcontentmat');promocontainer.innerHTML='<div class="btmPromo">&#3343;&#3377;&#3405;&#3377;&#3381;&#3393;&#3330; &#3370;&#3393;&#3364;&#3391;&#3375; &#3381;&#3390;&#3376;&#3405;&#8205;&#3364;&#3405;&#3364;&#3349;&#3454;&#3349;&#3405;&#3349;&#3393;&#3330; &#3381;&#3391;&#3382;&#3399;&#3383;&#3353;&#3405;&#3353;&#3454;&#3349;&#3405;&#3349;&#3393;&#3374;&#3390;&#3375;&#3391; &#3381;&#3363;&#3405;&#8205;&#3335;&#3368;&#3405;&#3364;&#3405;&#3375; &#3374;&#3378;&#3375;&#3390;&#3379;&#3330;<span><a href="https://t.me/oneindia_malayalam" target="_blank">&#3359;&#3398;&#3378;&#3351;&#3405;&#3376;&#3390;&#3330; &#3354;&#3390;&#3368;&#3378;&#3405;&#8205;</a></span>&#3384;&#3372;&#3405;&#8204;&#3384;&#3405;&#8204;&#3349;&#3405;&#3376;&#3400;&#3372;&#3405; &#3354;&#3398;&#3375;&#3405;&#3375;&#3394;</div>';}}});</script> <script type="text/javascript">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiaml.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiaml.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=ml&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiaml.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OIML';var lang='ml';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/cms/render-native-ad.js?slotpos="+slotpos+"&trackcode="+tcode+'&v='+urlBurstParam;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>if(window.location.href==='https://malayalam.oneindia.com/news/india/karnataka-assembly-floor-test-live-updates-results-200271.html'){setTimeout(function(){location.reload();},60000);}</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>function removeElement(id){var elem=document.getElementById(id);if(elem!=''&&elem!=null&&elem!=undefined){elem.parentNode.removeChild(elem);}}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1384768848244-6','div-gpt-ad-1508837676164-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1508837676164-2','div-gpt-ad-1384768848244-7'];}else{var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1508837676164-2','div-gpt-ad-1384768848244-7'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script type="text/javascript" data-pagespeed-no-defer>if((document.getElementById('tag-container'))&&(document.getElementById('tag-container').hasAttribute('data-tags'))){var topic_tags=document.getElementById('tag-container').getAttribute('data-tags');var n=topic_tags.includes("coronavirus");if(n){document.querySelector('.livepatient').style.display='block';}else{document.querySelector('.livepatient').style.display='none';}}</script> <script>function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+', '+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oimalayalam_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=ml&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){}if(document.getElementById('cmscontent-article2')){}if(document.getElementById('cmscontent-top')){}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){}}</script> <script>var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementsByClassName("oidesiwrap").length){loadDesipearlNano();}}});</script> <script>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</script> <style>
    #btmFlip{
        display: none!important;
    }
    #coronaflip{
        display: none!important;
    }
    #coflip{
        display: none!important;
    }
.oi-article-lt {
    margin-bottom: 7px!important;
}
#div-gpt-ad-1653012388909-0 iframe{
    width:180px;
    height:180px;
}
</style> <script>var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')||utmParamVal.includes('utm_medium=prodigital_1')||utmParamVal.includes('utm_medium=apex')||utmParamVal.includes('utm_medium=va')||utmParamVal.includes('utm_medium=proformics')||utmParamVal.includes('utm_medium=ZMed')||utmParamVal.includes('utm_medium=vmedia')){if(/Mobi|Android/i.test(navigator.userAgent)){if(domainArrCamp.indexOf(domainmiddle)>'-1'){no_ad_flag=false;}}}</script> <script>function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwpub1.com/js/embed-feed.js";}function firework_gtm(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M8SBCTF');}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();firework_gtm();}});}</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8SBCTF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script>function redirect_blank_ros(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSalesROS(category,action,label,url){ga('rosoneindia.send','event',category,action,label);redirect_blank_ros(url);return false;}function promoBannerClick(){event.stopPropagation();var hrefLink=document.getElementById("headerBannerPromo").getAttribute('data-href');eventTrackerSalesROS('Direct Sales','OI-ML',hrefLink,hrefLink);return false;}if(document.getElementById("headerBannerPromo")){document.getElementById("headerBannerPromo").addEventListener("click",promoBannerClick);}var icrvdoflag=0;window.addEventListener('scroll',function(){if(icrvdoflag==0){icrvdoflag=1;if(icrflagad==true){if(document.querySelector('.photoVideoSection')){document.querySelector(".photoVideoSection").innerHTML='';}}}});function pwaAppClick(){event.stopPropagation();var hrefLink='https://play.google.com/store/apps/details?id=com.oneindia.common';eventTrackerSalesROS('pwa-app',window.location.hostname,'getappbuttondesk',hrefLink);return false;}if(document.querySelector('.open-app')){var promoclick=document.querySelectorAll('.open-app');for(g=0;g<promoclick.length;g++){promoclick[g].addEventListener('click',function(){pwaAppClick();});}}</script> </body> </html>