<!DOCTYPE html> <html lang="ml"> <head data-altimg="1" data-category_name="india" data-content_type="Article" data-original_story="no"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Hindi language spreading into more states, 44 percentage of total population is hindi speaking people | ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, കണക്കുകള്‍ ഇങ്ങനെ - Malayalam Oneindia </title> <!--[if IE 9]>
        <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	        <![endif]--> <meta name="headline" itemprop="headline" content="ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, കണക്കുകള്‍ ഇങ്ങനെ"/> <meta itemprop="url" content="https://malayalam.oneindia.com/news/india/hindi-language-spreading-into-more-states-44-percentage-of-total-population-is-hindi-speaking-people-309050.html"/> <meta name="description" itemprop="description" content="ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, hindi language spreading into more states, 44 percentage of total population is hindi speaking people"/> <meta itemprop="datePublished" content="2021-09-20T09:32:15+05:30"/> <meta name="robots" content="max-image-preview:large"> <meta name="news_keywords" content="hindi, language, central goverment, census, population, latest malayalam news, ഹിന്ദി, ഭാഷ, കേന്ദ്ര സര്‍ക്കാര്‍, സെന്‍സസ്, ജനസംഖ്യ, പുതിയ മലയാളം വാര്‍ത്തകള്‍"/> <meta property="article:published_time" content="2021-09-20T09:32:15+05:30" data-published_date="2021-09-20"/> <meta property="article:author" content="Vaisakhan MK" data-author="oi-Vaisakhan MK" data-match-video="false"/> <meta property="article:modified_time" content="2021-09-20 10:19:08"/> <meta property="og:title" content="ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, കണക്കുകള്‍ ഇങ്ങനെ"/> <meta property="og:description" content="ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, hindi language spreading into more states, 44 percentage of total population is hindi speaking people"/> <meta property="og:url" content="https://malayalam.oneindia.com/news/india/hindi-language-spreading-into-more-states-44-percentage-of-total-population-is-hindi-speaking-people-309050.html"/> <link rel="image_src" href="https://malayalam.oneindia.com/img/2021/09/111719-jzxpvdduzg-1548742552-1632110481.jpg"/> <meta property="og:image" content="https://malayalam.oneindia.com/img/2021/09/111719-jzxpvdduzg-1548742552-1632110481.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://malayalam.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134522080216"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiamalayalam"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@thatsMalayalam"/> <meta name="twitter:image" content="https://malayalam.oneindia.com/img/2021/09/111719-jzxpvdduzg-1548742552-1632110481.jpg?20092021111811"/> <meta name="twitter:title" content="ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, കണക്കുകള്‍ ഇങ്ങനെ"/> <meta name="twitter:url" content="https://malayalam.oneindia.com/news/india/hindi-language-spreading-into-more-states-44-percentage-of-total-population-is-hindi-speaking-people-309050.html?20092021111811"/> <meta name="twitter:image" content="https://malayalam.oneindia.com/img/2021/09/111719-jzxpvdduzg-1548742552-1632110481.jpg?20092021111811"/> <meta name="twitter:title" content="ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, കണക്കുകള്‍ ഇങ്ങനെ"/> <meta name="twitter:url" content="https://malayalam.oneindia.com/news/india/hindi-language-spreading-into-more-states-44-percentage-of-total-population-is-hindi-speaking-people-309050.html?20092021111811"/> <meta name="twitter:description" content="ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, hindi language spreading into more states, 44 percentage of total population is hindi speaking people"/> <meta name="twitter:creator" content="thatsMalayalam"/> <meta name="twitter:domain" content="https://malayalam.oneindia.com"/> <meta name="DC.date.issued" content="2021-09-20T10:19:08+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://malayalam.oneindia.com/news/india/hindi-language-spreading-into-more-states-44-percentage-of-total-population-is-hindi-speaking-people-309050.html"/> <link rel="amphtml" href="https://malayalam.oneindia.com/amphtml/news/india/hindi-language-spreading-into-more-states-44-percentage-of-total-population-is-hindi-speaking-people-309050.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=12"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.45"/> <style>
.ele-political-db-conn{
   margin-top:20px;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
}

.oi-live-state-name a{
color: #ed1c24;
}

.oi-live-news-heading:empty {
padding: 2px 0;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
padding-top: 5px;
}

.oi-live-state-name:empty {
padding-top: 0;
}
.instagram-media {
    width: 100%!important;
}
.goog-one-news img {
    width: 115px;
    display: block;
}
.goog-one-news {
    float: right;
    background: #fff;
    padding: 12px 10px 0 0;
}
div#fwnNewWdg {
    min-height: 300px;
}
.play-video-icon {
    width: 25px;
    height: 25px;
    background: url(/images/play-button-black.svg) no-repeat 0 0;
    position: absolute;
    right: 2px;
    top: 65px;
}
.cmscontent-left-article{
    min-height: 250px;
    }

    .oi-header-ad{
        min-height: 90px;
	}

	.cmscontent-right1 {
	    min-height: 250px;
	    }
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,oi-css.css,article-listicle.css&v=57"/> <!--[if lt IE 11]>
  <style>
  .comments-wrap{
   display:none;
   }
   </style>

   <![endif]--> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, hindi language spreading into more states, 44 percentage of total population is hindi speaking people" ,
         "url":"https://malayalam.oneindia.com/news/india/hindi-language-spreading-into-more-states-44-percentage-of-total-population-is-hindi-speaking-people-309050.html",
        "name": "ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, കണക്കുകള്‍ ഇങ്ങനെ"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/malayalam.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/malayalam.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"india","item":"https:\/\/malayalam.oneindia.com\/news\/india\/"}]}
</script> <script data-pagespeed-no-defer>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</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js"> <meta property="taboola-category" content="malayalam"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <script type="text/javascript" data-pagespeed-no-defer>var MyApi={};var slot=[];var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="thatsMalayalam";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var current_url=location.href;var gaStopCounter=10;var exitPoll=1;var adPerSeen=50;var adTimeInterval=15;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=10;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://malayalam.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-018966.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-15','auto',{'name':'oneindiaml'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaml.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaml.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical')){if(canonical_url.length>0){ga('oneindiaml.set','dimension4',canonical_url);}}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('oneindiaml.set','dimension6',canonical_url);}}ga('oneindiaml.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
      "name" : "Malayalam oneindia",
      "url" : "https://malayalam.oneindia.com",
      "logo": {
          "@type": "ImageObject",
          "url": "https://malayalam.oneindia.com/images/amp-oneindia-logo.png",
          "width": 189,
          "height": 60
        },
  "sameAs" : [ "https://www.facebook.com/OneindiaMalayalam",
  "https://twitter.com/ThatsMalayalam"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiaml.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-15";}</script> <script>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiaml.send','event',category,action,label);redirect_blank(label);return false;}</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
    var today = new Date();
        var urlBurstP = today.getHours();
	var headers = new Headers();
	    headers.append('Content-Type', 'application/json');
	        headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
		var options = {
		    headers: headers
		    };
		    var refreshhost = window.location.hostname;
		    if(refreshhost!='' && refreshhost!=undefined){
		      var domainPartsrefresh = refreshhost.split('.');
		        var domainmiddlerefresh = domainPartsrefresh[1];
			}
			var lineItemRefreshVal = '';
			var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
			    fetch(apiUrl,options)
			        .then(response => {
				      return response.json()
				          })
					      .then(data => {
					              if(data != undefined && data !='' && data != null){
						                    var webArr = data['websites'];
								                  if(webArr.includes(curHost) || webArr=='all'){
										                  lineItemArr = data['line_item'];
												                  if(webArr=='all'){
														                    lineItemRefreshVal = data['refresh']['all'];
																                    }else{
																		                      lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
																				                      }
																						                    }
																								            }
																									        })
																										    .catch(err => {
																										          // Do something for an error here
																											      })
																											      </script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=2.12"></script> <script pagespeed_no_defer="">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</script> <style type="text/css">
	@font-face{font-family: 'Meera'; src:url("/common/fonts/Meera.woff");}
	@font-face{font-family: 'Meera'; src:url("/common/fonts/Meera.eot");}
</style> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/malayalam-oneindia-logo.svg" alt="Oneindia Malayalam"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="engTxt" title="Oneindia">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/" class="malayalam-font" title="Malayalam" style="font-size: 16px;">മലയാളം</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiamalayalam"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/thatsMalayalam"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCevpzMA_Tj3I-2VBRmiVRIg" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header"> ന്യൂസ്‌ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/kerala/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link1"><span>കേരളം</span></a></li> <li><a href="/news/india/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link2"><span>ഇന്ത്യ</span></a></li> <li><a href="/news/world/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link3"><span>ലോകം</span></a></li> <li><a href="/news/business/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" class="submenu-link5"><span>വാണിജ്യം</span></a></li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">വീഡിയോകള്‍</a></li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">Kerala Covid FAQs</a></li> <li><a href="/onam/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">ഓണം</a></li> <li><a href="/topic/politics?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">രാഷ്ട്രീയം</a></li> <li> <a href="/news/localnews/?OIMalhdr"> ജില്ലാവാര്‍ത്ത </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/alappuzha/?OIMalhdr" class="submenu-link1">ആലപ്പുഴ</a></li> <li><a href="/news/idukki/?OIMalhdr" class="submenu-link1">ഇടുക്കി</a></li> <li><a href="/news/ernakulam/?OIMalhdr" class="submenu-link1">എറണാകുളം</a></li> <li><a href="/news/kannur/?OIMalhdr" class="submenu-link1">കണ്ണൂര്</a></li> <li> <a href="/news/kasargod/?OIMalhdr" class="submenu-link1">കാസര്&zwj;ഗോഡ് </a> </li> <li><a href="/news/kollam/?OIMalhdr" class="submenu-link1">കൊല്ലം</a></li> <li><a href="/news/kottayam/?OIMalhdr" class="submenu-link1">കോട്ടയം</a></li> <li><a href="/news/kozhikode/?OIMalhdr" class="submenu-link1">കോഴിക്കോട്</a></li> <li><a href="/news/thiruvananthapuram/?OIMalhdr" class="submenu-link1">തിരുവനന്തപുരം</a></li> <li><a href="/news/thrissur/?OIMalhdr" class="submenu-link1">തൃശൂർ</a></li> <li> <a href="/news/pathanamthitta/?OIMalhdr" class="submenu-link1">പത്തനംതിട്ട </a> </li> <li><a href="/news/palakkad/?OIMalhdr" class="submenu-link1">പാലക്കാട്</a></li> <li><a href="/news/malappuram/?OIMalhdr" class="submenu-link1">മലപ്പുറം</a></li> <li><a href="/news/wayanad/?OIMalhdr" class="submenu-link1">വയനാട്</a></li> </ul> </div> </li> <li> <a href="https://malayalam.mykhel.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> കായികം </a> </li> <li> <a href="https://malayalam.filmibeat.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> സിനിമ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://malayalam.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">വാർത്ത</a></li> <li><a href="https://malayalam.filmibeat.com/feature/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ഫീച്ചർ</a></li> <li><a href="https://malayalam.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ഗോസിപ്പ്</a></li> <li><a href="https://malayalam.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">നിരൂപണം</a></li> <li><a href="https://malayalam.filmibeat.com/bollywood/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">ബോളിവുഡ്</a></li> <li><a href="https://malayalam.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">തമിഴ്</a></li> <li><a href="https://malayalam.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">മൂവീസ്</a></li> <li><a href="https://photos.filmibeat.com/malayalam/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">Photos</a></li> <li><a href="https://malayalam.filmibeat.com/videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">Videos</a></li> </ul> </div> </li> <li> <a href="https://malayalam.boldsky.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>ലൈഫ്‍സ്റ്റൈല്‍</span></a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://malayalam.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">സൗന്ദര്യം</a></li> <li><a href="https://malayalam.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ആരോഗ്യം</a></li> <li><a href="https://malayalam.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">വീട്-തോട്ടം</a></li> <li><a href="https://malayalam.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">ഗര്‍ഭിണി-കുഞ്ഞ്</a></li> <li><a href="https://malayalam.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">ലയം</a></li> <li><a href="https://malayalam.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">പാചകം</a></li> <li><a href="https://malayalam.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">ബന്ധം</a></li> <li><a href="https://malayalam.boldsky.com/tools/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">ടൂള്‍സ്‌</a></li> <li><a href="https://malayalam.boldsky.com/inspiration/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">ആത്മീയത</a></li> <li><a href="https://photos.boldsky.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link10">ഫോട്ടോസ്</a></li> <li><a href="https://www.boldsky.com/videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link11">വീഡിയോസ്‌ </a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="https://malayalam.drivespark.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> വാഹനം </a> <a href="https://malayalam.gizbot.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> ഗാഡ്ജറ്റ് </a> <a href="/astrology/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header"> ജ്യോതിഷം </a> <a href="https://malayalam.goodreturns.in/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> ധനം </a> <a href="https://malayalam.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header"> യാത്ര </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">ഗെയിമിങ്</a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header">കാർഷിക</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=menu-header">&#3359;&#3405;&#3376;&#3398;&#3451;&#3361;&#3391;&#3353;&#3405; &#3381;&#3392;&#3361;&#3391;&#3375;&#3403;</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=menu-header" target="_blank"><img src="/images/xlive-tv.png.pagespeed.ic.2DLgHRJc5h.png" alt="Live TV"></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-12' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-6' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-7' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#3359;&#3405;&#3376;&#3398;&#3451;&#3361;&#3391;&#3353;&#3405;</span> <a href="/topic/nipah-virus?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics1">നിപ വൈറസ്</a> <a href="/topic/coronavirus?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics2">കൊവിഡ് 19</a> <a href="/topic/taliban?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics3">അഫ്ഗാൻ വാർത്തകൾ</a> <a href="/topic/weather?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics4">കാലാവസ്ഥ</a> <a href="/fact-check/?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics5">ഫാക്ട് ചെക്ക്</a> <a href="/topic/bigg%20boss?ref_medium=Desktop&amp;ref_source=OI-ML&amp;ref_campaign=Article-TrendingTopics6">ബിഗ് ബോസ് മലയാളം</a> </div> </section> <div id="containerMain" data-content_id="309050" data-deeplink_flag="0" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-content_id="309050" data-con_line="/news/india/" data-category_id="635" data-category_name="india"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <style>
#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
.tags_head{margin-bottom: 5px;}
</style> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Hindi</div> <a href="/fact-check/fact-check-canadian-pm-justin-trudeau-has-not-supported-anti-hindi-movement-in-tamil-nadu-262041.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2020/09/xtrudeau-1600083156.jpg.pagespeed.ic.VWhBQWIEhc.jpg" alt=""/></div> <div class="oi-recom-art-title">തമിഴ്‌നാട്ടിലെ ഹിന്ദി തെരിയാത് സമരത്തെ ജസ്റ്റിന്‍ ട്രൂഡോ പിന്തുണച്ചു? പ്രചാരണത്തിലെ സത്യാവസ്ഥ എന്ത്?</div> </a> </li> <li> <div class="oi-recom-art-heading">#Hindi</div> <a href="/news/india/if-the-government-has-any-decency-replace-the-ayush-secretary-shashi-tharoor-on-hindi-controversy-259686.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2020/08/xxshashitharoor-1565695384-jpg-pagespeed-ic-rkd6fgg4uq-1565698369-1598172499.jpg.pagespeed.ic.5dLK8Z2_v1.jpg" alt=""/></div> <div class="oi-recom-art-title">കേന്ദ്രസര്‍ക്കാരിന് അല്‍പം മര്യാദയുണ്ടെങ്കില്‍ അത് ചെയ്യണം, വിവാദത്തിൽ തുറന്നടിച്ച് ശശി തരൂര്‍ എംപി</div> </a> </li> <li> <div class="oi-recom-art-heading">#Hindi</div> <a href="/news/india/is-this-india-or-hindia-asks-mk-stalin-after-kanimozhi-issue-258170.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2020/08/xstalin344-15-1581493997-1597073239.jpg.pagespeed.ic.IJ36njBT2F.jpg" alt=""/></div> <div class="oi-recom-art-title">ഇത് ഇന്ത്യയോ അതോ ഹിന്ദ്യയോ... തുറന്നടിച്ച് സ്റ്റാലിന്‍, അവരെ കുഴിച്ചുമൂടണം</div> </a> </li> <li> <div class="oi-recom-art-heading">#Hindi</div> <a href="/news/india/p-chidambaram-slams-central-government-over-the-dmk-mp-kanimozhi-s-allegations-on-hindi-imposition-258055.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2020/08/xchidambaram1--1597038755.jpg.pagespeed.ic.nL5PC1PEpC.jpg" alt=""/></div> <div class="oi-recom-art-title">സമാന പരിഹാസങ്ങള്‍ തനിക്കുമുണ്ടായി; കനിമൊഴി നേരിട്ടത് അസാധാരണ സംഭവമല്ലെന്ന് ചിദംബരം</div> </a> </li> <li> <div class="oi-recom-art-heading">#Hindi</div> <a href="/news/india/non-hindi-speaking-non-indians-kanimozhi-s-tweet-goes-viral-257985.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2019/04/xkanimozhi4354-26-1498476538-1550894946-1555441926.jpg.pagespeed.ic.JxvDchrmKk.jpg" alt=""/></div> <div class="oi-recom-art-title"> 'ഹിന്ദി അറിയാത്തവർ എന്ന് മുതലാണ് ഇന്ത്യക്കാരല്ലാതായത്?'; ആഞ്ഞടിച്ച് കനിമൊഴി</div> </a> </li> <li> <div class="oi-recom-art-heading">#Hindi</div> <a href="/news/india/covid-confirmed-to-bollywood-actor-kiran-kumar-248964.html?ref_source=OI-ML&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://malayalam.oneindia.com/img/105x95x59/2020/05/xxkiran-kumar-tests-positive-for-covid-19-main-1590290027-jpg-pagespeed-ic-y6vjrzr6kv-1590302576.jpg.pagespeed.ic.fyg0inDLJS.jpg" alt=""/></div> <div class="oi-recom-art-title">രോഗലക്ഷണങ്ങള്‍ ഒന്നും തന്നെയില്ല, ബോളിവുഡ് നടന്‍ കിരണ്‍ കുമാറിന് കൊവിഡ് സ്ഥിരീകരിച്ചു</div> </a> </li> </ul> </div> </div> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3349;&#3390;&#3376;&#3405;&#3375;&#3353;&#3405;&#3353;&#3454; &#3333;&#3364;&#3391;&#3381;&#3399;&#3351;&#3330; &#3333;&#3377;&#3391;&#3375;&#3390;&#3451;
</div> <div class="giz-subscribe-block" id="notification_bell_left">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://malayalam.oneindia.com/news/kerala/aliyans-serial-actor-aneesh-ravi-s-video-about-a-gang-extorting-money-through-video-calls-gone-viral-309052.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/100x90x100/2021/09/x6-1632113829.jpg.pagespeed.ic.DDrR33beyg.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://malayalam.oneindia.com/news/kerala/aliyans-serial-actor-aneesh-ravi-s-video-about-a-gang-extorting-money-through-video-calls-gone-viral-309052.html" target="_blank">
വീഡിയോ കോളിൽ ഒരു പെൺകുട്ടി സംസാരിക്കുന്നു, പിന്നീട് വസ്ത്രങ്ങൾ സ്വയം മാറ്റുന്നു; ഭീഷണിയെ കുറിച്ച് അനീഷ്
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
&#3349;&#3390;&#3376;&#3405;&#3375;&#3353;&#3405;&#3353;&#3454; &#3333;&#3364;&#3391;&#3381;&#3399;&#3351;&#3330; &#3333;&#3377;&#3391;&#3375;&#3390;&#3451;
</div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_unsub">
&#3368;&#3403;&#3359;&#3405;&#3359;&#3391;&#3371;&#3391;&#3349;&#3405;&#3349;&#3399;&#3383;&#3451; &#3333;&#3368;&#3393;&#3381;&#3366;&#3391;&#3349;&#3405;&#3349;&#3394;
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTWFsYXlhbGFt"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">32 min ago</span> <a href="/news/india/punjab-may-have-2-deputy-cm-s-congress-considering-these-leaders-and-harish-rawat-reveals-poll-face-309053.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="col-block"><img alt="പഞ്ചാബില്‍ രണ്ട് ഉപമുഖ്യമന്ത്രിമാരെത്തും, പരിഗണിക്കുന്നത് ഇവരെ, മത്സരം സിദ്ദുവിന് കീഴിലെന്ന് റാവത്ത്" src="https://malayalam.oneindia.com/img/105x95x59/2021/09/xnavjot-singh-sidhu-1544161223-1632114861.jpg.pagespeed.ic.QWm6v8NSZE.jpg"/></a> <a href="/news/india/punjab-may-have-2-deputy-cm-s-congress-considering-these-leaders-and-harish-rawat-reveals-poll-face-309053.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="os-short-text">പഞ്ചാബില്‍ രണ്ട് ഉപമുഖ്യമന്ത്രിമാരെത്തും, പരിഗണിക്കുന്നത് ഇവരെ, മത്സരം സിദ്ദുവിന് കീഴിലെന്ന് റാവത്ത്</a> </li> <li class="clearfix"> <span class="timestamp">50 min ago</span> <a href="/news/kerala/aliyans-serial-actor-aneesh-ravi-s-video-about-a-gang-extorting-money-through-video-calls-gone-viral-309052.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="col-block"><img alt=" വീഡിയോ കോളിൽ ഒരു പെൺകുട്ടി സംസാരിക്കുന്നു, പിന്നീട് വസ്ത്രങ്ങൾ സ്വയം മാറ്റുന്നു; ഭീഷണിയെ കുറിച്ച് അനീഷ്" src="https://malayalam.oneindia.com/img/105x95x59/2021/09/x6-1632113829.jpg.pagespeed.ic.O51tsZfk1h.jpg"/></a> <a href="/news/kerala/aliyans-serial-actor-aneesh-ravi-s-video-about-a-gang-extorting-money-through-video-calls-gone-viral-309052.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="os-short-text"> വീഡിയോ കോളിൽ ഒരു പെൺകുട്ടി സംസാരിക്കുന്നു, പിന്നീട് വസ്ത്രങ്ങൾ സ്വയം മാറ്റുന്നു; ഭീഷണിയെ കുറിച്ച് അനീഷ്</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/news/india/yediyurappa-says-to-bjp-leaders-not-underestimate-congress-will-not-help-modi-wave-in-state-electio-309051.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="col-block"><img alt="കോണ്‍ഗ്രസ് കളി തുടങ്ങി... മോദി തരംഗം രക്ഷിക്കില്ലെന്ന് യെഡിയൂരപ്പ; ബിജെപി നേതാക്കളുമായി ചര്‍ച്ചകള്‍" src="https://malayalam.oneindia.com/img/105x95x59/2021/09/xpage-1632111007.jpg.pagespeed.ic.m7cgl3e3Vc.jpg"/></a> <a href="/news/india/yediyurappa-says-to-bjp-leaders-not-underestimate-congress-will-not-help-modi-wave-in-state-electio-309051.html?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Left_Include" class="os-short-text">കോണ്‍ഗ്രസ് കളി തുടങ്ങി... മോദി തരംഗം രക്ഷിക്കില്ലെന്ന് യെഡിയൂരപ്പ; ബിജെപി നേതാക്കളുമായി ചര്‍ച്ചകള്‍</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433159176899-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://malayalam.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://malayalam.boldsky.com/inspiration/mercury-transit-in-libra-on-22-september-2021-effects-on-zodiac-signs-in-malayalam-028224.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="ബുധന്‍ തുലാം രാശിയില്‍; 12 രാശിക്കും ഗുണദോഷ ഫലങ്ങള്‍" src="https://malayalam.boldsky.com/img/150x99/2021/09/cover-1632114835.jpg"/></a> <a href="https://malayalam.boldsky.com/inspiration/mercury-transit-in-libra-on-22-september-2021-effects-on-zodiac-signs-in-malayalam-028224.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">ബുധന്‍ തുലാം രാശിയില്‍; 12 രാശിക്കും ഗുണദോഷ ഫലങ്ങള്‍</a> </li> <li class="clearfix"> <a href="https://malayalam.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://malayalam.drivespark.com/four-wheelers/2021/entry-level-cars-also-must-have-ample-number-of-airbags-for-passenger-protection-says-gadkari-023460.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="സമ്പന്നർക്ക് മാത്രമല്ല പാവപ്പെട്ടവനും വേണം സുരക്ഷ; ചെറു കാറുകൾക്കും ആവശ്യത്തിന് എയർബാഗുകൾ നൽകണമെന്ന് ഗഡ്കരി" src="https://malayalam.drivespark.com/img/150x99/2021/09/airbag-9-1632114995.jpg"/></a> <a href="https://malayalam.drivespark.com/four-wheelers/2021/entry-level-cars-also-must-have-ample-number-of-airbags-for-passenger-protection-says-gadkari-023460.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">സമ്പന്നർക്ക് മാത്രമല്ല പാവപ്പെട്ടവനും വേണം സുരക്ഷ; ചെറു കാറുകൾക്കും ആവശ്യത്തിന് എയർബാഗുകൾ നൽകണമെന്ന് ഗഡ്കരി</a> </li> <li class="clearfix"> <a href="https://malayalam.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://malayalam.goodreturns.in/personal-finance/tax-saving-fixed-deposits-know-why-it-is-an-excellent-investment-option-for-senior-citizens-015681.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="മുതിര്‍ന്ന പൗരന്മാര്‍ക്കായി ടാക്‌സ് സേവിംഗ് സ്ഥിര നിക്ഷേപങ്ങള്‍ — നേട്ടങ്ങള്‍ അറിയാം" src="https://malayalam.goodreturns.in/img/150x99/2021/09/indian-rupee-oneindia--1632112977.jpg"/></a> <a href="https://malayalam.goodreturns.in/personal-finance/tax-saving-fixed-deposits-know-why-it-is-an-excellent-investment-option-for-senior-citizens-015681.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">മുതിര്‍ന്ന പൗരന്മാര്‍ക്കായി ടാക്‌സ് സേവിംഗ് സ്ഥിര നിക്ഷേപങ്ങള്‍ — നേട്ടങ്ങള്‍ അറിയാം</a> </li> <li class="clearfix"> <a href="https://malayalam.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://malayalam.filmibeat.com/features/serial-actress-devi-chandana-and-kishore-opens-up-their-wedding-day-latest-video-viral-075178.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="അയ്യായിരം രൂപയുടെ സാരി ആണിത്; നെയ്യില്‍ പൊരിച്ച ഷര്‍ട്ടാണ് കിഷോറിന്, കല്യാണ കാസറ്റ് പുറത്ത് വിട്ട് ദേവി ചന്ദന" src="https://malayalam.filmibeat.com/img/150x99/2021/09/devi-kishore-1632112772.jpg"/></a> <a href="https://malayalam.filmibeat.com/features/serial-actress-devi-chandana-and-kishore-opens-up-their-wedding-day-latest-video-viral-075178.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">അയ്യായിരം രൂപയുടെ സാരി ആണിത്; നെയ്യില്‍ പൊരിച്ച ഷര്‍ട്ടാണ് കിഷോറിന്, കല്യാണ കാസറ്റ് പുറത്ത് വിട്ട് ദേവി ചന്ദന</a> </li> <li class="clearfix"> <a href="https://malayalam.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://malayalam.mykhel.com/cricket/ipl-2021-ruturaj-gaikwad-open-ups-about-ms-dhoni-and-team-management-after-csk-win-against-mumbai-034246.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="IPL 2021: 'ധോണി കൂടെ ഉള്ളപ്പോള്‍ കൂടുതല്‍ ഒന്നും ചിന്തിക്കേണ്ടതില്ല'- നായകന് നന്ദി പറഞ്ഞ് ഗെയ്ക്‌വാദ് " src="https://malayalam.mykhel.com/img/150x99/2021/09/ruturajgaikwad2-1632113117.jpg"/></a> <a href="https://malayalam.mykhel.com/cricket/ipl-2021-ruturaj-gaikwad-open-ups-about-ms-dhoni-and-team-management-after-csk-win-against-mumbai-034246.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">IPL 2021: 'ധോണി കൂടെ ഉള്ളപ്പോള്‍ കൂടുതല്‍ ഒന്നും ചിന്തിക്കേണ്ടതില്ല'- നായകന് നന്ദി പറഞ്ഞ് ഗെയ്ക്‌വാദ് </a> </li> <li class="clearfix"> <a href="https://malayalam.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://malayalam.gizbot.com/mobile/best-smartphones-with-512gb-internal-storage-in-india-021714.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="കൂടുതൽ സ്റ്റോറേജുള്ള സ്മാർട്ട്ഫോൺ വേണോ?, 512 ജിബി ഇന്റേണൽ മെമ്മറിയുള്ള കിടിലൻ ഫോണുകൾ" src="https://malayalam.gizbot.com/img/150x99x100/img/2021/09/smartphones-with-512gb-internal-storage-1632111155.jpg"/></a> <a href="https://malayalam.gizbot.com/mobile/best-smartphones-with-512gb-internal-storage-in-india-021714.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">കൂടുതൽ സ്റ്റോറേജുള്ള സ്മാർട്ട്ഫോൺ വേണോ?, 512 ജിബി ഇന്റേണൽ മെമ്മറിയുള്ള കിടിലൻ ഫോണുകൾ</a> </li> <li class="clearfix"> <a href="https://malayalam.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://malayalam.nativeplanet.com/travel-guide/mount-abu-one-and-only-hill-station-in-rajasthan-interesting-and-unknown-facts-005784.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="col-block"><img alt="പാട്ടത്തിനെടുത്ത  മരുഭൂമിയിലെ മരുപ്പച്ച...രാജസ്ഥാനിലെ ഷിംലയെന്ന മൗണ്ട് അബു" src="https://malayalam.nativeplanet.com/img/150x99/2021/09/mountabu7-1632106521.jpg"/></a> <a href="https://malayalam.nativeplanet.com/travel-guide/mount-abu-one-and-only-hill-station-in-rajasthan-interesting-and-unknown-facts-005784.html?utm_medium=Desktop&utm_source=OI-ML&utm_campaign=Left_Include" class="os-short-text">പാട്ടത്തിനെടുത്ത മരുഭൂമിയിലെ മരുപ്പച്ച...രാജസ്ഥാനിലെ ഷിംലയെന്ന മൗണ്ട് അബു</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="India"> <div> <a href="/news/"><span>&#3381;&#3390;&#3376;&#3405;&#8205;&#3364;&#3405;&#3364;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/xg_arrow.jpg.pagespeed.ic.M7aIvYkuWn.jpg" alt="bredcrumb"></span> <div> <a href="/news/india/"><span>&#3335;&#3368;&#3405;&#3364;&#3405;&#3375;</span></a> </div> </div> </nav> <h1 class="heading">ഹിന്ദി വ്യാപിക്കുന്നു, പത്തോളം സംസ്ഥാനങ്ങളിലായി ഉള്ളത് ജനസംഖ്യയുടെ 46.5 ശതമാനം, കണക്കുകള്‍ ഇങ്ങനെ</h1> <div class="io-category" style="display: none">India</div> <div class="io-author" style="display: none">oi-Vaisakhan MK</div> <div class="author-dat-time clearfix"> <ul> <li class="articlePostedBy"><div class="author-profile written-by">By <a rel="author" href="/authors/vaisakhan.html" title="Profile of Vaisakhan MK" target="_blank"><strong>Vaisakhan Mk</strong></a></div></li> <li class="articlePublishDate"> <span> <time datetime="2021-09-20 10:19:08">
Updated: Mon, Sep 20, 2021, 10:19 [IST]
</time> </span> </li> </ul> </div> <div id="d_social_media"></div> <div class="vuukle-powerbar" style="padding-bottom:10px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channelid="UCevpzMA_Tj3I-2VBRmiVRIg" data-layout="default" data-count="default"></div></div> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMM_K-wow7b_0Ag" target="_blank"><img src="/images/oneindia-google-news.svg" alt="Google Oneindia Malayalam News"/></a></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?ref_medium=articlepage&ref_source=OI-ML&ref_campaign=Live-Patients" target="_blank"> <img data-pagespeed-no-defer src="/images/patient-2.gif"></a> </div> <div style="clear:both;"></div> <p>ദില്ലി: ഹിന്ദി ഭാഷയ്ക്ക് പ്രാമുഖ്യം വര്&zwj;ധിക്കുന്നു എന്നത് ഇന്ത്യയില്&zwj; കാലങ്ങളായുള്ള ആരോപണങ്ങളാണ്. അതിന് ബലമേകുന്ന പല കാര്യങ്ങളും പലപ്പോഴായി സംഭവിക്കാറുണ്ട്. നേരത്തെ കേന്ദ്രം നിപുണ്&zwj; ഭാരത് സ്&zwnj;കീം പദ്ധതി അവതരിപ്പിച്ചപ്പോള്&zwj; അതില്&zwj; പറയുന്ന കാര്യങ്ങള്&zwj; മനസ്സിലാവുന്നില്ലെന്ന് ഹിന്ദി ഇതര ഭാഷ സംസാരിക്കുന്ന സംസ്ഥാനങ്ങള്&zwj; പരാതിപ്പെട്ടിരുന്നു. കാരണം ഹിന്ദിയിലായിരുന്നു അതിലെ കാര്യങ്ങളെല്ലാം. പിന്നീട് മലയാളി നഴ്&zwnj;സുമാരെ മലയാളം പറയുന്നത് ദില്ലിയിലെ ആശുപത്രിയില്&zwj; വിലക്കിയതും യോഗ വെബിനാറില്&zwj; ഹിന്ദി അറിയില്ലെങ്കില്&zwj; തമിഴ്&zwnj;നാട്ടില്&zwj; നിന്നുള്ള സംഘത്തിന് മടങ്ങി പോകാമെന്നും ഇംഗ്ലീഷ് ഉപയോഗിക്കാനാവില്ലെന്നും ആയുഷ് മന്ത്രാലയം സെക്രട്ടറി പറഞ്ഞതായും ആരോപണങ്ങളുണ്ടായിരുന്നു.</p> <div id="toptextpromo"></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left inarticlead c1' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1468990219003-0' class='oi-axt' data-elementid='4'></div> </div> </div> <div class="clearfix"></div> <div class="big_center_img data-cl-cnt =" data-cnt-t="0" data-gal-src="/img/2021/09/111719-jzxpvdduzg-1548742552-1632110481.jpg"> <div><a class="imgClSlider" href="javascript:void(0);"> <figure><img src="/img/2021/09/x111719-jzxpvdduzg-1548742552-1632110481.jpg.pagespeed.ic.FYf1XJ2z2U.jpg" class="image_listical c2" alt="1" title="1" data-cl-slideshow="" data-cl-title="1" data-cl-description="" data-cl-imageid="309050-0"/></figure> </a></div> </div> <p>ഇതെല്ലാം ഹിന്ദിക്ക് മുന്&zwj;തൂക്കം സര്&zwj;ക്കാര്&zwj; തന്നെ നല്&zwj;കുന്നു എന്ന ആരോപണം ശരിവെക്കുന്നത്. കേന്ദ്ര സര്&zwj;ക്കാര്&zwj; ഹിന്ദി ദിവസ് ആഘോഷിക്കാന്&zwj; ഒരുങ്ങുമ്പോള്&zwj; ഏതൊക്കെ ഭാഷയാണ് വളരുന്നതെന്നും, അവയുടെ മുന്നേറ്റം ഏതൊക്കെ തരത്തിലാണെന്നും പരിശോധിക്കാം. 2011ലെ സെന്&zwj;സസ് പ്രകാര ഹിന്ദിയും അതിന്റെ വകഭേദങ്ങളുമാണ് 40 വര്&zwj;ഷത്തിനിടെ വളര്&zwj;ച്ച നേടിയിരിക്കുന്നത്. 1971ല്&zwj; ഹിന്ദി മാതൃഭാഷയായിരുന്നവരുടെ എണ്ണം ജനസംഖ്യയുടെ 36.99 ശതമാനമായിരുന്നു. 2011ല്&zwj; അത് 43.63 ശതമാനമായി വര്&zwj;ധിച്ചു. ഈ വളര്&zwj;ച്ചയ്ക്ക് പ്രധാന കാരണം ഭൂമിശാസ്ത്രപരമായിട്ടുള്ള മാറ്റങ്ങളാണ്.</p> <div id="deeplink_1" class="dynamic-deeplink c3"></div> <div id="taboola-mid-article-thumbnails"></div> <p>സ്ത്രീകളും ദരിദ്രരും അടങ്ങുന്ന ജനവിഭാഗത്തിന്റെ ജനസംഖ്യ വര്&zwj;ധിച്ച് വരികയാണ്. ഈ വിഭാഗങ്ങള്&zwj;ക്കിടയില്&zwj; ഗര്&zwj;ഭധാരണം വളരെ കൂടുതലാണ്. ഇവര്&zwj;ക്ക് വിദ്യാഭ്യാസം വളരെ കുറവാണ്. ഇതില്&zwj; അധികവും ഹിന്ദി സംസാരിക്കുന്നവരാണ്. പത്ത് സംസ്ഥാനങ്ങളിലെ ഹിന്ദി സംസാരിക്കുന്നവരുടെ എണ്ണം 41.9 ശതമാനത്തില്&zwj; നിന്ന് 46.5 ശതമാനമായിട്ടാണ് ഉഊയര്&zwj;ന്നതെന്ന് പോളിസി റിസര്&zwj;ച്ച് സെന്ററിലെ പാര്&zwj;ത്ഥ മുഖോപധ്യായ് പറഞ്ഞു. ഹിന്ദി സംസാരിക്കുന്നവരുടെ കുടിയേറ്റം വലിയ തോതില്&zwj; നടക്കുന്നുണ്ട്. ഇവര്&zwj; ഹിന്ദി ഇതര ഭാഷ സംസാരിക്കുന്ന സംസ്ഥാനങ്ങളിലേക്കാണ് അതിഥി തൊഴിലാളികളായി എത്തുന്നത്.</p> <p>ബീഹാറില്&zwj; നിന്ന് ഹിന്ദി സംസാരിക്കുന്ന ദരിദ്ര കുടുംബം കേരളത്തിലേക്ക് വന്നാല്&zwj;, അവരുടെ ജീവിത രീതിയും വ്യത്യാസമുണ്ടാവും. കാരണം അവര്&zwj;ക്ക് കുട്ടികള്&zwj; കുറവായിരിക്കും. ബീഹാറിലാണ് താമസിക്കുന്നതെങ്കില്&zwj; ഒരുപക്ഷേ അതിലും കൂടുമായിരിക്കും. അതേസമയം ശരാശരി മലയാളി കുടുംബത്തില്&zwj; ഉള്ളതിനേക്കാള്&zwj; കുട്ടികള്&zwj; കേരളത്തില്&zwj; ഈ ബീഹാറി കുടുംബത്തിനുണ്ടാവും. ഹിന്ദി സംസാരിക്കുന്ന വിഭാഗങ്ങളുടെ ജനസംഖ്യ മറ്റ് ഭാഷകള്&zwj; സംസാരിക്കുന്ന സംസ്ഥാനങ്ങളില്&zwj; വര്&zwj;ധിക്കുന്നത് ഈ പാറ്റേണിലാണ്. കേന്ദ്ര ആഭ്യന്തര മന്ത്രാലയം ഇതിനൊരു കണക്കും നല്&zwj;കുന്നുണ്ട്. നാഗാലാന്&zwj;ഡില്&zwj; ഹിന്ദി സംസാരിക്കുന്നവരുടെ എണ്ണം 62942 ആണ്. ഇംഗ്ലീഷ് സംസാരിക്കുന്നവര്&zwj; 419 പേരും. കേരളത്തില്&zwj; ഇത് 51928 പേരാണ്. ഇംഗ്ലീഷ് സംസാരിക്കുന്നത് 4471 പേരും.</p><div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <p>ബൈലിംഗ്വലിസം ഡാറ്റ പ്രകാരം നാഗാലാന്&zwj;ഡിലെ ജനസംഖ്യയുടെ 16 ശതമാനം പറയുന്നത് ഹിന്ദി അവര്&zwj; സംസാരിക്കുന്ന ഭാഷകളില്&zwj; മൂന്നെണ്ണത്തിലൊന്നാണ് എന്നാണ്. 33 ശമാനത്തിന്റെ പകുതി പേര്&zwj; മാത്രമാണ് ഇംഗ്ലീഷ് തിരഞ്ഞെടുത്തത്. കേരളത്തില്&zwj; 9 ശതമാനം പേരാണ് മൂന്ന് ഭാഷാ ചോയ്&zwnj;സുകളില്&zwj; ഹിന്ദി നല്&zwj;കിയിരിക്കുന്നത്. 20 ശതമാനം പേര്&zwj; ഇംഗ്ലീഷാണ് നല്&zwj;കിയിരിക്കുന്നത്. 2021ലെ സെന്&zwj;സസ് ഈ ഡാറ്റ കൃത്യമായൊരു സ്വഭാവം നല്&zwj;കും. കൊവിഡ് കാരണം സെന്&zwj;സസ് വൈകിയിരിക്കുകയാണ്. സെന്&zwj;സസ് ഡാറ്റ പ്രകാരം ഭാഷ സംസാരിക്കുന്നതിലല്ല, അതിലൂടെ ഐഡന്റിറ്റി തിരിച്ചറിയുക എന്നതാണ് ലക്ഷ്യമിടുന്നത്.</p> <div class="politician_flag" data-politician="no" data-article-id="309050"></div> <div class="promote_oi_articles"></div> <div id="deeplink_2" class="dynamic-deeplink c3"></div> <p>ഹിന്ദിക്ക് കീഴിലാണ് ഭോജ്പുരിയും രാജസ്ഥാനിയും മഗധിയും ഛത്തീസ്ഗഡിയും എല്ലാമുള്ളത്. എന്നിട്ടും ജനസംഖ്യയില്&zwj; 26 ശതമാനം മാത്രമാണ് ഹിന്ദി മാതൃഭാഷയായി തിരഞ്ഞെടുത്തിട്ടുള്ളത്. ഹിന്ദി ലേബലില്&zwj; ഉള്ളവരില്&zwj; 40 ശതമാനത്തോളം പേര്&zwj; ഹിന്ദിയുടെ ഈ വകഭേദങ്ങളിലൊന്നാണ് മാതൃഭാഷയായി തിരഞ്ഞെടുത്തിരിക്കുന്നത്. അതേസമയം എട്ടാം അനുച്ഛേദ പ്രകാരം ഏറ്റവും പ്രതിസന്ധി ഈ ഭാഷാ വകഭേദങ്ങള്&zwj;ക്കായിരിക്കും. ഇവ സ്&zwnj;കൂളിലോ സര്&zwj;ക്കാര്&zwj; ഓഫീസുകളിലോ ഉപയോഗിക്കുന്നില്ല. ഹിന്ദി ദിവസ് കേന്ദ്രം കൊണ്ടുവരുന്നത് ഭാഷയുടെ വളര്&zwj;ച്ചയ്ക്കാണ്. ഹിന്ദി എല്ലാ ഭാഷയുടെയും സുഹൃത്താണെന്ന് അമിത് ഷാ പറഞ്ഞിരുന്നു. ഹിന്ദി ഒന്നിലും അടിച്ചേല്&zwj;പ്പിക്കില്ലെന്നാണ് കേന്ദ്രത്തിന്റെ നിലപാട്. എംഎ ഹിന്ദി പഠിക്കാന്&zwj; 1.3 ലക്ഷം പേരാണ് രജിസ്റ്റര്&zwj; ചെയ്തിരിക്കുന്നത്. രണ്ടാം സ്ഥാനത്തുള്ള ബംഗാളിയില്&zwj; ഇതേ കോഴ്&zwnj;സ് പഠിക്കുന്നത് 22719 പേരാണ്. ഇംഗ്ലീഷാണ് മുന്നില്&zwj;. രണ്ട് ലക്ഷം വിദ്യാര്&zwj;ത്ഥികളുണ്ട്.</p> <div class="comments-wrap" style="display:none;"> <span id="text_change"> <a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div id="endofcontent"></div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/hindi/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=topiclink"><h2 class="widgetHeading">&#3349;&#3394;&#3359;&#3393;&#3364;&#3453; <span>hindi</span> &#3381;&#3390;&#3452;&#3364;&#3405;&#3364;&#3349;&#3454; <i>&nbsp;</i> </h2></a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/news/india/bollywood-to-face-massive-loss-of-800-crore-due-to-coronavirus-243859.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2020/03/xbollywood-1584421552.jpg.pagespeed.ic.IOlU89KIal.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/bollywood-to-face-massive-loss-of-800-crore-due-to-coronavirus-243859.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider">ബോളിവുഡില്‍ വന്‍ തകര്‍ച്ച... കൊറോണ തകര്‍ത്തത് 800 കോടിയുടെ ബിസിനസ്, സിനിമയാക്കാനും ശ്രമം!!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/most-number-of-copies-of-gandhi-s-autobiography-sold-in-malayalam-234439.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/10/xgandhii-1569910907.jpg.pagespeed.ic.nNx7OMfDdw.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/most-number-of-copies-of-gandhi-s-autobiography-sold-in-malayalam-234439.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider">അമിത് ഷായുടെ ഹിന്ദിയല്ല, കേരളത്തിന്റെ മലയാളം... അഭിമാനം ഉയർത്തി മലയാളം, ഗാന്ധി വായനയിൽ നമ്പർ 1</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/mb-rajesh-slams-narendra-modi-s-howdy-modi-at-houston-in-fb-234026.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/09/xmb-1569328985.jpg.pagespeed.ic.4Mc3jF1okR.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/mb-rajesh-slams-narendra-modi-s-howdy-modi-at-houston-in-fb-234026.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"> 'അവർ അമേരിക്കയിൽ അടിച്ചു പൊളിക്കുന്ന അങ്ങയോട് ചോദിക്കുന്നു'- ഹൗഡി മോഡി? വൈറലായി പോസ്റ്റ്</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/ravish-kumar-slams-godi-media-after-receiving-the-gauri-lankesh-award-234021.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/09/xrk-1569326275.jpg.pagespeed.ic.UDdfHMkK2K.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/ravish-kumar-slams-godi-media-after-receiving-the-gauri-lankesh-award-234021.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider">'നിങ്ങള്‍ തെരുവിലേക്ക് ഇറങ്ങൂ', ഗോദി മീഡിയയ്ക്കും മോദി സർക്കാരിനുമെതിരെ തുറന്നടിച്ച് രവീഷ് കുമാർ!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/howdy-modi-narendra-modi-tells-everything-is-fine-in-8-indian-languages-233930.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/09/xmodi7878989-1569181239-1569218002.jpg.pagespeed.ic.a1Kr9-Du80.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/howdy-modi-narendra-modi-tells-everything-is-fine-in-8-indian-languages-233930.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider">ഇന്ത്യയിൽ ഹിന്ദി വിവാദം, അമേരിക്കയിൽ 8 ഭാഷകളിൽ സംസാരിച്ച് മോദി, 'എല്ലാം സൗഖ്യ'മെന്ന് മലയാളത്തിലും!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/yogi-adityanath-supports-amit-shah-on-hindi-as-uniting-face-233694.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/09/x15-1418639604-yogi-adityanath3-16-1497613915-1568821960.jpg.pagespeed.ic.k_YfHE9Ur0.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/yogi-adityanath-supports-amit-shah-on-hindi-as-uniting-face-233694.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"> രാജ്യത്തെ ഒന്നിപ്പിക്കുന്നത് ഹിന്ദിയാണ്.... പൊതുഭാഷയെ പിന്തുണച്ച് യോഗി, വിമര്‍ശകര്‍ക്ക് മറുപടി!!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/hindi-should-be-the-common-second-language-amit-shah-new-claim-233685.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/09/x21-amit-shah-latest1-1568810847.jpg.pagespeed.ic.V9QZRuJcD8.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/hindi-should-be-the-common-second-language-amit-shah-new-claim-233685.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider">'ഹിന്ദി'യില്‍ അമിത് ഷാ ഒരടി പിന്നോട്ട്; രണ്ടാം ഭാഷയാക്കണമെന്ന് പുതിയ വാദം</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/common-language-not-posssible-in-india-says-rajinikanth-233657.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/09/xrajinikanth4-1542975047-1568795173.jpg.pagespeed.ic.Hs8P-6C911.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/common-language-not-posssible-in-india-says-rajinikanth-233657.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ഹിന്ദി രാജ്യത്തിന് നല്ലതാണ്...പക്ഷേ ഇന്ത്യയില്‍ അത് വേണ്ട, അമിത് ഷായ്‌ക്കെതിരെ രജനീകാന്ത്!!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/tripura-cm-biplab-kumar-deb-supports-amit-shah-in-hindi-controversy-233625.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/09/xbb-1568725070.jpg.pagespeed.ic.xFNIBqSEwZ.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/tripura-cm-biplab-kumar-deb-supports-amit-shah-in-hindi-controversy-233625.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider">ഹിന്ദിയെ ദേശീയ ഭാഷയായി അംഗീകരിക്കാത്തവർ രാജ്യസ്നേഹികളല്ല, അമിത് ഷായ്ക്ക് പിന്തുണയുമായി ബിപ്ലബ് ദേബ്</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/yediyurappa-agaisnt-hindi-imposition-233563.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/09/xyedamit-1568638645.jpg.pagespeed.ic.6rvionaIVz.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/yediyurappa-agaisnt-hindi-imposition-233563.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider">ഹിന്ദിയല്ല കന്നഡികര്‍ക്ക് കന്നഡ തന്നെ ഭാഷ; അമിത് ഷായെ തള്ളി യെഡിയൂരപ്പ!! </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/kamal-hassan-against-hindi-imposition-233541.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/09/xamitkamal-1568625002.jpg.pagespeed.ic.6nzYM6FJmg.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/kamal-hassan-against-hindi-imposition-233541.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider">ഷായെന്നല്ല ഒരു സുല്‍ത്താനും സാമ്രാട്ടും ഹിന്ദി അടിച്ചേല്‍പ്പിക്കാന്‍ നോക്കേണ്ട; കമല്‍ഹാസന്‍</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/india/tn-prathapan-mp-writes-letter-to-pm-and-president-of-india-against-hindi-imposition-233537.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://malayalam.oneindia.com/img/175x85x98/2019/09/xtnp-1568620312.jpg.pagespeed.ic.XE6oQbNiBy.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/tn-prathapan-mp-writes-letter-to-pm-and-president-of-india-against-hindi-imposition-233537.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider">ഹിന്ദി മറ്റു ഭാഷകളെ പോലെ ഒരു ഭാഷ മാത്രം, പ്രധാനമന്ത്രിക്കും രാഷ്ട്രപതിക്കും പ്രതാപന്റെ കത്ത്</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
Oneindia യില്‍ നിന്നും തല്‍സമയ വാര്‍ത്തകള്‍ക്ക് . ഉടനടി വാര്‍ത്തകള്‍ ദിവസം മുഴുവന്‍ ലഭിക്കാന്‍.
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div id="tag-container" class="article-tags" data-tags="hindi, language, census, population, ഹിന്ദി, ഭാഷ, കേന്ദ്ര സര്‍ക്കാര്‍, സെന്‍സസ്, ജനസംഖ്യ" data-eng-tags="hindi, language, census, population"><span class="tags_head">Read more about: </span> <h3> <a title="hindi" href="/topic/hindi">hindi</a> <a title="language" href="/topic/language">language</a> <a title="census" href="/topic/census">census</a> <a title="population" href="/topic/population">population</a> <a title="ഹിന്ദി" href="/topic/ഹിന്ദി">ഹിന്ദി</a> <a title="ഭാഷ" href="/topic/ഭാഷ">ഭാഷ</a> <a title="കേന്ദ്ര സര്‍ക്കാര്‍" href="/topic/കേന്ദ്ര-സര്‍ക്കാര്‍">കേന്ദ്ര സര്‍ക്കാര്‍</a> <a title="സെന്‍സസ്" href="/topic/സെന്‍സസ്">സെന്‍സസ്</a> <a title="ജനസംഖ്യ" href="/topic/ജനസംഖ്യ">ജനസംഖ്യ</a></h3></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
hindi language spreading into more states, 44 percentage of total population is hindi speaking people
</div> </div> <div class="photoVideoSection"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> </article> <div class="taboola-widget"> <div style="width: 97%;"> <div id="belowContent" style="clear:both;margin-top: 15px;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div id="inread"></div> </div> </div> <div id="oitaboolacontainer1" class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/kannur/league-district-leadership-withdraws-decision-on-freeze-thalipparambu-assembly-committee-309002.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2021/09/xleagueflag-1569235530-1618112902-1632059981.jpg.pagespeed.ic.704XF9BIaa.jpg" alt="തളിപ്പറമ്പിൽ മണ്ഡലം കമ്മിറ്റിയെ മരവിപ്പിച്ച തീരുമാനം പിൻവലിച്ച് ലീഗ് ജില്ലാ നേതൃത്വം" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/kannur/league-district-leadership-withdraws-decision-on-freeze-thalipparambu-assembly-committee-309002.html" target="_blank">തളിപ്പറമ്പിൽ മണ്ഡലം കമ്മിറ്റിയെ മരവിപ്പിച്ച തീരുമാനം പിൻവലിച്ച് ലീഗ് ജില്ലാ നേതൃത്വം</a></h5> <div class="clear"></div> </li> <li> <a href="/news/india/charanjit-singh-channi-is-new-punjab-chief-minister-congress-announces-a-dalit-face-309001.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2021/09/xcharanjitsinghchanni-1632055951.jpg.pagespeed.ic.8HHSaqFilT.jpg" alt="പഞ്ചാബില്‍ ചരണ്‍ജിത്ത് സിംഗ് ചന്നി മുഖ്യമന്ത്രി, കോണ്‍ഗ്രസിന്റെ സര്‍പ്രൈസ്, സുഖ്ജീന്ദറിനെ വെട്ടി" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/india/charanjit-singh-channi-is-new-punjab-chief-minister-congress-announces-a-dalit-face-309001.html" target="_blank">പഞ്ചാബില്‍ ചരണ്‍ജിത്ത് സിംഗ് ചന്നി മുഖ്യമന്ത്രി, കോണ്‍ഗ്രസിന്റെ സര്‍പ്രൈസ്, സുഖ്ജീന്ദറിനെ വെട്ടി</a></h5> <div class="clear"></div> </li> <li> <a href="/news/kerala/after-narcotic-jihad-catholic-priest-raised-allegation-against-ezhava-community-bjp-in-confusion-309000.html" target="_blank"> <img src="https://malayalam.oneindia.com/img/2021/09/xcover-jihad-bjp-ezhava-1632055739.jpg.pagespeed.ic.AT1qYaxjBH.jpg" alt="ലൗ ജിഹാദും നാർകോട്ടിക് ജിഹാദും മാത്രമല്ല &#39;ഈഴവ ജിഹാദ്&#39;... വീണ്ടും ആരോപണം, അടിപതറി ബിജെപി!" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/kerala/after-narcotic-jihad-catholic-priest-raised-allegation-against-ezhava-community-bjp-in-confusion-309000.html" target="_blank">ലൗ ജിഹാദും നാർകോട്ടിക് ജിഹാദും മാത്രമല്ല &#39;ഈഴവ ജിഹാദ്&#39;... വീണ്ടും ആരോപണം, അടിപതറി ബിജെപി!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px; padding-bottom:15px;"> <div id='div-gpt-ad-1384768848244-4' data-exec=0 data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div id="artRight"></div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384768848244-8' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="oneindia" playlist="oA02P5" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right"></fw-embed-feed> </div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="0acb2cb5-6d8c-442f-ba1c-3a92ea63757a"></div><div id="div-insticator-ad-2"></div></div> <div style="padding-top: 10px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-9" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> </section> <style>
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 460px;
    background: #fff;
    width: 1280px!important;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0px;
    bottom: 455px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
     height: 460px;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="news-footer" class="clearfix" style="border: none;"> <div id="footer"> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=4"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 6px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 9px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 8px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.oneindia.com/" class="lang-tamil" style="line-height: 11px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" class="lang-odia" style="line-height: 9px;">ଓଡ଼ିଆ <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Malayalam Oneindia</div> <ul> <li><a href="/news/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഇന്ത്യ </span></a></li> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഫീച്ചര്‍</span></a></li> <li><a href="/news/world/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ലോകം </span></a></li> <li><a href="https://gallery.oneindia.com/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ഗ്യാലറി</span></a></li> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വാര്ത്ത </span></a></li> </ul> <ul> <li><a href="/news/sports/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">കായികം </span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> കൂപ്പണുകൾ</span></a></li> <li><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">പ്രവാസി</span></a></li> <li><a href="/news/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വാണിജ്യം</span></a></li> <li><a href="/astrology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ജ്യോതിഷം </span></a></li> <li><a href="/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">വീഡിയോ</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Malayalam</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiamalayalam" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/thatsMalayalam" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/channel/UCevpzMA_Tj3I-2VBRmiVRIg" rel="nofollow" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTWFsYXlhbGFt"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=16"/> <style type="text/css">

#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>വാർത്തകൾ അതിവേഗം അറിയൂ</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div id="bottomCoronWdg" style="position: fixed; right:0px; bottom:65px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 120px;width:150px;" src="https://malayalam.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </section> </div> </div> <input type="hidden" value="309050" name="content_id"/> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=3.0.16';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/javascript">var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script>function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'malayalam',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script>if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.oi-header-ad')){document.querySelector('.oi-header-ad').style.minHeight=0;}if(document.querySelector('.cmscontent-right1')){document.querySelector('.cmscontent-right1').style.minHeight=0;}if(document.querySelector('.cmscontent-left-article')){document.querySelector('.cmscontent-left-article').style.minHeight=0;}}</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <style>
.btmPromo {
    font-size: 19px;
        clear: both;
	}

	.promobold{
		font-weight: bold;
		}
		</style> <script>var endofCnt=0;window.addEventListener('scroll',function(e){if(endofCnt==0){endofCnt=1;if(document.getElementById('endofcontent')){var promocontainer=document.getElementById('endofcontent');promocontainer.innerHTML='<div class="btmPromo">&#3343;&#3377;&#3405;&#3377;&#3381;&#3393;&#3330; &#3370;&#3393;&#3364;&#3391;&#3375; &#3381;&#3390;&#3376;&#3405;&#8205;&#3364;&#3405;&#3364;&#3349;&#3454;&#3349;&#3405;&#3349;&#3393;&#3330; &#3381;&#3391;&#3382;&#3399;&#3383;&#3353;&#3405;&#3353;&#3454;&#3349;&#3405;&#3349;&#3393;&#3374;&#3390;&#3375;&#3391; &#3381;&#3363;&#3405;&#8205;&#3335;&#3368;&#3405;&#3364;&#3405;&#3375; &#3374;&#3378;&#3375;&#3390;&#3379;&#3330;<span><a href="https://t.me/oneindia_malayalam" target="_blank">&#3359;&#3398;&#3378;&#3351;&#3405;&#3376;&#3390;&#3330; &#3354;&#3390;&#3368;&#3378;&#3405;&#8205;</a></span>&#3384;&#3372;&#3405;&#8204;&#3384;&#3405;&#8204;&#3349;&#3405;&#3376;&#3400;&#3372;&#3405; &#3354;&#3398;&#3375;&#3405;&#3375;&#3394;</div>';}}});</script> <script type="text/javascript">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiaml.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;console.log(referrer+"My referrer");if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?ref_medium=Desktop&ref_source=OI-ML&ref_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.pop_old=document.location.pathname;window.pop_new='';window.addEventListener("popstate",function(){window.pop_new=document.location.pathname;if(pop_new!=pop_old){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);}window.pop_old=pop_new;},false);}}(window,location));}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiaml.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=ml&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiaml.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OIML';var lang='ml';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+'&v='+urlBurstParam;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>if(window.location.href==='https://malayalam.oneindia.com/news/india/karnataka-assembly-floor-test-live-updates-results-200271.html'){setTimeout(function(){location.reload();},60000);}</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>function removeElement(id){var elem=document.getElementById(id);if(elem!=''&&elem!=null&&elem!=undefined){elem.parentNode.removeChild(elem);}}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1384768848244-6','div-gpt-ad-1508837676164-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1508837676164-2','div-gpt-ad-1384768848244-7'];}else{var duplicateIds=['div-gpt-ad-1384333200712-12','div-gpt-ad-1508837676164-2','div-gpt-ad-1384768848244-7'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script type="text/javascript" data-pagespeed-no-defer>if((document.getElementById('tag-container'))&&(document.getElementById('tag-container').hasAttribute('data-tags'))){var topic_tags=document.getElementById('tag-container').getAttribute('data-tags');var n=topic_tags.includes("coronavirus");if(n){document.querySelector('.livepatient').style.display='block';}else{document.querySelector('.livepatient').style.display='none';}}</script> <script>function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+', '+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oimalayalam_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=ml&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}if(document.getElementById('cmscontent-top')){document.getElementById('cmscontent-top').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script>var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementsByClassName("oidesiwrap").length){loadDesipearlNano();}}});</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?v=1065';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script>function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwcdn2.com/js/embed-feed.js";}function firework_gtm(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M8SBCTF');}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();firework_gtm();}});}</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8SBCTF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </body> </html>